Subject: Re: [lmap] Benoit Claise's Discuss on draft-ietf-lmap-yang-11: (with DISCUSS and COMMENT)

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 7 Apr 2017 17:50:41 +0200

Benoit,

can we get your OK for the revised security considerations or do we
keep this document blocked until there is an official new version of
the security considerations boilerplate text?

It would be nice to get the two LMAP I-Ds out of the IESG process.

/js

On Thu, Mar 23, 2017 at 08:10:53PM +0100, Juergen Schoenwaelder wrote:
> On Thu, Mar 16, 2017 at 07:53:14AM -0700, Benoit Claise wrote:
> > 
> > ----------------------------------------------------------------------
> > DISCUSS:
> > ----------------------------------------------------------------------
> > 
> > As agreed during the IESG telechat, holding a DISCUSS until the new YANG
> > security considerations template including RESTCONF is agreed upon.
> >
> 
> I have updated the document to use the wording posted by Benoit to the
> NETMOD list on March 16:
> 
> https://www.ietf.org/mail-archive/web/netmod/current/msg17890.html
> 
> Benoit, does this resolve the issue? The updated I-Ds and the diffs
> can be found here: http://beadg.de/lmap/
> 
> /js
> 
> -- 
> Juergen Schoenwaelder           Jacobs University Bremen gGmbH
> Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
> Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 21 Apr 2017 18:33:38 +0200

On 3/23/2017 8:10 PM, Juergen Schoenwaelder wrote:
> Benoit, does this resolve the issue?
Yes, thanks Jürgen. Removing my DISCUSS.
> The updated I-Ds and the diffs
Perfect.

Regards, Benoit

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 21 Apr 2017 20:32:23 +0200

> > can be found here: http://beadg.de/lmap/

Shall I post new I-Ds and then we are done with these two LMAP
documents?

/js

---

From: Benoit Claise <[email-masked]>
Date: Fri, 21 Apr 2017 20:39:35 +0200

> Shall I post new I-Ds and then we are done with these two LMAP
Yes please.

Regards, B.