
From nobody Fri Feb  9 09:14:39 2018
Return-Path: <iesg-secretary@ietf.org>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 39ACF12D7E4; Fri,  9 Feb 2018 09:14:33 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
From: The IESG <iesg-secretary@ietf.org>
To: "IETF-Announce" <ietf-announce@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.0
Auto-Submitted: auto-generated
Precedence: bulk
Cc: lsr@ietf.org 
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
Message-ID: <151819647323.1248.8104311081893022670.idtracker@ietfa.amsl.com>
Date: Fri, 09 Feb 2018 09:14:33 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/n_KZJUsVEfXROzCfK3kYrFi3FCo>
Subject: [Lsr] WG Review: Link State Routing (lsr)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 09 Feb 2018 17:14:33 -0000

A new IETF WG has been proposed in the Routing Area. The IESG has not made
any determination yet. The following draft charter was submitted, and is
provided for informational purposes only. Please send your comments to the
IESG mailing list (iesg@ietf.org) by 2018-02-19.

Link State Routing (lsr)
-----------------------------------------------------------------------
Current status: Proposed WG

Chairs:
  Acee Lindem <acee@cisco.com>
  Christian Hopps <chopps@chopps.org>

Assigned Area Director:
  Alia Atlas <akatlas@gmail.com>

Routing Area Directors:
  Alia Atlas <akatlas@gmail.com>
  Alvaro Retana <aretana.ietf@gmail.com>
  Deborah Brungard <db3546@att.com>

Mailing list:
  Address: lsr@ietf.org
  To subscribe: https://www.ietf.org/mailman/listinfo/lsr
  Archive: https://mailarchive.ietf.org/arch/browse/lsr/

Group page: https://datatracker.ietf.org/group/lsr/

Charter: https://datatracker.ietf.org/doc/charter-ietf-lsr/

The Link-State Routing (LSR) Working Group is chartered to document current
protocol implementation practices and improvements, protocol usage scenarios,
maintenance and extensions of the link-state interior gateway routing
protocols (IGPs) - specifically IS-IS, OSPFv2, and OSPFv3.  The LSR Working
Group is formed by merging the isis and ospf WGs and will take on all their
existing adopted work at the time of chartering.

IS-IS is an IGP specified and standardized by ISO through ISO 10589:2002 and
additional RFC standards with extensions to support IP that has been deployed
in the Internet for decades.  For the IS-IS protocol, LSR-WG’s work is
focused on IP routing, currently based on the agreement in RFC 3563 with
ISO/JTC1/SC6. The LSR-WG will interact with other standards bodies that have
responsibility for standardizing IS-IS. LSR-WG will continue to support Layer
2 routing (for example TRILL work) as needed.

OSPFv2 [RFC 2328 and extensions], is an IGP that has been deployed in the
Internet for decades. OSPFv3 [RFC5340 and extensions] provides OSPF for IPv6
and IPv4 [RFC5838] which can be delivered over IPv6 or IPv4 [RFC 7949].

The LSR Working Group will generally manage its specific work items by
milestones agreed with the responsible Area Director.

In addition to ongoing maintenance, the following topics are specific
work-items for the WG.

1) Improve OSPF support for IPv6  and create at least parity with IPv4
functionality
    by adding OSPFv3 extensions using the OSPFv3 Extended LSAs.

2) Extensions needed for Segment Routing and associated architectural changes

3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions

4) Extensions for source-destination routing

5) Improvements to flooding (and other behaviors) to better support dense
meshed
   network topologies, such as are commonly used in data centers.

The Link-State Routing (LSR) Working Group will coordinate with other working
groups, such as RTGWG, SPRING, MPLS, TEAS, PCE, V6OPS, and 6MAN, to
understand the need for extensions and to confirm that the planned work meets
the needs and is compatible with IS-IS and/or OSPF from functional,
architectural and performance point of views.  LSR-WG will coordinate with
CCAMP, TEAS, and BIER on their extensions to the LSR IGPs as applicable to
LSR protocol operation and scale.  LSR-WG should coordinate with other WGs as
needed.

Milestones:

  Jul 2018 - OSPF YANG Model to IESG

  Jul 2018 - ISIS YANG model to IESG

  Jul 2018 - IS-IS Reverse Metric to IESG

  Jul 2018 - IS-IS Segment Routing MSD to IESG

  Nov 2018 - OSPFv3 SR to IESG

  Nov 2018 - OSPFv2 Attribute Agility

  Mar 2019 - OSPF Segment Routing YANG Model

  Mar 2019 - IS-IS Segment Routing SR YANG Model

  Jul 2019 - OSPFv3 Duall Stack (single instance)



From nobody Fri Feb 16 06:25:41 2018
Return-Path: <abdussalambaryun@gmail.com>
X-Original-To: lsr@ietfa.amsl.com
Delivered-To: lsr@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id EFF9B12D87C; Fri, 16 Feb 2018 06:25:39 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.699
X-Spam-Level: 
X-Spam-Status: No, score=-2.699 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-0.7, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id pLRdVtbpKaE6; Fri, 16 Feb 2018 06:25:37 -0800 (PST)
Received: from mail-oi0-x230.google.com (mail-oi0-x230.google.com [IPv6:2607:f8b0:4003:c06::230]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 6E4091273B1; Fri, 16 Feb 2018 06:25:34 -0800 (PST)
Received: by mail-oi0-x230.google.com with SMTP id y4so2237669oix.2; Fri, 16 Feb 2018 06:25:34 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=jnq+YwsANB54MWWoFVnN/5IellZ/KQv1KGxBIy8DlKc=; b=m4RVOM7HtjHT0oL0sJ+uenFi40U5N5AW3KpxqN8GOAH/jCIQw9Sexuw1wekBdp0ZE0 ZoC26PIQ6f9WpHRunQBNsRdhB4Wf2NrUGOeZsz7PF5mDx4KWhPw0PyhrFZqjKb1BVfyW okgCW96d/cvw6JiaO6ULpRHxMS6BsxbwagM+BaYg6+xpXLk9rE/RLjFfc4dt1rcAO1bk Whx7vUjwgJ8/H5ydgYghfqVf4B/gZLUQSKkYby9SW0Q9AS+YYdYZh3TJKSomhv7pWxSc bHEY1p6AyCArjaBsc9oHH9Qcnx9jKcny137k1w2PCBzYIbLJxYl0eQ9DNgBhIy9GGo6c 93Sw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=jnq+YwsANB54MWWoFVnN/5IellZ/KQv1KGxBIy8DlKc=; b=W0p1VjtRfH8Brd5zsne7CMhF36olHv7rNt4qwhmzGE/vHs00m6so+e/8JkNSS0kFuz KtWbWcuI0Xicba8QH7zM0EVrzx3xii/e5Lu1C8fvYW+Rrw5DltdonqsF2kqiwlxEvCDG r27792DYdTj1+0QD557zQoEVGUFVjjOJeu659emrZBvjprvtPRIOQ/XmfMC2m6nYb8yo PXMrX8Cnqz2lRZ8Tl5h1rpiMdbJy5wd9bQJgBccq63TUTTGutOGTwQpreCFsF/VJXeId WJ2r55cVrVos2ypsiG+xUCUIRI8vTnS0ts2aMhwhy2KwjVSNdaBW/WCbpBREcrqaPqu7 R54w==
X-Gm-Message-State: APf1xPAUg1VeGsC1UaLfV1PNU2mPBpg/t9WW7zdKj21d2nAn50tsjMqE zFIdp3eNC83L6QELW2t0raGaxmIoxLTik7A7quM=
X-Google-Smtp-Source: AH8x226z/YN9rqTzR29zwn5wxGMKtGEHppNGkPvAC7lzte57io9JUPqNOHWeZjJIqQUaksWron/49zRVSu/ZDU7E0ao=
X-Received: by 10.202.216.136 with SMTP id p130mr4423550oig.277.1518791133455;  Fri, 16 Feb 2018 06:25:33 -0800 (PST)
MIME-Version: 1.0
Received: by 10.157.1.44 with HTTP; Fri, 16 Feb 2018 06:25:33 -0800 (PST)
In-Reply-To: <151819647323.1248.8104311081893022670.idtracker@ietfa.amsl.com>
References: <151819647323.1248.8104311081893022670.idtracker@ietfa.amsl.com>
From: Abdussalam Baryun <abdussalambaryun@gmail.com>
Date: Fri, 16 Feb 2018 16:25:33 +0200
Message-ID: <CADnDZ8_L3P3cF-oObThbFzrwKE90JmFhH49V7zx0Y2s8FrgB9Q@mail.gmail.com>
To: ietf <ietf@ietf.org>
Cc: lsr@ietf.org, iesg@ietf.org
Content-Type: multipart/alternative; boundary="001a113d5a72ff69c20565551df0"
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/FsRq4H4_AqLI6J0CI82_Rbhd3Jc>
Subject: Re: [Lsr] WG Review: Link State Routing (lsr)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 16 Feb 2018 14:25:40 -0000

--001a113d5a72ff69c20565551df0
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

The adopted documents for both WGs needs to be sorted in this charter or
referenced. It does not mention the milestones for the adopted documents by
the separated WG, how will the process be, is there merging of documents
also, not mentioned, please clarify the approach,

The reason for merging is not mentioned I think, the proposal lacks such
clear reason or why was not merged before and now is the right time to
merge? IMO it is needed in this charter.

Is the WGs OSPF and ISIS closed after activating this LSR WG? yes it says
merging but not mentioned closing the WGs. IMHO, it is important to
clarifying this issue.

AB

On Fri, Feb 9, 2018 at 7:14 PM, The IESG <iesg-secretary@ietf.org> wrote:

> A new IETF WG has been proposed in the Routing Area. The IESG has not mad=
e
> any determination yet. The following draft charter was submitted, and is
> provided for informational purposes only. Please send your comments to th=
e
> IESG mailing list (iesg@ietf.org) by 2018-02-19.
>
> Link State Routing (lsr)
> -----------------------------------------------------------------------
> Current status: Proposed WG
>
> Chairs:
>   Acee Lindem <acee@cisco.com>
>   Christian Hopps <chopps@chopps.org>
>
> Assigned Area Director:
>   Alia Atlas <akatlas@gmail.com>
>
> Routing Area Directors:
>   Alia Atlas <akatlas@gmail.com>
>   Alvaro Retana <aretana.ietf@gmail.com>
>   Deborah Brungard <db3546@att.com>
>
> Mailing list:
>   Address: lsr@ietf.org
>   To subscribe: https://www.ietf.org/mailman/listinfo/lsr
>   Archive: https://mailarchive.ietf.org/arch/browse/lsr/
>
> Group page: https://datatracker.ietf.org/group/lsr/
>
> Charter: https://datatracker.ietf.org/doc/charter-ietf-lsr/
>
> The Link-State Routing (LSR) Working Group is chartered to document curre=
nt
> protocol implementation practices and improvements, protocol usage
> scenarios,
> maintenance and extensions of the link-state interior gateway routing
> protocols (IGPs) - specifically IS-IS, OSPFv2, and OSPFv3.  The LSR Worki=
ng
> Group is formed by merging the isis and ospf WGs and will take on all the=
ir
> existing adopted work at the time of chartering.
>
> IS-IS is an IGP specified and standardized by ISO through ISO 10589:2002
> and
> additional RFC standards with extensions to support IP that has been
> deployed
> in the Internet for decades.  For the IS-IS protocol, LSR-WG=E2=80=99s wo=
rk is
> focused on IP routing, currently based on the agreement in RFC 3563 with
> ISO/JTC1/SC6. The LSR-WG will interact with other standards bodies that
> have
> responsibility for standardizing IS-IS. LSR-WG will continue to support
> Layer
> 2 routing (for example TRILL work) as needed.
>
> OSPFv2 [RFC 2328 and extensions], is an IGP that has been deployed in the
> Internet for decades. OSPFv3 [RFC5340 and extensions] provides OSPF for
> IPv6
> and IPv4 [RFC5838] which can be delivered over IPv6 or IPv4 [RFC 7949].
>
> The LSR Working Group will generally manage its specific work items by
> milestones agreed with the responsible Area Director.
>
> In addition to ongoing maintenance, the following topics are specific
> work-items for the WG.
>
> 1) Improve OSPF support for IPv6  and create at least parity with IPv4
> functionality
>     by adding OSPFv3 extensions using the OSPFv3 Extended LSAs.
>
> 2) Extensions needed for Segment Routing and associated architectural
> changes
>
> 3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions
>
> 4) Extensions for source-destination routing
>
> 5) Improvements to flooding (and other behaviors) to better support dense
> meshed
>    network topologies, such as are commonly used in data centers.
>
> The Link-State Routing (LSR) Working Group will coordinate with other
> working
> groups, such as RTGWG, SPRING, MPLS, TEAS, PCE, V6OPS, and 6MAN, to
> understand the need for extensions and to confirm that the planned work
> meets
> the needs and is compatible with IS-IS and/or OSPF from functional,
> architectural and performance point of views.  LSR-WG will coordinate wit=
h
> CCAMP, TEAS, and BIER on their extensions to the LSR IGPs as applicable t=
o
> LSR protocol operation and scale.  LSR-WG should coordinate with other WG=
s
> as
> needed.
>
> Milestones:
>
>   Jul 2018 - OSPF YANG Model to IESG
>
>   Jul 2018 - ISIS YANG model to IESG
>
>   Jul 2018 - IS-IS Reverse Metric to IESG
>
>   Jul 2018 - IS-IS Segment Routing MSD to IESG
>
>   Nov 2018 - OSPFv3 SR to IESG
>
>   Nov 2018 - OSPFv2 Attribute Agility
>
>   Mar 2019 - OSPF Segment Routing YANG Model
>
>   Mar 2019 - IS-IS Segment Routing SR YANG Model
>
>   Jul 2019 - OSPFv3 Duall Stack (single instance)
>
>
>

--001a113d5a72ff69c20565551df0
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>The adopted documents for both WGs needs to be sorted=
 in this charter or referenced. It does not mention the milestones for the =
adopted documents by the separated WG, how will the process be, is there me=
rging of documents also, not mentioned, please clarify the approach,=C2=A0<=
/div><div><br></div><div>The reason for merging is not mentioned I think, t=
he proposal lacks such clear reason or why was not merged before and now is=
 the right time to merge? IMO it is needed in this charter.</div><div><br><=
/div><div>Is the WGs OSPF and ISIS closed after activating this LSR WG? yes=
 it says merging but not mentioned closing the WGs. IMHO, it is important t=
o clarifying this issue. </div><div><br></div><div><span><span>AB</span></s=
pan></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Fri,=
 Feb 9, 2018 at 7:14 PM, The IESG <span dir=3D"ltr">&lt;<a href=3D"mailto:i=
esg-secretary@ietf.org" target=3D"_blank">iesg-secretary@ietf.org</a>&gt;</=
span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0=
px 0.8ex;padding-left:1ex;border-left-color:rgb(204,204,204);border-left-wi=
dth:1px;border-left-style:solid">A new IETF WG has been proposed in the Rou=
ting Area. The IESG has not made<br>
any determination yet. The following draft charter was submitted, and is<br=
>
provided for informational purposes only. Please send your comments to the<=
br>
IESG mailing list (<a href=3D"mailto:iesg@ietf.org" target=3D"_blank">iesg@=
ietf.org</a>) by 2018-02-19.<br>
<br>
Link State Routing (lsr)<br>
------------------------------<wbr>------------------------------<wbr>-----=
------<br>
Current status: Proposed WG<br>
<br>
Chairs:<br>
=C2=A0 Acee Lindem &lt;<a href=3D"mailto:acee@cisco.com" target=3D"_blank">=
acee@cisco.com</a>&gt;<br>
=C2=A0 Christian Hopps &lt;<a href=3D"mailto:chopps@chopps.org" target=3D"_=
blank">chopps@chopps.org</a>&gt;<br>
<br>
Assigned Area Director:<br>
=C2=A0 Alia Atlas &lt;<a href=3D"mailto:akatlas@gmail.com" target=3D"_blank=
">akatlas@gmail.com</a>&gt;<br>
<br>
Routing Area Directors:<br>
=C2=A0 Alia Atlas &lt;<a href=3D"mailto:akatlas@gmail.com" target=3D"_blank=
">akatlas@gmail.com</a>&gt;<br>
=C2=A0 Alvaro Retana &lt;<a href=3D"mailto:aretana.ietf@gmail.com" target=
=3D"_blank">aretana.ietf@gmail.com</a>&gt;<br>
=C2=A0 Deborah Brungard &lt;<a href=3D"mailto:db3546@att.com" target=3D"_bl=
ank">db3546@att.com</a>&gt;<br>
<br>
Mailing list:<br>
=C2=A0 Address: <a href=3D"mailto:lsr@ietf.org" target=3D"_blank">lsr@ietf.=
org</a><br>
=C2=A0 To subscribe: <a href=3D"https://www.ietf.org/mailman/listinfo/lsr" =
target=3D"_blank" rel=3D"noreferrer">https://www.ietf.org/mailman/l<wbr>ist=
info/lsr</a><br>
=C2=A0 Archive: <a href=3D"https://mailarchive.ietf.org/arch/browse/lsr/" t=
arget=3D"_blank" rel=3D"noreferrer">https://mailarchive.ietf.org/a<wbr>rch/=
browse/lsr/</a><br>
<br>
Group page: <a href=3D"https://datatracker.ietf.org/group/lsr/" target=3D"_=
blank" rel=3D"noreferrer">https://datatracker.ietf.org/g<wbr>roup/lsr/</a><=
br>
<br>
Charter: <a href=3D"https://datatracker.ietf.org/doc/charter-ietf-lsr/" tar=
get=3D"_blank" rel=3D"noreferrer">https://datatracker.ietf.org/d<wbr>oc/cha=
rter-ietf-lsr/</a><br>
<br>
The Link-State Routing (LSR) Working Group is chartered to document current=
<br>
protocol implementation practices and improvements, protocol usage scenario=
s,<br>
maintenance and extensions of the link-state interior gateway routing<br>
protocols (IGPs) - specifically IS-IS, OSPFv2, and OSPFv3.=C2=A0 The LSR Wo=
rking<br>
Group is formed by merging the isis and ospf WGs and will take on all their=
<br>
existing adopted work at the time of chartering.<br>
<br>
IS-IS is an IGP specified and standardized by ISO through ISO 10589:2002 an=
d<br>
additional RFC standards with extensions to support IP that has been deploy=
ed<br>
in the Internet for decades.=C2=A0 For the IS-IS protocol, LSR-WG=E2=80=99s=
 work is<br>
focused on IP routing, currently based on the agreement in RFC 3563 with<br=
>
ISO/JTC1/SC6. The LSR-WG will interact with other standards bodies that hav=
e<br>
responsibility for standardizing IS-IS. LSR-WG will continue to support Lay=
er<br>
2 routing (for example TRILL work) as needed.<br>
<br>
OSPFv2 [RFC 2328 and extensions], is an IGP that has been deployed in the<b=
r>
Internet for decades. OSPFv3 [RFC5340 and extensions] provides OSPF for IPv=
6<br>
and IPv4 [RFC5838] which can be delivered over IPv6 or IPv4 [RFC 7949].<br>
<br>
The LSR Working Group will generally manage its specific work items by<br>
milestones agreed with the responsible Area Director.<br>
<br>
In addition to ongoing maintenance, the following topics are specific<br>
work-items for the WG.<br>
<br>
1) Improve OSPF support for IPv6=C2=A0 and create at least parity with IPv4=
<br>
functionality<br>
=C2=A0 =C2=A0 by adding OSPFv3 extensions using the OSPFv3 Extended LSAs.<b=
r>
<br>
2) Extensions needed for Segment Routing and associated architectural chang=
es<br>
<br>
3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions<br>
<br>
4) Extensions for source-destination routing<br>
<br>
5) Improvements to flooding (and other behaviors) to better support dense<b=
r>
meshed<br>
=C2=A0 =C2=A0network topologies, such as are commonly used in data centers.=
<br>
<br>
The Link-State Routing (LSR) Working Group will coordinate with other worki=
ng<br>
groups, such as RTGWG, SPRING, MPLS, TEAS, PCE, V6OPS, and 6MAN, to<br>
understand the need for extensions and to confirm that the planned work mee=
ts<br>
the needs and is compatible with IS-IS and/or OSPF from functional,<br>
architectural and performance point of views.=C2=A0 LSR-WG will coordinate =
with<br>
CCAMP, TEAS, and BIER on their extensions to the LSR IGPs as applicable to<=
br>
LSR protocol operation and scale.=C2=A0 LSR-WG should coordinate with other=
 WGs as<br>
needed.<br>
<br>
Milestones:<br>
<br>
=C2=A0 Jul 2018 - OSPF YANG Model to IESG<br>
<br>
=C2=A0 Jul 2018 - ISIS YANG model to IESG<br>
<br>
=C2=A0 Jul 2018 - IS-IS Reverse Metric to IESG<br>
<br>
=C2=A0 Jul 2018 - IS-IS Segment Routing MSD to IESG<br>
<br>
=C2=A0 Nov 2018 - OSPFv3 SR to IESG<br>
<br>
=C2=A0 Nov 2018 - OSPFv2 Attribute Agility<br>
<br>
=C2=A0 Mar 2019 - OSPF Segment Routing YANG Model<br>
<br>
=C2=A0 Mar 2019 - IS-IS Segment Routing SR YANG Model<br>
<br>
=C2=A0 Jul 2019 - OSPFv3 Duall Stack (single instance)<br>
<br>
<br>
</blockquote></div><br></div></div>

--001a113d5a72ff69c20565551df0--


From nobody Mon Feb 19 06:50:15 2018
Return-Path: <chopps@chopps.org>
X-Original-To: lsr@ietfa.amsl.com
Delivered-To: lsr@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A838A12762F; Mon, 19 Feb 2018 06:49:59 -0800 (PST)
X-Quarantine-ID: <TVifpImffVPY>
X-Virus-Scanned: amavisd-new at amsl.com
X-Amavis-Alert: BAD HEADER SECTION, Duplicate header field: "Cc"
X-Spam-Flag: NO
X-Spam-Score: -1.91
X-Spam-Level: 
X-Spam-Status: No, score=-1.91 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id TVifpImffVPY; Mon, 19 Feb 2018 06:49:58 -0800 (PST)
Received: from smtp.chopps.org (smtp.chopps.org [54.88.81.56]) by ietfa.amsl.com (Postfix) with ESMTP id 380B4120724; Mon, 19 Feb 2018 06:49:58 -0800 (PST)
Received: from tops.chopps.org (47-50-69-38.static.klmz.mi.charter.com [47.50.69.38]) (using TLSv1.2 with cipher AES256-GCM-SHA384 (256/256 bits)) (Client did not present a certificate) by smtp.chopps.org (Postfix) with ESMTPSA id 6539262A4A; Mon, 19 Feb 2018 14:49:57 +0000 (UTC)
User-agent: mu4e 1.0; emacs 25.3.1
From: Christian Hopps <chopps@chopps.org>
To: lsr@ietf.org
Cc: isis-wg@ietf.org, ospf@ietf.org, lsr-chairs@ietf.org
Cc: chopps@chopps.org
Date: Mon, 19 Feb 2018 09:49:56 -0500
Message-ID: <87lgfpniej.fsf@chopps.org>
MIME-Version: 1.0
Content-Type: text/plain; format=flowed
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/O7pjaibA66daTj3n9dPSuFBxhfA>
Subject: [Lsr] Call for agenda topics for LSR @ IETF-101 (a.k.a. IS-IS and OSPF :)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Feb 2018 14:50:00 -0000

Hi Folks,

The newly forming LSR (link-state-routing) WG will be meeting on Wednesday March 21, 2018 from 9:30 to 12:00.

Please send us (lsr-chairs@ietf.org) any requests for presentation slots. Currently we have 1 slot request:

- https://datatracker.ietf.org/doc/draft-li-dynamic-flooding/
  https://datatracker.ietf.org/doc/draft-li-dynamic-flooding-isis/

Thanks,
Chris & Acee.


From nobody Mon Feb 19 16:47:52 2018
Return-Path: <spencerdawkins.ietf@gmail.com>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id D6CD01241FC; Mon, 19 Feb 2018 16:47:45 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: Spencer Dawkins <spencerdawkins.ietf@gmail.com>
To: "The IESG" <iesg@ietf.org>
Cc: lsr-chairs@ietf.org, lsr@ietf.org
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.2
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <151908766583.29642.8985982793477766524.idtracker@ietfa.amsl.com>
Date: Mon, 19 Feb 2018 16:47:45 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/Bpe9dTOt8Dium1i7vHhk_ROBdxc>
Subject: [Lsr] Spencer Dawkins' Yes on charter-ietf-lsr-00-09: (with COMMENT)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 20 Feb 2018 00:47:46 -0000

Spencer Dawkins has entered the following ballot position for
charter-ietf-lsr-00-09: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)



The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-lsr/



----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I'm sorry I didn't notice this during internal review, but

"The LSR Working Group is formed by merging the isis and ospf WGs and will take
on all their existing adopted work at the time of chartering"

will seem odd after the working group is chartered, because it's present/future
tense. Just guessing, but perhaps something like

"The LSR Working Group was formed by merging the isis and ospf WGs and
assigning all their existing adopted work at the time of chartering to LSR"

?



From nobody Tue Feb 20 18:37:15 2018
Return-Path: <akatlas@gmail.com>
X-Original-To: lsr@ietfa.amsl.com
Delivered-To: lsr@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DADF61241F3; Tue, 20 Feb 2018 18:37:13 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.999
X-Spam-Level: 
X-Spam-Status: No, score=-1.999 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_NONE=-0.0001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZvvxbZ6Qffzy; Tue, 20 Feb 2018 18:37:12 -0800 (PST)
Received: from mail-ot0-x234.google.com (mail-ot0-x234.google.com [IPv6:2607:f8b0:4003:c0f::234]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 10FB81204DA; Tue, 20 Feb 2018 18:37:12 -0800 (PST)
Received: by mail-ot0-x234.google.com with SMTP id e64so169491ote.4; Tue, 20 Feb 2018 18:37:12 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=+TIXJPYgg/4YkLNI99IWR/WrauSfEOo0FuljJMKblbw=; b=tu32PAdtGCONCESramEiJXpeJf7J+OqP87TsH/JF7ByqYmOtNpXM5xWA0C9pDhBxE7 pCV10aq4xLLdU8LZl686P51OBk0gdqo+DYReveQnJqqMHgJfOSo07hPDLYe1A6ZOTfIt D3sA/9+w1QND+gz1bqWx1lHPMO6sIPDLzClRe+lzg3qcgVCtAYq/KYzbhGMUosNVJyv5 H5ZE0DXzZ4fwTlex1RqqnWhHmK5d4NV5tYbp55QgGfCKYbMTnJfOjgLMEAq9IgNkB/nD dt8pLplZD51jJLmo+hYiyW/jFeOyTlFytN34DkWMU3EHYDtfD6TkFdqqpHifhobdMl1P EvuQ==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=+TIXJPYgg/4YkLNI99IWR/WrauSfEOo0FuljJMKblbw=; b=QRhSxKgGk7++ULtSLdu+1q5/GHGpJPDhqY959H7C+/QGrUQN3wzsL3yrqmZARPpQbC 7KVxtcjfWupJAtJD+GgyCYgrPgcOdEcQplF53vp61DQo7rMffmmVUz8RA3zESh6NdJfu ntVHle4mm3lBHV4ULuL2exXCATPmDpdZ/5+fj0OJ28wvHgzTwoxlLPztMlzRbta9O8hl I1HWw+ELtFDcA/eXq5zjt+om29iT51Nvf9mv00JsJzupAPmboMMJx8n5WCFbYXbK2FQe VXyHS+C/TsC7FwlIf5HYa/tTz4WyyShSXMvgi6jP77snyAWtvaBwwAeeeOMnM3VkbO9h tYRA==
X-Gm-Message-State: APf1xPDRTR1LkkCn1tFzCWFg1AAkfErw/gNkQIVC3nRh99IY7l+u8gvi zmy4wWYXsCpcPxJVTGXwTLd6JnSn3dxKbfS59jQ=
X-Google-Smtp-Source: AG47ELt4HbjIlxLPh0HZxHm7zKZIMaG1aDrTkAFi+AOkeNdKmfcWVSAZPVLZW1o9vAQqnCqb2vmRTjSVQZfM70tKYbY=
X-Received: by 10.157.41.2 with SMTP id d2mr1253831otb.219.1519180631201; Tue, 20 Feb 2018 18:37:11 -0800 (PST)
MIME-Version: 1.0
Received: by 10.157.68.57 with HTTP; Tue, 20 Feb 2018 18:37:10 -0800 (PST)
In-Reply-To: <151908766583.29642.8985982793477766524.idtracker@ietfa.amsl.com>
References: <151908766583.29642.8985982793477766524.idtracker@ietfa.amsl.com>
From: Alia Atlas <akatlas@gmail.com>
Date: Tue, 20 Feb 2018 21:37:10 -0500
Message-ID: <CAG4d1reqNPx22t6UuKRTh=SrHE5HDDPZ6_PwcF=kR7R5fRiG_w@mail.gmail.com>
To: Spencer Dawkins <spencerdawkins.ietf@gmail.com>
Cc: The IESG <iesg@ietf.org>, lsr-chairs@ietf.org, lsr@ietf.org
Content-Type: multipart/alternative; boundary="94eb2c04f602df5cbf0565afcde9"
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/_Fc3ElUKnJx80KFPfrBatlnYf8Y>
Subject: Re: [Lsr] Spencer Dawkins' Yes on charter-ietf-lsr-00-09: (with COMMENT)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 21 Feb 2018 02:37:14 -0000

--94eb2c04f602df5cbf0565afcde9
Content-Type: text/plain; charset="UTF-8"

Good point.  I'll make the change.

Thanks!
Alia

On Mon, Feb 19, 2018 at 7:47 PM, Spencer Dawkins <
spencerdawkins.ietf@gmail.com> wrote:

> Spencer Dawkins has entered the following ballot position for
> charter-ietf-lsr-00-09: Yes
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/charter-ietf-lsr/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> I'm sorry I didn't notice this during internal review, but
>
> "The LSR Working Group is formed by merging the isis and ospf WGs and will
> take
> on all their existing adopted work at the time of chartering"
>
> will seem odd after the working group is chartered, because it's
> present/future
> tense. Just guessing, but perhaps something like
>
> "The LSR Working Group was formed by merging the isis and ospf WGs and
> assigning all their existing adopted work at the time of chartering to LSR"
>
> ?
>
>
>

--94eb2c04f602df5cbf0565afcde9
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Good point.=C2=A0 I&#39;ll make the change.<div><br></div>=
<div>Thanks!</div><div>Alia</div></div><div class=3D"gmail_extra"><br><div =
class=3D"gmail_quote">On Mon, Feb 19, 2018 at 7:47 PM, Spencer Dawkins <spa=
n dir=3D"ltr">&lt;<a href=3D"mailto:spencerdawkins.ietf@gmail.com" target=
=3D"_blank">spencerdawkins.ietf@gmail.com</a>&gt;</span> wrote:<br><blockqu=
ote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc s=
olid;padding-left:1ex">Spencer Dawkins has entered the following ballot pos=
ition for<br>
charter-ietf-lsr-00-09: Yes<br>
<br>
When responding, please keep the subject line intact and reply to all<br>
email addresses included in the To and CC lines. (Feel free to cut this<br>
introductory paragraph, however.)<br>
<br>
<br>
<br>
The document, along with other ballot positions, can be found here:<br>
<a href=3D"https://datatracker.ietf.org/doc/charter-ietf-lsr/" rel=3D"noref=
errer" target=3D"_blank">https://datatracker.ietf.org/<wbr>doc/charter-ietf=
-lsr/</a><br>
<br>
<br>
<br>
------------------------------<wbr>------------------------------<wbr>-----=
-----<br>
COMMENT:<br>
------------------------------<wbr>------------------------------<wbr>-----=
-----<br>
<br>
I&#39;m sorry I didn&#39;t notice this during internal review, but<br>
<br>
&quot;The LSR Working Group is formed by merging the isis and ospf WGs and =
will take<br>
on all their existing adopted work at the time of chartering&quot;<br>
<br>
will seem odd after the working group is chartered, because it&#39;s presen=
t/future<br>
tense. Just guessing, but perhaps something like<br>
<br>
&quot;The LSR Working Group was formed by merging the isis and ospf WGs and=
<br>
assigning all their existing adopted work at the time of chartering to LSR&=
quot;<br>
<br>
?<br>
<br>
<br>
</blockquote></div><br></div>

--94eb2c04f602df5cbf0565afcde9--


From nobody Wed Feb 21 14:05:48 2018
Return-Path: <bclaise@cisco.com>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 24ED1124C27; Wed, 21 Feb 2018 14:05:46 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: Benoit Claise <bclaise@cisco.com>
To: "The IESG" <iesg@ietf.org>
Cc: lsr-chairs@ietf.org, lsr@ietf.org
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.2
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <151925074610.21181.12281799192577452262.idtracker@ietfa.amsl.com>
Date: Wed, 21 Feb 2018 14:05:46 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/2iUxRMw642QTMdO2CHry6OZOsGE>
Subject: [Lsr] Benoit Claise's No Objection on charter-ietf-lsr-00-10: (with COMMENT)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 21 Feb 2018 22:05:46 -0000

Benoit Claise has entered the following ballot position for
charter-ietf-lsr-00-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)



The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-lsr/



----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

OLD:
3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions

NEW:
3) YANG models for the management IS-IS, OSPFv2, and OSPFv3 and extensions

This might look like a picky editorial comment, but I want to make sure that
not only configuration but also operational are covered, for the full
management.



From nobody Wed Feb 21 14:10:21 2018
Return-Path: <akatlas@gmail.com>
X-Original-To: lsr@ietfa.amsl.com
Delivered-To: lsr@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D1221124C27; Wed, 21 Feb 2018 14:10:13 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.999
X-Spam-Level: 
X-Spam-Status: No, score=-1.999 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_NONE=-0.0001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nf-JoAKHZAum; Wed, 21 Feb 2018 14:10:12 -0800 (PST)
Received: from mail-ot0-x232.google.com (mail-ot0-x232.google.com [IPv6:2607:f8b0:4003:c0f::232]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id D621C12DA68; Wed, 21 Feb 2018 14:10:11 -0800 (PST)
Received: by mail-ot0-x232.google.com with SMTP id k7so2183465otj.0; Wed, 21 Feb 2018 14:10:11 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=p40lfLXJpfdl4Ov+k8ETKWOfwfFKdYX+zxrOvZWXH20=; b=P7s8UVdiW32pdf9X6Uwr9Q2GKI83Mrry/dm3cvRhfo1055fyU3/uEm4YAYUb5NGff3 ypQczQbo3YIU/44G1U+/aqKTa5+UhPk9akX6lN48T+VAUtx/BrF8ntnho6dYIfO3+IHI A5vFnAKeXs9zECSNAOlcgT1iCMZsrpWjTbGfjhUHr6Av39BSisNH9bhunpIIcVveQ233 yCF0+r10LxHoBzyS11nFcbmb404cEyXAMTYuoDnH5GcM6/4CD/+bQoH9fNaC+x2q9ttd h9JW2RTvKGRPmc17AziDQQCdtSLuWoQ6moqleRzGv9o5C27k+/hvFWkMJS5IrguDO5mJ TxiA==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=p40lfLXJpfdl4Ov+k8ETKWOfwfFKdYX+zxrOvZWXH20=; b=WzDGVCUXaknthZr74tdb+EgfsH88UjEmJnO/y3MvsRsHCW+gjNHYfdLGjqxDHVKh8u FcJmajq/gBMsDCMfH6SguKHsmGDUZ1sRX3owcZDU1Gj3mQQhjyXO6Lez0DJimbqaFERI q9Q4Y0OEUGm4puuu3n/nC2jHm/lFbbWYmi0BTsr/zuqH2vpZsKhuC9R+YZ61cZkuFeGc hMRv9/58AvdVgh3af9NJzSji/MYH8fZzSkcnvijvyT+2zVneWHY5M7ihijI3lPSqYJc5 vLzdhQaUadlAsvCtXh74hyGfXOmV9iT2sIzUEW8YY5a4+qq1WbHNzF3dSRBaBvH3AXSP f4BQ==
X-Gm-Message-State: APf1xPApF4T4ZTGt96p12+2+0cBhQXDg3i7RV1atjmOL1zRwqJ+BFe6A lleCndqmThXdPRzQkEDcXF5aIUnz9gv7FCFH8oE=
X-Google-Smtp-Source: AG47ELv7lgKKX2cEhT37yyT8uhx6WaK9bfpOCHofK2khKNXitR0GAcdWTPabZdv2o87hM1XMcmcFzAh4teRLJmwe+L0=
X-Received: by 10.157.70.15 with SMTP id y15mr3459443ote.143.1519251010960; Wed, 21 Feb 2018 14:10:10 -0800 (PST)
MIME-Version: 1.0
Received: by 10.157.68.57 with HTTP; Wed, 21 Feb 2018 14:10:10 -0800 (PST)
In-Reply-To: <151925074610.21181.12281799192577452262.idtracker@ietfa.amsl.com>
References: <151925074610.21181.12281799192577452262.idtracker@ietfa.amsl.com>
From: Alia Atlas <akatlas@gmail.com>
Date: Wed, 21 Feb 2018 17:10:10 -0500
Message-ID: <CAG4d1rca5OxsqCh7Vn2L-3uJ3WCQvjdZ4M2_bc6uKWddWHgPew@mail.gmail.com>
To: Benoit Claise <bclaise@cisco.com>
Cc: The IESG <iesg@ietf.org>, lsr-chairs@ietf.org, lsr@ietf.org
Content-Type: multipart/alternative; boundary="089e08e548a1d541460565c03013"
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/WfXQTvAKDxcvZfIxpXltJMTG1Tk>
Subject: Re: [Lsr] Benoit Claise's No Objection on charter-ietf-lsr-00-10: (with COMMENT)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 21 Feb 2018 22:10:14 -0000

--089e08e548a1d541460565c03013
Content-Type: text/plain; charset="UTF-8"

Benoit,

On Wed, Feb 21, 2018 at 5:05 PM, Benoit Claise <bclaise@cisco.com> wrote:

> Benoit Claise has entered the following ballot position for
> charter-ietf-lsr-00-10: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/charter-ietf-lsr/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> OLD:
> 3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions
>
> NEW:
> 3) YANG models for the management IS-IS, OSPFv2, and OSPFv3 and extensions
>
> This might look like a picky editorial comment, but I want to make sure
> that
> not only configuration but also operational are covered, for the full
> management.
>

Thanks - updated to be "for the management of IS-IS, ..."

--089e08e548a1d541460565c03013
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Benoit,<div class=3D"gmail_extra"><br><div class=3D"gmail_=
quote">On Wed, Feb 21, 2018 at 5:05 PM, Benoit Claise <span dir=3D"ltr">&lt=
;<a href=3D"mailto:bclaise@cisco.com" target=3D"_blank">bclaise@cisco.com</=
a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0=
 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Benoit Claise has en=
tered the following ballot position for<br>
charter-ietf-lsr-00-10: No Objection<br>
<br>
When responding, please keep the subject line intact and reply to all<br>
email addresses included in the To and CC lines. (Feel free to cut this<br>
introductory paragraph, however.)<br>
<br>
<br>
<br>
The document, along with other ballot positions, can be found here:<br>
<a href=3D"https://datatracker.ietf.org/doc/charter-ietf-lsr/" rel=3D"noref=
errer" target=3D"_blank">https://datatracker.ietf.org/<wbr>doc/charter-ietf=
-lsr/</a><br>
<br>
<br>
<br>
------------------------------<wbr>------------------------------<wbr>-----=
-----<br>
COMMENT:<br>
------------------------------<wbr>------------------------------<wbr>-----=
-----<br>
<br>
OLD:<br>
3) YANG models for IS-IS, OSPFv2, and OSPFv3 and extensions<br>
<br>
NEW:<br>
3) YANG models for the management IS-IS, OSPFv2, and OSPFv3 and extensions<=
br>
<br>
This might look like a picky editorial comment, but I want to make sure tha=
t<br>
not only configuration but also operational are covered, for the full<br>
management.<br></blockquote><div><br></div><div>Thanks - updated to be &quo=
t;for the management of IS-IS, ...&quot;=C2=A0</div></div><br></div></div>

--089e08e548a1d541460565c03013--


From nobody Wed Feb 21 20:39:44 2018
Return-Path: <Kathleen.Moriarty.ietf@gmail.com>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id D6D83124B0A; Wed, 21 Feb 2018 20:39:42 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: Kathleen Moriarty <Kathleen.Moriarty.ietf@gmail.com>
To: "The IESG" <iesg@ietf.org>
Cc: lsr-chairs@ietf.org, lsr@ietf.org
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.2
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <151927438287.21153.13486792895725559010.idtracker@ietfa.amsl.com>
Date: Wed, 21 Feb 2018 20:39:42 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/A1t3BHIMdmMqyvoB2CooZioGHkg>
Subject: [Lsr] Kathleen Moriarty's No Objection on charter-ietf-lsr-00-11: (with COMMENT)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 22 Feb 2018 04:39:43 -0000

Kathleen Moriarty has entered the following ballot position for
charter-ietf-lsr-00-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)



The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-lsr/



----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I don't see any mention of security.  Is there work to be done?  I would think
there would be considerations minimally.

Thanks.



From nobody Thu Feb 22 12:40:30 2018
Return-Path: <akatlas@gmail.com>
X-Original-To: lsr@ietfa.amsl.com
Delivered-To: lsr@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id F3CCC12DA08; Thu, 22 Feb 2018 12:40:27 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.998
X-Spam-Level: 
X-Spam-Status: No, score=-1.998 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_NONE=-0.0001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ixbjQTOx_JUV; Thu, 22 Feb 2018 12:40:26 -0800 (PST)
Received: from mail-ot0-x232.google.com (mail-ot0-x232.google.com [IPv6:2607:f8b0:4003:c0f::232]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 3B0F012D963; Thu, 22 Feb 2018 12:40:26 -0800 (PST)
Received: by mail-ot0-x232.google.com with SMTP id k7so5166427otj.0; Thu, 22 Feb 2018 12:40:26 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025;  h=mime-version:from:date:message-id:subject:to:cc; bh=AmkyJRTgQsmuEyTrfx8FwBN7uAXhjlWpeEsS38xaXcU=; b=pN15AbMg7vVlJhBTl9YVFfQUxW20i7Am8mJ3epgnYUZnvDMXH3l/FeCZWVVQtrI07W B/D2ywFC0qMibYMqcaZXWGmmXi4oCA6wWd+dZjjcIH1lF6t5ehByOYFRUig2bBW6EV7+ 4CnE2Qic+1nyVu9GROz+clhSD4nxXYA5iMRuJLTyDd8TVMIzDugwazKssiPUMnkRzvQF s4EUvZnfsVTazSYVQ1CYJNW9iNp8mW5YVUZg95EVReTiHYwGqhF7h1LBhRkuY1tyVl96 xuXjaLy0RC3JPYUTtZkbS8xhuSFgqyoAKfK5xE55+HSxms66zQ/TA0cduLF5f7Pv4365 A1hA==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:from:date:message-id:subject:to:cc; bh=AmkyJRTgQsmuEyTrfx8FwBN7uAXhjlWpeEsS38xaXcU=; b=Zq2Hf/W0iH+y05vWlmwRrZwBlcaePUzY5H7Xm4TL446AK3MPN/rT0NzD4Fx8xHT+fZ ltdo9Hx/kqL5m1qe1+/jZQ2b4Ac6hs86tt1YpJltmoBO4o7wNw80e8vmvLL5v1MAZU3C VmmzwNdpAwETaucDjdtyvVBMPdnrLlCjC7qC0kJewmQF1v5nHHPtjpk+uUZiBS/zUmYM yP3mD12defA30EwE2Z2FLsGK2KM8iEA9fGPUFiBFsMTYPlma1mtVCsFCcQ1inYhXfp33 cHmUdrYBCqJu9mEXxEWiCrgsKk6KZgqSC/KKKYtC5Rv0uy03XkiM7kjVfzNpQGzsw+Ss gfCQ==
X-Gm-Message-State: APf1xPDd0d+RM6MvucH+LY4/J5aTwZo+k0pIh3hgMAxnPfxLgz/PftXF w/OxkHQKpVgiouEKncie50crYouIZIyagR7UzbqWiXn8
X-Google-Smtp-Source: AG47ELv3MYL0lhlwzkQ2i/aTfGU+6XJmXLHeD3vGfS081wA9FJRoT9U8YFJ+6sFtPsW5l69CK01xizSdiNahcxHFIls=
X-Received: by 10.157.41.2 with SMTP id d2mr5974596otb.219.1519332025166; Thu, 22 Feb 2018 12:40:25 -0800 (PST)
MIME-Version: 1.0
Received: by 10.157.68.57 with HTTP; Thu, 22 Feb 2018 12:40:24 -0800 (PST)
From: Alia Atlas <akatlas@gmail.com>
Date: Thu, 22 Feb 2018 15:40:24 -0500
Message-ID: <CAG4d1reCYNLVv=0wWSkAWvqz1PNeDFhYF+O8oBqqbP==aiavOg@mail.gmail.com>
To: lsr@ietf.org
Cc: "<rtg-ads@ietf.org>" <rtg-ads@ietf.org>, Abhay Roy <akr@cisco.com>, Hannes Gredler <hannes@gredler.at>
Content-Type: multipart/alternative; boundary="94eb2c04f602a7f0300565d30d74"
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/ZvwPaREulmK1fBRrSA1hiCB8wog>
Subject: [Lsr] Congratulations - we have a Link-State Routing WG
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
Precedence: list
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 22 Feb 2018 20:40:28 -0000

--94eb2c04f602a7f0300565d30d74
Content-Type: text/plain; charset="UTF-8"

This morning, the IESG approved the creation of the LSR working group,
which has been formed by merging the OSPF and ISIS working groups.

Everyone who was subscribed to the ospf@ietf.org and isis-wg@ietf.org
(recall
that we cross-subscribed folks at IETF 99), has now been subscribed to
lsr@ietf.org.
Please do use this address going forward.

Once the official announcement goes out, I will formally close the OPSF and
ISIS
working groups.

The WG Chairs for LSR and Acee Lindem and Chris Hopps.  I greatly appreciate
their willingness to take on these expanded responsibilities.

I would like to thank Abhay Roy and Hannes Gredler for their many years of
service
as OSPF WG Chair and ISIS WG Chair.

Current WG drafts from OSPF and ISIS will be migrated over to LSR.
We are looking at options for easily referring to old RFCs from the LSR
datatracker page.
At the moment, that will just be by having an extra URL in the group's
description.

Thank you very much!
Alia

--94eb2c04f602a7f0300565d30d74
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">This morning, the IESG approved the creation of the LSR wo=
rking group,<div>which has been formed by merging the OSPF and ISIS working=
 groups.</div><div><br></div><div>Everyone who was subscribed to the <a hre=
f=3D"mailto:ospf@ietf.org">ospf@ietf.org</a> and <a href=3D"mailto:isis-wg@=
ietf.org">isis-wg@ietf.org</a> (recall=C2=A0</div><div>that we cross-subscr=
ibed folks at IETF 99), has now been subscribed to <a href=3D"mailto:lsr@ie=
tf.org">lsr@ietf.org</a>.</div><div>Please do use this address going forwar=
d.</div><div><br></div><div>Once the official announcement goes out, I will=
 formally close the OPSF and ISIS</div><div>working groups.</div><div><br><=
/div><div>The WG Chairs for LSR and Acee Lindem and Chris Hopps.=C2=A0 I gr=
eatly appreciate</div><div>their willingness to take on these expanded resp=
onsibilities.</div><div><br></div><div>I would like to thank Abhay Roy and =
Hannes Gredler for their many years of service</div><div>as OSPF WG Chair a=
nd ISIS WG Chair.</div><div><br></div><div>Current WG drafts from OSPF and =
ISIS will be migrated over to LSR.</div><div>We are looking at options for =
easily referring to old RFCs from the LSR datatracker page.</div><div>At th=
e moment, that will just be by having an extra URL in the group&#39;s descr=
iption.</div><div><br></div><div>Thank you very much!</div><div>Alia</div><=
/div>

--94eb2c04f602a7f0300565d30d74--


From nobody Fri Feb 23 07:46:07 2018
Return-Path: <iesg-secretary@ietf.org>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id A3E7C127369; Fri, 23 Feb 2018 07:45:47 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
From: The IESG <iesg-secretary@ietf.org>
To: "IETF-Announce" <ietf-announce@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.3
Auto-Submitted: auto-generated
Precedence: bulk
Cc: lsr-chairs@ietf.org, The IESG <iesg@ietf.org>, lsr@ietf.org 
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
Message-ID: <151940074766.24131.14080818591010203896.idtracker@ietfa.amsl.com>
Date: Fri, 23 Feb 2018 07:45:47 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/a4bI6QJglqQEsVoMUpTTLqk6s_k>
Subject: [Lsr] WG Action: Formed Link State Routing (lsr)
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 23 Feb 2018 15:45:48 -0000

A new IETF WG has been formed in the Routing Area. For additional
information, please contact the Area Directors or the WG Chairs.

Link State Routing (lsr)
-----------------------------------------------------------------------
Current status: Proposed WG

Chairs:
  Acee Lindem <acee@cisco.com>
  Christian Hopps <chopps@chopps.org>

Assigned Area Director:
  Alia Atlas <akatlas@gmail.com>

Routing Area Directors:
  Alia Atlas <akatlas@gmail.com>
  Alvaro Retana <aretana.ietf@gmail.com>
  Deborah Brungard <db3546@att.com>

Mailing list:
  Address: lsr@ietf.org
  To subscribe: https://www.ietf.org/mailman/listinfo/lsr
  Archive: https://mailarchive.ietf.org/arch/browse/lsr/

Group page: https://datatracker.ietf.org/group/lsr/

Charter: https://datatracker.ietf.org/doc/charter-ietf-lsr/

The Link-State Routing (LSR) Working Group is chartered to document current
protocol implementation practices and improvements, protocol usage scenarios,
maintenance and extensions of the link-state interior gateway routing
protocols (IGPs) - specifically IS-IS, OSPFv2, and OSPFv3. The LSR Working
Group was formed by merging the isis and ospf WGs and assigning all their
existing adopted work at the time of chartering to LSR.

IS-IS is an IGP specified and standardized by ISO through ISO 10589:2002 and
additional RFC standards with extensions to support IP that has been deployed
in the Internet for decades.  For the IS-IS protocol, LSR-WG’s work is
focused on IP routing, currently based on the agreement in RFC 3563 with
ISO/JTC1/SC6. The LSR-WG will interact with other standards bodies that have
responsibility for standardizing IS-IS. LSR-WG will continue to support Layer
2 routing (for example TRILL work) as needed.

OSPFv2 [RFC 2328 and extensions], is an IGP that has been deployed in the
Internet for decades. OSPFv3 [RFC5340 and extensions] provides OSPF for IPv6
and IPv4 [RFC5838] which can be delivered over IPv6 or IPv4 [RFC 7949].

The LSR Working Group will generally manage its specific work items by
milestones agreed with the responsible Area Director.

In addition to ongoing maintenance, the following topics are specific
work-items for the WG.

1) Improve OSPF support for IPv6  and create at least parity with IPv4
functionality
    by adding OSPFv3 extensions using the OSPFv3 Extended LSAs.

2) Extensions needed for Segment Routing and associated architectural changes

3) YANG models for the management of IS-IS, OSPFv2, and OSPFv3 and extensions

4) Extensions for source-destination routing

5) Improvements to flooding (and other behaviors) to better support dense
meshed
   network topologies, such as are commonly used in data centers.

The Link-State Routing (LSR) Working Group will coordinate with other working
groups, such as RTGWG, SPRING, MPLS, TEAS, PCE, V6OPS, and 6MAN, to
understand the need for extensions and to confirm that the planned work meets
the needs and is compatible with IS-IS and/or OSPF from functional,
architectural and performance point of views.  LSR-WG will coordinate with
CCAMP, TEAS, and BIER on their extensions to the LSR IGPs as applicable to
LSR protocol operation and scale.  LSR-WG should coordinate with other WGs as
needed.

Milestones:

  Jul 2018 - OSPF YANG Model to IESG

  Jul 2018 - ISIS YANG model to IESG

  Jul 2018 - IS-IS Reverse Metric to IESG

  Jul 2018 - IS-IS Segment Routing MSD to IESG

  Nov 2018 - OSPFv3 SR to IESG

  Nov 2018 - OSPFv2 Attribute Agility

  Mar 2019 - OSPF Segment Routing YANG Model

  Mar 2019 - IS-IS Segment Routing SR YANG Model

  Jul 2019 - OSPFv3 Dual Stack (single instance)



From nobody Sun Feb 25 04:53:57 2018
Return-Path: <ietf-secretariat-reply@ietf.org>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id B82FA127AD4; Sun, 25 Feb 2018 04:53:55 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
To: <lsr@ietf.org>, <lsr-chairs@ietf.org>, <draft-ietf-isis-segment-routing-msd@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 6.72.4
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <151956323574.13039.13419714437859792395.idtracker@ietfa.amsl.com>
Date: Sun, 25 Feb 2018 04:53:55 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/yUzWTceTo2W32jFVUUnKgVITXEk>
Subject: [Lsr] The LSR WG has placed draft-ietf-isis-segment-routing-msd in state "Waiting for WG Chair Go-Ahead"
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 25 Feb 2018 12:53:56 -0000

The LSR WG has placed draft-ietf-isis-segment-routing-msd in state
Waiting for WG Chair Go-Ahead (entered by Christian Hopps)

The document was previously in state In WG Last Call

The document is available at
https://datatracker.ietf.org/doc/draft-ietf-isis-segment-routing-msd/

Comment:
Moving this to LSR.


From nobody Tue Feb 27 15:15:08 2018
Return-Path: <agenda@ietf.org>
X-Original-To: lsr@ietf.org
Delivered-To: lsr@ietfa.amsl.com
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 202F612EACB; Tue, 27 Feb 2018 15:11:14 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: "\"IETF Secretariat\"" <agenda@ietf.org>
To: <lsr-chairs@ietf.org>, <cmorgan@amsl.com>
Cc: lsr@ietf.org, akatlas@gmail.com
X-Test-IDTracker: no
X-IETF-IDTracker: 6.73.0
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <151977307412.5200.7073705366295936938.idtracker@ietfa.amsl.com>
Date: Tue, 27 Feb 2018 15:11:14 -0800
Archived-At: <https://mailarchive.ietf.org/arch/msg/lsr/GMhu9b5kEPKjfJZNA0WqJRK0C54>
Subject: [Lsr] lsr - Requested session has been scheduled for IETF 101
X-BeenThere: lsr@ietf.org
X-Mailman-Version: 2.1.22
List-Id: Link State Routing Working Group <lsr.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/lsr>, <mailto:lsr-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/lsr/>
List-Post: <mailto:lsr@ietf.org>
List-Help: <mailto:lsr-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/lsr>, <mailto:lsr-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 27 Feb 2018 23:11:14 -0000

Dear Cindy Morgan,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

lsr Session 1 (2:30:00)
    Wednesday, Morning Session I 0930-1200
    Room Name: Richmond/Chelsea/Tower size: 75
    ---------------------------------------------
    


Request Information:


---------------------------------------------------------
Working Group Name: Link State Routing
Area Name: Routing Area
Session Requester: Cindy Morgan

Number of Sessions: 1
Length of Session(s):  2.5 Hours
Number of Attendees: 75
Conflicts to Avoid: 
 First Priority: idr rtgwg
 Second Priority: spring bess netmod
 Third Priority: trill


People who must be present:
  Acee Lindem
  Christian Hopps
  Alia Atlas

Resources Requested:

Special Requests:
  This request supersedes the previous requests from OSPF and ISIS; LSR will be a merger of those 2 WGs.
---------------------------------------------------------

