Subject: [ltans] Looking for an opensource API for XMLERS

From: Martin Vigil <[email-masked]>
Date: Mon, 17 Dec 2012 11:42:40 -0200

Hi, Can someone point me an opensource implementation (actually an API) for XMLERS?, I have not found one so far. 

Best regards
----
Martín A. Gagliotti Vigil
Technische Universität Darmstadt
Cryptography and Computer Algebra
Hochschulstraße 10
64289 Darmstadt, Germany
Room: S2/02 B216
Tel.: +49 6151 16-5416

---

From: Tobias Gondrom <[email-masked]>
Date: Mon, 17 Dec 2012 22:30:01 +0800

Hi Martin,
to my knowledge there is none. Sorry.
But if you find one, would be interested to hear about it.
Best regards, Tobias

Ps.: as far as I can remember there was someone trying to do an open 
source implementation of ERS (RFC4998) about 6 years ago, but AFAIK it 
did not come to full feature maturity. So only know of closed source 
implementations (of ERS and XMLERS) so far.

On 17/12/12 21:42, Martin Vigil wrote:
> Hi, Can someone point me an opensource implementation (actually an 
> API) for XMLERS?, I have not found one so far.
>
> Best regards
> ----
> Tel.: +49 6151 16-5416 <tel:%2B49%206151%2016-5416>
>
>
> _______________________________________________
> ltans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltans

---

From: "Aljosa Jerman Blazic" <[email-masked]>
Date: Mon, 17 Dec 2012 18:14:42 +0100

Hi Martin

Neither am I aware of some open source implementation. If you find one, let us know.

Regards

Aljosa

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Tobias Gondrom
> Sent: December 17, 2012 15:30
> To: [email-masked]
> Subject: Re: [ltans] Looking for an opensource API for XMLERS
> 
> Hi Martin,
> Ps.: as far as I can remember there was someone trying to do an open source
> implementation of ERS (RFC4998) about 6 years ago, but AFAIK it did not
> come to full feature maturity. So only know of closed source
> 	Hi, Can someone point me an opensource implementation (actually
> an API) for XMLERS?, I have not found one so far.
> 
> 	Best regards
> 	----

---

From: Antonio Ruiz Martínez <[email-masked]>
Date: Tue, 18 Dec 2012 13:33:10 +0100

Hi Martin,

I'm also interested in hearing about it.

Best regards,
Antonio.

El 17/12/2012 15:30, Tobias Gondrom escribió:
> No se encontraron virus en este mensaje.
> Comprobado por AVG - www.avg.com <http://www.avg.com>
> Versión: 2012.0.2221 / Base de datos de virus: 2637/5467 - Fecha de
> publicación: 12/17/12
>

-- 
--------------------------------------------------------
Antonio Ruiz Martínez, PhD
Department of Information and Communications Engineering
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
http://ants.inf.um.es/~arm/ or http://webs.um.es/arm/
e-mail: [email-masked] or arm [at] um [dot] es
--------------------------------------------------------