Subject: Re: Comment on MDHCP draft

From: Sangeeta Mukherjee <[email-masked]>
Date: Tue, 15 Dec 1998 11:02:06 -0800 (PST)

If one removes the opcode field how does one 
distinguish if the packet is client request or reply? 

----- Begin Included Message -----

---

From: Steve Hanna <[email-masked]>
Date: Tue, 15 Dec 1998 11:34:19 -0500 (EST)

> However I am a bit confused about the opcode
> field. Does it still exist. If so I recommend that
> the names BOOTREQUEST and BOOTREPLY
> changed to REQUEST and REPLY. The existing names
> are appropriate for DHCP functionality but is not
> for MDHCP.

Right. We decided during the working group meeting to remove the opcode field, 
as well as many other unused or reserved fields in the header. Assuming this 
meets with approval on the mailing list, this should no longer be an issue.

----- End Included Message -----

---

From: Steve Hanna <[email-masked]>
Date: Tue, 15 Dec 1998 15:01:40 -0500 (EST)

You use the MDHCP Message Type option.

-Steve

> Date: Tue, 15 Dec 1998 11:02:06 -0800 (PST)
> From: Sangeeta Mukherjee <Sangeeta.Mukherjee@eng>
> To: [email-masked]
> Subject: Re: Comment on MDHCP draft
> 
> 
> 
> From [email-masked] Tue Dec 15 08:34:38 1998
> Date: Tue, 15 Dec 1998 11:34:19 -0500 (EST)
> From: Steve Hanna <[email-masked]>
> Subject: Re: Comment on MDHCP draft
> To: Sangeeta.Mukherjee@Eng
> MIME-Version: 1.0
> Content-MD5: cTGllOfM7iYyQKw2+gDpIQ==
> 
>