Subject: Re: New name for MDHCP

From: Steve Hanna <[email-masked]>
Date: Tue, 22 Dec 1998 14:36:14 -0500 (EST)

I would like to get Multicast Address in there somewhere. Client or host would 
be good too. Allocation would be ideal, since that's really the *main* point, 
although returning scope list is good too.

As Mark has said, there are many choices. My favorite so far:

Multicast ADdress Client Allocation Protocol (MADCAP)
   (thanks to Nair Venugopal <[email-masked]>)

-Steve

---

From: Ross Finlayson <[email-masked]>
Date: Tue, 22 Dec 1998 21:26:35

At 02:36 PM 12/22/98 -0500, Steve Hanna wrote:
>My favorite so far:

I like this, too.  (Perhaps the "D" could stand for "Dynamic"?)

	Ross.