Subject: Re: MADCAP to PS!

From: Steve Hanna <[email-masked]>
Date: Tue, 12 Oct 1999 13:59:33 -0400

Really, guys. It was a team effort and I'm proud to have been part of
the team. Thanks and congratulations to all working group members and
especially to my co-authors, Munil and Baiju.

Now let's wrap up the other six documents before this working group and
we can all go home! Until it's time to advance MADCAP to Draft Standard,
that is.

Thanks,

Steve

"Munil Shah (Exchange)" wrote:
> 
> Indeed. Congratulations!
> 
> -----Original Message-----
> From: Patel, Baiju V [mailto:[email-masked]]
> Sent: Tuesday, October 12, 1999 8:25 AM
> To: 'Steve Hanna'; malloc
> Subject: RE: MADCAP to PS!
> 
> I would like to thank Steve for working through all the details and getting
> this draft to progress to PS.
> 
> Baiju
> 
> -----------------------
> Baiju V. Patel
> Architect
> IDS Engineering
> 503 696 8192
> 
>  -----Original Message-----
> From:   Steve Hanna [mailto:[email-masked]]
> Sent:   Tuesday, October 12, 1999 6:30 AM
> To:     malloc
> Subject:        MADCAP to PS!
> 
> Our first RFC!
> 
> -Steve
> 
> -------- Original Message --------
> From: The IESG <[email-masked]>
> Subject: Protocol Action: Multicast Address Dynamic Client Allocation
>          Protocol (MADCAP) to Proposed Standard
> Date: Tue, 12 Oct 1999 06:46:36 -0400
> 
> The IESG has approved the Internet-Draft 'Multicast Address Dynamic
> Client Allocation Protocol (MADCAP)' <draft-ietf-malloc-madcap-07.txt>
> as a Proposed Standard.  This document is the product of the
> Multicast-Address Allocation Working Group.  The IESG contact persons
> are Scott Bradner and Vern Paxson.
> 
> 
> Technical Summary
> 
>  MADCAP is a client/server protocol by which hosts can request multicast
>  addresses for use at a specified time in the future and for a specified
>  duration.  Addresses are allocated by a lease mechanism, so the client
> can
>  later attempt to extend the allocation's lifetime.  The protocol is
>  intended for intra-domain use, and assumes that the server has some
> sort
>  of access to a pool of addresses it can then manage.  MADCAP requests
> and
>  replies are transmitted in UDP datagrams, and requests can be multicast
>  for better flexibility and fault tolerance.
> 
> Working Group Summary
> 
>  The specification is the result of extensive WG discussion,
> particularly
>  concerning the degree of compatibility with DHCP, and a number of
> last-call
>  comments, including adding error codes to the protocol for indicating
> why
>  a server has rejected a request.  There is solid WG consensus for this
>  version of the document.
> 
> Protocol Quality
> 
>  The specification was reviewed for the IESG by Thomas Narten and
>  Vern Paxson.

---

From: "Munil Shah (Exchange)" <[email-masked]>
Date: Tue, 12 Oct 1999 10:47:48 -0700

Indeed. Congratulations!

-----Original Message-----
From: Patel, Baiju V [mailto:[email-masked]]
Sent: Tuesday, October 12, 1999 8:25 AM
To: 'Steve Hanna'; malloc
Subject: RE: MADCAP to PS!

Baiju

-----------------------
Baiju V. Patel
Architect
IDS Engineering
503 696 8192

 -----Original Message-----
From: 	Steve Hanna [mailto:[email-masked]] 
Sent:	Tuesday, October 12, 1999 6:30 AM
To:	malloc
Subject:	MADCAP to PS!

Our first RFC!

-Steve

-------- Original Message --------
From: The IESG <[email-masked]>
Subject: Protocol Action: Multicast Address Dynamic Client Allocation
	 Protocol (MADCAP) to Proposed Standard
Date: Tue, 12 Oct 1999 06:46:36 -0400

Technical Summary

Working Group Summary

Protocol Quality