Subject: [marf] draft-ietf-marf-as -- any other review comments?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 30 Jan 2012 11:13:29 -0800

Are there any other outstanding review comments on the applicability statement?  Do people think it's ready for a working group Last Call?

We're still fiddling with the -reporting documents, so we can WGLC those a bit later.

-MSK

---

From: Shmuel (Seymour J.) Metz <[email-masked]>
Date: Mon, 30 Jan 2012 20:15:48 -0500

In
<[email-masked]>,
on 01/30/2012
   at 11:13 AM, "Murray S. Kucherawy" <[email-masked]> said:

>Do people think it's ready for a working group Last Call?

Yes.

-- 
     Shmuel (Seymour J.) Metz, SysProg and JOAT
     Atid/2        <http://patriot.net/~shmuel>
We don't care. We don't have to care, we're Congress.
(S877: The Shut up and Eat Your spam act of 2003)