Subject: [marf] MARF in the media

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 30 Jan 2012 10:16:42 -0800

http://www.channelregister.co.uk/2012/01/30/dmarc_email_authentication_push/

DMARC is a proposal that builds on top of SPF, DKIM, and ARF and its extensions (the authfailure-report in particular) to crack down on spoofed-domain phishing emails.  It'll be coming to the IETF at some point in the future.

If you do a search on http://news.google.com for "DMARC" you'll find several other stories as well.

-MSK

---

From: Dave Crocker <[email-masked]>
Date: Mon, 30 Jan 2012 10:29:08 -0800

That is among the most carefully worded industry reporting I've seen.

"Murray S. Kucherawy" <[email-masked]> wrote:

>DMARC is a proposal that builds on top of SPF, DKIM, and ARF and its
>extensions (the authfailure-report in particular) to crack down on
>spoofed-domain phishing emails.  It'll be coming to the IETF at some
>point in the future.
>
>_______________________________________________
>marf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/marf

/d

--
   Dave Crocker
   bbiw.net

   via mobile