Subject: [marf] I-D Action: draft-ietf-marf-dkim-reporting-05.txt

From: [email-masked]
Date: Wed, 25 Jan 2012 10:11:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Extensions to DKIM for Failure Reporting
	Author(s)       : Murray S. Kucherawy
	Filename        : draft-ietf-marf-dkim-reporting-05.txt
	Pages           : 21
	Date            : 2012-01-25

   This memo presents extensions to the DomainKeys Identified Mail
   (DKIM) specification to allow for detailed reporting of message
   authentication failures in an on-demand fashion.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-05.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 25 Jan 2012 10:12:50 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, January 25, 2012 10:12 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-marf-dkim-reporting-05.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

Incorporates feedback since -04.

Yeas/neas or other feedback, please.

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 25 Jan 2012 10:36:44 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
> Sent: Wednesday, January 25, 2012 10:13 AM
> To: [email-masked]
> Subject: Re: [marf] I-D Action: draft-ietf-marf-dkim-reporting-05.txt
> 

Also, I'll work to have this implemented before or during WGLC so that we have those results to include as it moves forward.

Thanks for the feedback.

-MSK