Subject: [marf] Working Group Last Call on draft-ietf-marf-as-05

From: Barry Leiba <[email-masked]>
Date: Tue, 31 Jan 2012 16:18:32 -0500

Here begins a last call for the MARF working group on the subject
document, detailed below.  Please make any comments you have on this
version no later than 10 Feb 2012.  That's a week and a half, which
should be enough for this active and vocal group, wot?  Please do not
wait until the last minute, and especially do not wait until the
document goes to the IESG.  You will be beaten with a rubber
truncheon.

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Messaging Abuse Reporting Format Working
> Group of the IETF.
>
>        Title           : Creation and Use of Email Feedback Reports: An Applicability
> Statement for the Abuse Reporting Format (ARF)
>        Author(s)       : J.D. Falk
>                          M. Kucherawy
>        Filename        : draft-ietf-marf-as-05.txt
>        Pages           : 9
>        Date            : 2012-01-31
>
>   RFC 5965 defines an extensible, machine-readable format intended for
>   mail operators to report feedback about received email to other
>   parties.  This document describes common methods for utilizing this
>   format for abuse reporting.  Mailbox Providers of any size, mail
>   sending entities, and end users can use these methods as a basis to
>   create procedures that best suit them.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-marf-as-05.txt

---

From: Barry Leiba <[email-masked]>
Date: Tue, 31 Jan 2012 16:23:33 -0500

I am re-posting this without the extra recipients; please reply to
THIS message, and NOT to that other one.  We can discuss later who,
exactly, should get the truncheon treatment here.......
---

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 31 Jan 2012 22:28:09 -0500

> document goes to the IESG.  You will be beaten with a rubber

rubber?  wimp.

+1 for approving the spec.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net