Subject: [marf] Reminder: WGLC for draft-ietf-marf-as ends 2/10

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 9 Feb 2012 22:36:42 -0800

Just a reminder that WGLC for draft-ietf-marf-as ends tomorrow 2/10.  Barry will be writing up the shepherding document and sending it to the IESG for review and evaluation after that.

I will post the version with the latest revisions late tomorrow afternoon Pacific time, and that should be it for this document until after IETF LC.

-MSK

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 10 Feb 2012 11:03:06 +0100

On 10/Feb/12 07:36, Murray S. Kucherawy wrote:
> Just a reminder that WGLC for draft-ietf-marf-as ends tomorrow 2/10. 
> Barry will be writing up the shepherding document and sending it to
> the IESG for review and evaluation after that.
> 
> I will post the version with the latest revisions late tomorrow
> afternoon Pacific time, and that should be it for this document until
> after IETF LC.

One last nit: both 8.4 and 8.6 talk about where to send reports,
moving 8.5 after 8.6 might improve continuity.

TIA

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 10 Feb 2012 09:37:06 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Alessandro Vesely
> Sent: Friday, February 10, 2012 2:03 AM
> To: [email-masked]
> Subject: Re: [marf] Reminder: WGLC for draft-ietf-marf-as ends 2/10
> 
> One last nit: both 8.4 and 8.6 talk about where to send reports, moving
> 8.5 after 8.6 might improve continuity.

Yep, done.  Thanks.

-MSK