Subject: [marf] I-D Action: draft-ietf-marf-as-08.txt

From: [email-masked]
Date: Fri, 10 Feb 2012 10:16:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)
	Author(s)       : J.D. Falk
                          M. Kucherawy
	Filename        : draft-ietf-marf-as-08.txt
	Pages           : 14
	Date            : 2012-02-10

   RFC 5965 defines an extensible, machine-readable format intended for
   mail operators to report feedback about received email to other
   parties.  This document describes common methods for utilizing this
   format for reporting both abuse and authentication failure events.
   Mailbox Providers of any size, mail sending entities, and end users
   can use these methods as a basis to create procedures that best suit
   them.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-as-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-as-08.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 10 Feb 2012 10:22:36 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, February 10, 2012 10:17 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [marf] I-D Action: draft-ietf-marf-as-08.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 
> 	Title           : Creation and Use of Email Feedback Reports: An
> Applicability Statement for the Abuse Reporting Format (ARF)
> 	Author(s)       : J.D. Falk
>                           M. Kucherawy

Numerous changes from various people in the last two days are included in this version.  I also just now noticed that the table of contents wasn't being generated, so that's now fixed as well.

WGLC closes today, so please do your final reviews and provide comments.

-MSK

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 10 Feb 2012 13:26:16 -0500

On Friday, February 10, 2012 10:22:36 AM Murray S. Kucherawy wrote:
...
> WGLC closes today, so please do your final reviews and provide comments.

For completeness ...

My comment against your proposed fix (probably is/i.e.) is still applicable to 
this version.

Scott K

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 10 Feb 2012 10:38:12 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott Kitterman
> Sent: Friday, February 10, 2012 10:26 AM
> To: [email-masked]
> Subject: Re: [marf] I-D Action: draft-ietf-marf-as-08.txt
> 
> My comment against your proposed fix (probably is/i.e.) is still
> applicable to this version.

8.6 says "is probably a forgery" and includes at the end "(e.g., a message that is also DKIM-signed by the same domain, and that signature validates)".  Was that not it?

(e.g. is more correct than i.e., I believe, since there could be other cases.)

-MSK

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 10 Feb 2012 14:54:22 -0500

On Friday, February 10, 2012 10:38:12 AM Murray S. Kucherawy wrote:
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > Scott Kitterman Sent: Friday, February 10, 2012 10:26 AM
> > To: [email-masked]
> 8.6 says "is probably a forgery" and includes at the end "(e.g., a message
> that is also DKIM-signed by the same domain, and that signature
> validates)".  Was that not it?

Yes.  That was it.  Sorry for the noise.

> (e.g. is more correct than i.e., I believe, since there could be other

At this point I think it's a fully enumerated list, so I think i.e. is 
correct.

BTW, I think some people have been over-reading what this says.  I don't think 
it says you can't through some heuristic pick a certain email address to 
report abuse to.  I hope it says you can't pick that address to report abuse 
to in this case because it's the mail from address.

In that context, I'm really lacking ideas on what might go in this list.

Scott K