Subject: [marf] I-D Action: draft-ietf-marf-dkim-reporting-10.txt

From: [email-masked]
Date: Sun, 12 Feb 2012 20:35:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Extensions to DKIM for Failure Reporting
	Author(s)       : Murray S. Kucherawy
	Filename        : draft-ietf-marf-dkim-reporting-10.txt
	Pages           : 22
	Date            : 2012-02-12

   This memo presents extensions to the DomainKeys Identified Mail
   (DKIM) specification to allow for detailed reporting of message
   authentication failures in an on-demand fashion.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-10.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-10.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 12 Feb 2012 20:38:06 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Sunday, February 12, 2012 8:36 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-marf-dkim-reporting-10.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

Minor editorial fixes as suggested since start of WGLC.

-MSK

---

From: Scott Kitterman <[email-masked]>
Date: Sun, 12 Feb 2012 23:59:21 -0500

On Sunday, February 12, 2012 08:38:06 PM Murray S. Kucherawy wrote:
...
> Minor editorial fixes as suggested since start of WGLC.
...

It still mentions logging, although in a kinder, gentler way.  I'm not sure 
why since it's completely unrelated to interoperability.

Scott K

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 12 Feb 2012 21:57:35 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott Kitterman
> Sent: Sunday, February 12, 2012 8:59 PM
> To: [email-masked]
> Subject: Re: [marf] I-D Action: draft-ietf-marf-dkim-reporting-10.txt
> 
> It still mentions logging, although in a kinder, gentler way.  I'm not
> sure why since it's completely unrelated to interoperability.

Where?  I don't see any use of "log" anywhere in the document now, except as a substring of "technologies".

---

From: Scott Kitterman <[email-masked]>
Date: Mon, 13 Feb 2012 01:05:12 -0500

On Sunday, February 12, 2012 09:57:35 PM Murray S. Kucherawy wrote:
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > Scott Kitterman Sent: Sunday, February 12, 2012 8:59 PM
> > To: [email-masked]

Sorry for the noise.  Apparently I can't always keep track of which is the 
before and which is the after in a diff when I'm really tire.  Nevermind.

Scott K