Subject: [marf] I-D Action: draft-ietf-marf-dkim-reporting-11.txt

From: [email-masked]
Date: Tue, 28 Feb 2012 13:24:15 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Extensions to DKIM for Failure Reporting
	Author(s)       : Murray S. Kucherawy
	Filename        : draft-ietf-marf-dkim-reporting-11.txt
	Pages           : 22
	Date            : 2012-02-28

   This memo presents extensions to the DomainKeys Identified Mail
   (DKIM) specification to allow for detailed reporting of message
   authentication failures in an on-demand fashion.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting-11.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 28 Feb 2012 21:33:37 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Tuesday, February 28, 2012 1:24 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [marf] I-D Action: draft-ietf-marf-dkim-reporting-11.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

Incorporates the last of the review comments.  This document and the spf-reporting one have now been sent to the IESG for evaluation.  The next thing that should happen is the IETF Last Call, for two weeks, which should start today or tomorrow.

A reminder: draft-ietf-marf-as is still in Working Group Last Call, ending this Friday.  Over the weekend I'll post the revisions that have been accepted, either because they have consensus or they were purely editorial in nature, and we'll send it to the IESG on Monday.

-MSK