Subject: [marf] I-D ACTION:draft-ietf-marf-dkim-reporting-12.txt

From: [email-masked]
Date: Thu, 08 Mar 2012 13:13:53 -0800

A new Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

    Title         : Extensions to DKIM for Failure Reporting
    Author(s)     : M. Kucherawy
    Filename      : draft-ietf-marf-dkim-reporting
    Pages         : 23 
    Date          : April 21, 2010 
    
 This memo presents extensions to the DomainKeys Identified Mail
   (DKIM) specification to allow for detailed reporting of message
   authentication failures in an on-demand fashion.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-dkim-reporting

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 8 Mar 2012 22:20:38 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Thursday, March 08, 2012 1:14 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [marf] I-D ACTION:draft-ietf-marf-dkim-reporting-12.txt
> 

I'm not sure why the date on it is so terribly incorrect, but this is a response to some clarifications requested by the SecDir review.  No changes to the protocol.

-MSK

---

From: Shmuel (Seymour J.) Metz <[email-masked]>
Date: Fri, 09 Mar 2012 07:53:15 -0500

In <[email-masked]>, on
03/08/2012

>ftp://ftp.ietf.org/internet-drafts/

Why no URL for downloading the specific draft, such as was provided in
the past? Message/External-body attachments are not a substitute.

-- 
     Shmuel (Seymour J.) Metz, SysProg and JOAT
     Atid/2        <http://patriot.net/~shmuel>
We don't care. We don't have to care, we're Congress.
(S877: The Shut up and Eat Your spam act of 2003)

---

From: Scott Kitterman <[email-masked]>
Date: Fri, 09 Mar 2012 07:54:14 -0500

> In <[email-masked]>, on

The system has been "improved".  See discussion on the IETF mail list.  
Nothing we can do about it here.

Scott K