Subject: [marf] IANA Modifier Names registry

From: SM <[email-masked]>
Date: Tue, 26 Jun 2012 11:25:23 -0700

Hi Murray,

I noticed that the IANA Modifier Names (SPF) registry references 
draft-ietf-marf-spf-reporting-10.  Shouldn't that be updated to RFC 6652?

Regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 26 Jun 2012 13:00:24 -0700

On Tue, Jun 26, 2012 at 11:25 AM, SM <[email-masked]> wrote:

> draft-ietf-marf-spf-reporting-**10.  Shouldn't that be updated to RFC
> 6652?
>
>
I imagine if IANA doesn't do that on its own in the next couple of days,
someone should drop them a note.

-MSK