Subject: [Mathmesh] Draft minutes

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Nov 2019 01:04:27 +0000

Thanks very much to Melinda for taking quite detailed minutes.  Please post corrections to the list.
(I know Wes has many notes to add, judging by his typing at the chairs desk :)

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 19 Nov 2019 10:08:38 +0800

Thank you to everyone for making this event happen.

On Tue, Nov 19, 2019 at 9:04 AM Salz, Rich <[email-masked]> wrote:

> --
> Mathmesh mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mathmesh
>