
Return-Path: <mark@coactus.com>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2E6BA21F8D4E for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 13:47:45 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -103.571
X-Spam-Level: 
X-Spam-Status: No, score=-103.571 tagged_above=-999 required=5 tests=[AWL=-3.453, BAYES_20=-0.74, FM_FORGED_GMAIL=0.622, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dwMF8P7GlYan for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 13:47:44 -0700 (PDT)
Received: from pechora8.dc.icann.org (pechora8.icann.org [192.0.46.74]) by ietfa.amsl.com (Postfix) with ESMTP id 60D6D21F8D4C for <ietf-types@ietf.org>; Mon, 19 Sep 2011 13:47:43 -0700 (PDT)
Received: from mail-wy0-f178.google.com (mail-wy0-f178.google.com [74.125.82.178]) by pechora8.dc.icann.org (8.13.8/8.13.8) with ESMTP id p8JKnUBG019899 for <ietf-types@iana.org>; Mon, 19 Sep 2011 16:49:50 -0400
Received: by wyf23 with SMTP id 23so7203582wyf.9 for <ietf-types@iana.org>; Mon, 19 Sep 2011 13:49:29 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.227.208.137 with SMTP id gc9mr3258040wbb.91.1316465369192; Mon, 19 Sep 2011 13:49:29 -0700 (PDT)
Sender: mark@coactus.com
Received: by 10.227.133.17 with HTTP; Mon, 19 Sep 2011 13:49:28 -0700 (PDT)
In-Reply-To: <009d01cc7699$cf9a94f0$6ecfbed0$@org>
References: <009d01cc7699$cf9a94f0$6ecfbed0$@org>
Date: Mon, 19 Sep 2011 16:49:28 -0400
X-Google-Sender-Auth: rmdpreQYf7rwVxwBNBFZsXB3fxk
Message-ID: <CALcoZiqKkzB3M5C37Br4uHhjfqqJsbUeuaGCfoCWq+cstnkvww@mail.gmail.com>
From: Mark Baker <distobj@acm.org>
To: "Michael Steidl (IPTC)" <mdirector@iptc.org>
Content-Type: text/plain; charset=ISO-8859-1
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.2.3 (pechora8.dc.icann.org [192.0.46.74]); Mon, 19 Sep 2011 16:49:51 -0400 (EDT)
Cc: ietf-types@iana.org
Subject: Re: [ietf-types] Registration of media type application/vnd.iptc.g2.newsmessage+xml
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Sep 2011 20:47:45 -0000

On Mon, Sep 19, 2011 at 3:00 AM, Michael Steidl (IPTC)
<mdirector@iptc.org> wrote:
> File extension(s): .xml

Your users will appreciate a type-specific extension, otherwise
they'll have trouble configuring tools like Web servers that primarily
(or only) use the file extension to indicate the media type.

Mark.

Return-Path: <derhoermi@gmx.net>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 508CE21F8C9E for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 09:04:43 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.144
X-Spam-Level: 
X-Spam-Status: No, score=-3.144 tagged_above=-999 required=5 tests=[AWL=-0.545, BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id d7YjCm21MuSm for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 09:04:42 -0700 (PDT)
Received: from pechora1.lax.icann.org (pechora1.icann.org [208.77.188.36]) by ietfa.amsl.com (Postfix) with ESMTP id 1CC4D21F8C9D for <ietf-types@ietf.org>; Mon, 19 Sep 2011 09:04:42 -0700 (PDT)
Received: from mailout-de.gmx.net (mailout-de.gmx.net [213.165.64.23]) by pechora1.lax.icann.org (8.13.8/8.13.8) with SMTP id p8JG6Ssv011699 for <ietf-types@iana.org>; Mon, 19 Sep 2011 09:06:49 -0700
Received: (qmail invoked by alias); 19 Sep 2011 16:06:26 -0000
Received: from dslb-094-223-181-044.pools.arcor-ip.net (EHLO HIVE) [94.223.181.44] by mail.gmx.net (mp003) with SMTP; 19 Sep 2011 18:06:26 +0200
X-Authenticated: #723575
X-Provags-ID: V01U2FsdGVkX1+q4bcTyYOq2X+BuEj6v1NPVfJ0q6r9J6WDDiyBFC pE4qSJRNkksrfK
From: Bjoern Hoehrmann <derhoermi@gmx.net>
To: "Michael Steidl \(IPTC\)" <mdirector@iptc.org>
Date: Mon, 19 Sep 2011 18:06:32 +0200
Message-ID: <9hpe77t2ljkjocf5loml9mh5ipiibo53nn@hive.bjoern.hoehrmann.de>
References: <009d01cc7699$cf9a94f0$6ecfbed0$@org>
In-Reply-To: <009d01cc7699$cf9a94f0$6ecfbed0$@org>
X-Mailer: Forte Agent 3.3/32.846
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
X-Y-GMX-Trusted: 0
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.0 (pechora1.lax.icann.org [208.77.188.36]); Mon, 19 Sep 2011 09:06:50 -0700 (PDT)
Cc: ietf-types@iana.org
Subject: Re: [ietf-types] Registration of media type application/vnd.iptc.g2.newsmessage+xml
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Sep 2011 16:04:43 -0000

* Michael Steidl (IPTC) wrote:
>Optional parameters: charset
>
>identical to the charset parameter on application/xml as described
>in RFC 3023 [RFC3023] section 3.2

(I do not think this is an issue, but do note that this does not match
the wording in RFC 3023 section 7.1 exactly.)

>Published specification:
>
>NewsML-G2 version 2.9 specifications
>
>http://www.iptc.org/std/NewsML-G2/2.9/specification/individual/NewsML-G2_2.9-spec-NewsMessage-Core.xsd
>
>Or
>
>http://www.iptc.org/std/NewsML-G2/2.9/specification/individual/NewsML-G2_2.9-spec-NewsMessage-Power.xsd

I think most people would expect for this field something more like the
"implementation guide" that comes along with version 2.7.

>Applications which use this media type: none

This field is supposed to put the type in some context, like "3d
modeling software".

>Person to contact for further information:
>
>Name: Michael Steidl
>
>E-mail: mdirector@iptc.org
>
> 
>
>Author/Change controller:
>
>Name: Michael Steidl
>
>E-mail: mdirector@iptc.org

This does not quite match the template in RFC 4288, there should be a
field "Person & email address to contact for further information" and a
field "Author:" and a field "Change controller:". Also, it is customary
to write `Michael Steidl <mdirector@iptc.org>` instead.
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 


Return-Path: <mdirector@iptc.org>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D4BFE21F8B72 for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 00:23:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.171
X-Spam-Level: 
X-Spam-Status: No, score=0.171 tagged_above=-999 required=5 tests=[BAYES_50=0.001, HELO_EQ_AT=0.424, HOST_EQ_AT=0.745, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id BQGdk31DYj88 for <ietf-types@ietfa.amsl.com>; Mon, 19 Sep 2011 00:23:40 -0700 (PDT)
Received: from pechora2.lax.icann.org (pechora2.icann.org [IPv6:2620:0:2d0:1::37]) by ietfa.amsl.com (Postfix) with ESMTP id CEEE521F8B5A for <ietf-types@ietf.org>; Mon, 19 Sep 2011 00:23:39 -0700 (PDT)
Received: from mx03.apa.at (mx03.apa.at [194.232.133.233]) by pechora2.lax.icann.org (8.13.8/8.13.8) with ESMTP id p8J7PfNE014966 for <ietf-types@iana.org>; Mon, 19 Sep 2011 00:26:01 -0700
Received: from mx181.apa.at (mx181.apa.at [194.232.133.215]) by mx03.apa.at (Postfix) with ESMTP id 7EDF0F18DE for <ietf-types@iana.org>; Mon, 19 Sep 2011 09:00:30 +0200 (CEST)
X-AuditID: c2e885d7-b7c37ae000005c2a-fb-4e76e88e7fca
Received: from smtp.apanet.at (mx03.apa.at [194.232.133.233]) by mx181.apa.at (APA-IT Spamfilter) with SMTP id 7E.3D.23594.E88E67E4; Mon, 19 Sep 2011 09:00:30 +0200 (CEST)
Received: from vapamx99.apa.at (vapamx99.apa.at [194.232.133.150]) by mx03.apa.at (Postfix) with ESMTP id 1C53FF18DE for <ietf-types@iana.org>; Mon, 19 Sep 2011 09:00:30 +0200 (CEST)
Received: from NITFIX7 (unknown [83.64.11.70]) by vapamx99.apa.at (APANET) with ESMTPA id D2BB123DC2 for <ietf-types@iana.org>; Mon, 19 Sep 2011 09:01:12 +0200 (CEST)
From: "Michael Steidl \(IPTC\)" <mdirector@iptc.org>
To: <ietf-types@iana.org>
Date: Mon, 19 Sep 2011 09:00:27 +0200
Organization: IPTC
Message-ID: <009d01cc7699$cf9a94f0$6ecfbed0$@org>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_009E_01CC76AA.932364F0"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: Acx2mc+AE5ejAeVWRqKkpnZIK/UrVQ==
Content-Language: de-at
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFlrHLMWRmVeSWpSXmKPExsVy6EXrS92+F2V+Bhf3SVusu3aKyYHRo0c+ gDGKyyYlNSezLLVI3y6BK2Pb+meMBR97GCs6Zx5mb2Dsreti5OCQEDCROHEqtIuRE8gUk7hw bz1bFyMXh5DAWkaJG/1r2CGcXYwSfX8vM0M4qxglNt+fzg7SwgbUfePoLjaQSSICkhJLVhmC hIUFvCUWrl8NVsIioCoxbcY8MJtfQEjifc8DFhCbV8BQYtWCn4wQtqDEyZlPWEDGMAtESzza KgZxm7rEo7+6IBUiAnoSZ9euYQaxmQXEJU7eWs86gVFgFpLmWQjNs5BUQdjaEk9vPmWBsZct fM0MUa4lsXiWJ7LwAkb2VYw8uRWGFoZ6iQWJeoklmxghYXx9B2PLUa1DjAIcjEo8vGuay/yE WBPLiitzDzFKcDArifBGNQKFeFMSK6tSi/Lji0pzUosPMTJxcEo1MOqX7K8u5lkuISK5VvSh eaPxssD0axISzzoO7ZebfUorqHiVcr2urYnqBsebbEtPbpx6tPuVP/db19fVfCfnB3N6uE34 9Iz7aPoRnUz+r7yP0qQlj1Rvu7s65qDg1HLJ6QECfq/svp6ST5Xq2P864W1desqJZU7snCam Z5599bh8fGPL9sDrMkosxRmJhlrMRcWJADu1e0JBAgAA
X-Greylist: Delayed for 00:25:10 by milter-greylist-4.0 (pechora2.lax.icann.org [208.77.188.37]); Mon, 19 Sep 2011 00:26:02 -0700 (PDT)
Subject: [ietf-types] Registration of media type application/vnd.iptc.g2.newsmessage+xml
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Sep 2011 07:23:42 -0000

This is a multi-part message in MIME format.

------=_NextPart_000_009E_01CC76AA.932364F0
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Media Type Name: application

=20

Subtype name: vnd.iptc.g2.newsmessage+xml

=20

Required parameters: none

=20

Optional parameters: charset

identical to the charset parameter on application/xml as described

in RFC 3023 [RFC3023] section 3.2

=20

Encoding considerations: Identical to those of application/xml as

described in RFC 3023, section 3.2

=20

Security considerations: In regards to general XML Security issues,

identical to those of "application/xml" as described in RFC3023,

section 10. Beyond these general XML Security issues, the media

type does not contain active or executable content. The information

contained in the media type does not require privacy or integrity

services, however the media type does support the use of the XML

syntax and processing rules for creating and representing digital

signatures as described by RFC3275.

=20

Interoperability considerations:

=20

Published specification:

=20

NewsML-G2 version 2.9 specifications

=20

http://www.iptc.org/std/NewsML-G2/2.9/specification/individual/NewsML-G2_=
2.9-spec-NewsMessage-Core.xsd

=20

Or

=20

http://www.iptc.org/std/NewsML-G2/2.9/specification/individual/NewsML-G2_=
2.9-spec-NewsMessage-Power.xsd

=20

Applications which use this media type: none

=20

Additional information:

=20

Magic number(s): none

=20

File extension(s): .xml

=20

Macintosh File Type Code(s): Identical to those of

"application/xml" as described in RFC3023, "TEXT"

=20

Windows Clipboard Flavor Name: "IPTC NewsMessage XML"

=20

Macintosh Uniform Type Identifier: org.iptc.newsmessage conforms to =
public.xml

=20

Object Identifier(s) or OID(s):

It must be possible to positively identify an Item as it moves

through the news workflow, and is transferred from place to place

and from system to system. An Item therefore gets a globally

unique identifier (guid), which is a persistent, universally unique

identifier, and a version which is incremented when the content of

the Item is updated. The first version is numbered 1: if the version

is not explicitly set, this value must be assumed by the recipient of

the Item. The guid is required to be in the form of a IRI. Any IRI

capable of acting as a globally unique identifier is accepted; the

IPTC provides a standard for this purpose in the form of an IETF RFC

[RFC-3085].

=20

Intended usage:

=20

A News Message is a wrapper of one or more IPTC G2 items for=20

distribution and transmission purposes. It provides =
transmission-specific=20

properties in a header which is shared by all included IPTC G2 items.

=20

Other Information/General Comment: none

=20

Person to contact for further information:

Name: Michael Steidl

E-mail: mdirector@iptc.org

=20

Author/Change controller:

Name: Michael Steidl

E-mail: mdirector@iptc.org

=20

=20

=20

Michael Steidl

Managing Director of the IPTC [mdirector@iptc.org]

International Press Telecommunications Council=20
Web:  <http://www.iptc.org/> www.iptc.org - on Twitter  =
<http://www.twitter.com/IPTC> @IPTC

Business office address:=20

20 Garrick Street, London WC2E 9BT, United Kingdom

Registered in England, company no 101096

=20


------=_NextPart_000_009E_01CC76AA.932364F0
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:x=3D"urn:schemas-microsoft-com:office:excel" =
xmlns:p=3D"urn:schemas-microsoft-com:office:powerpoint" =
xmlns:a=3D"urn:schemas-microsoft-com:office:access" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" =
xmlns:s=3D"uuid:BDC6E3F0-6DA3-11d1-A2A3-00AA00C14882" =
xmlns:rs=3D"urn:schemas-microsoft-com:rowset" xmlns:z=3D"#RowsetSchema" =
xmlns:b=3D"urn:schemas-microsoft-com:office:publisher" =
xmlns:ss=3D"urn:schemas-microsoft-com:office:spreadsheet" =
xmlns:c=3D"urn:schemas-microsoft-com:office:component:spreadsheet" =
xmlns:odc=3D"urn:schemas-microsoft-com:office:odc" =
xmlns:oa=3D"urn:schemas-microsoft-com:office:activation" =
xmlns:html=3D"http://www.w3.org/TR/REC-html40" =
xmlns:q=3D"http://schemas.xmlsoap.org/soap/envelope/" =
xmlns:rtc=3D"http://microsoft.com/officenet/conferencing" =
xmlns:D=3D"DAV:" xmlns:Repl=3D"http://schemas.microsoft.com/repl/" =
xmlns:mt=3D"http://schemas.microsoft.com/sharepoint/soap/meetings/" =
xmlns:x2=3D"http://schemas.microsoft.com/office/excel/2003/xml" =
xmlns:ppda=3D"http://www.passport.com/NameSpace.xsd" =
xmlns:ois=3D"http://schemas.microsoft.com/sharepoint/soap/ois/" =
xmlns:dir=3D"http://schemas.microsoft.com/sharepoint/soap/directory/" =
xmlns:ds=3D"http://www.w3.org/2000/09/xmldsig#" =
xmlns:dsp=3D"http://schemas.microsoft.com/sharepoint/dsp" =
xmlns:udc=3D"http://schemas.microsoft.com/data/udc" =
xmlns:xsd=3D"http://www.w3.org/2001/XMLSchema" =
xmlns:sub=3D"http://schemas.microsoft.com/sharepoint/soap/2002/1/alerts/"=
 xmlns:ec=3D"http://www.w3.org/2001/04/xmlenc#" =
xmlns:sp=3D"http://schemas.microsoft.com/sharepoint/" =
xmlns:sps=3D"http://schemas.microsoft.com/sharepoint/soap/" =
xmlns:xsi=3D"http://www.w3.org/2001/XMLSchema-instance" =
xmlns:udcs=3D"http://schemas.microsoft.com/data/udc/soap" =
xmlns:udcxf=3D"http://schemas.microsoft.com/data/udc/xmlfile" =
xmlns:udcp2p=3D"http://schemas.microsoft.com/data/udc/parttopart" =
xmlns:wf=3D"http://schemas.microsoft.com/sharepoint/soap/workflow/" =
xmlns:dsss=3D"http://schemas.microsoft.com/office/2006/digsig-setup" =
xmlns:dssi=3D"http://schemas.microsoft.com/office/2006/digsig" =
xmlns:mdssi=3D"http://schemas.openxmlformats.org/package/2006/digital-sig=
nature" =
xmlns:mver=3D"http://schemas.openxmlformats.org/markup-compatibility/2006=
" xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns:mrels=3D"http://schemas.openxmlformats.org/package/2006/relationshi=
ps" xmlns:spwp=3D"http://microsoft.com/sharepoint/webpartpages" =
xmlns:ex12t=3D"http://schemas.microsoft.com/exchange/services/2006/types"=
 =
xmlns:ex12m=3D"http://schemas.microsoft.com/exchange/services/2006/messag=
es" =
xmlns:pptsl=3D"http://schemas.microsoft.com/sharepoint/soap/SlideLibrary/=
" =
xmlns:spsl=3D"http://microsoft.com/webservices/SharePointPortalServer/Pub=
lishedLinksService" xmlns:Z=3D"urn:schemas-microsoft-com:" =
xmlns:st=3D"&#1;" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.E-MailFormatvorlage17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DDE-AT link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
lang=3DEN-GB>Media Type Name: application<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Subtype name: =
vnd.iptc.g2.newsmessage+xml<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Required parameters: =
none<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Optional parameters: charset<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>identical to the charset parameter =
on application/xml as described<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>in RFC 3023 [RFC3023] section =
3.2<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Encoding considerations: Identical to those of =
application/xml as<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>described in RFC 3023, section 3.2<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Security considerations: In regards =
to general XML Security issues,<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>identical to those of =
&quot;application/xml&quot; as described in =
RFC3023,<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>section 10. Beyond these general XML Security issues, the =
media<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-GB>type =
does not contain active or executable content. The =
information<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>contained in the media type does not require privacy or =
integrity<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>services, however the media type does support the use of =
the XML<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>syntax and processing rules for creating and representing =
digital<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>signatures as described by RFC3275.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Interoperability =
considerations:<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Published specification:<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>NewsML-G2 version 2.9 =
specifications<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>http://www.iptc.org/std/NewsML-G2/2.9/specification/individu=
al/NewsML-G2_2.9-spec-NewsMessage-Core.xsd<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Or<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
lang=3DEN-GB>http://www.iptc.org/std/NewsML-G2/2.9/specification/individu=
al/NewsML-G2_2.9-spec-NewsMessage-Power.xsd<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Applications which use this media =
type: none<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Additional information:<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Magic number(s): =
none<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal>File =
extension(s): .xml<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Macintosh File Type Code(s): Identical to those =
of<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>&quot;application/xml&quot; as described in RFC3023, =
&quot;TEXT&quot;<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Windows Clipboard Flavor Name: &quot;IPTC NewsMessage =
XML&quot;<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Macintosh Uniform Type Identifier: org.iptc.newsmessage =
conforms to public.xml<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Object Identifier(s) or OID(s):<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>It must be possible to positively =
identify an Item as it moves<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>through the news workflow, and is =
transferred from place to place<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>and from system to system. An Item =
therefore gets a globally<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>unique identifier (guid), which is =
a persistent, universally unique<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>identifier, and a version which is =
incremented when the content of<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>the Item is updated. The first =
version is numbered 1: if the version<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>is not explicitly set, this value =
must be assumed by the recipient of<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>the Item. The guid is required to =
be in the form of a IRI. Any IRI<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>capable of acting as a globally =
unique identifier is accepted; the<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>IPTC provides a standard for this =
purpose in the form of an IETF RFC<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>[RFC-3085].<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Intended =
usage:<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>A News Message is a wrapper of one or more IPTC G2 items =
for <o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>distribution and transmission purposes. It provides =
transmission-specific <o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>properties in a header which is shared by all included IPTC =
G2 items.<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Other Information/General Comment: =
none<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Person to contact for further =
information:<o:p></o:p></span></p><p class=3DMsoNormal>Name: Michael =
Steidl<o:p></o:p></p><p class=3DMsoNormal>E-mail: =
mdirector@iptc.org<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
lang=3DEN-GB>Author/Change controller:<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-GB>Name: Michael =
Steidl<o:p></o:p></span></p><p class=3DMsoNormal>E-mail: =
mdirector@iptc.org<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><b><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>Michael Steidl<o:p></o:p></span></b></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>Managing Director of the IPTC =
[mdirector@iptc.org]<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>International Press Telecommunications Council <br>Web: </span><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
><a href=3D"http://www.iptc.org/"><span lang=3DEN-GB =
style=3D'color:#1F497D'>www.iptc.org</span></a></span><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
> - on Twitter </span><span =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
><a href=3D"http://www.twitter.com/IPTC"><span lang=3DEN-GB =
style=3D'color:#1F497D'>@IPTC</span></a></span><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>Business office address: <o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>20 Garrick Street, London WC2E 9BT, United =
Kingdom<o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'text-autospace:none'><span lang=3DEN-GB =
style=3D'font-size:10.0pt;font-family:"Arial","sans-serif";color:#1F497D'=
>Registered in England, company no 101096<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
lang=3DEN-GB><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_000_009E_01CC76AA.932364F0--




Return-Path: <derhoermi@gmx.net>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id B3D7021F84B9 for <ietf-types@ietfa.amsl.com>; Sun, 18 Sep 2011 12:26:55 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.888
X-Spam-Level: 
X-Spam-Status: No, score=-2.888 tagged_above=-999 required=5 tests=[AWL=-0.889, BAYES_00=-2.599, J_CHICKENPOX_83=0.6]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id kmOg5F4hp6z9 for <ietf-types@ietfa.amsl.com>; Sun, 18 Sep 2011 12:26:54 -0700 (PDT)
Received: from mailout-de.gmx.net (mailout-de.gmx.net [213.165.64.22]) by ietfa.amsl.com (Postfix) with SMTP id 53AC021F84B4 for <ietf-types@ietf.org>; Sun, 18 Sep 2011 12:26:54 -0700 (PDT)
Received: (qmail invoked by alias); 18 Sep 2011 19:29:13 -0000
Received: from dslb-094-223-181-044.pools.arcor-ip.net (EHLO HIVE) [94.223.181.44] by mail.gmx.net (mp012) with SMTP; 18 Sep 2011 21:29:13 +0200
X-Authenticated: #723575
X-Provags-ID: V01U2FsdGVkX19V/fUMvKJV7VcCsubS3kGUOujfd5423tnsE0LDkG aWkdUMzXil9r4U
From: Bjoern Hoehrmann <derhoermi@gmx.net>
To: Hannes Tschofenig <hannes.tschofenig@gmx.net>
Date: Sun, 18 Sep 2011 21:29:18 +0200
Message-ID: <dbhc77tr42shl20la2f7ik64gre0l3amjq@hive.bjoern.hoehrmann.de>
References: <A3819E90-DEA0-4A26-884E-69298356C0B5@gmx.net>
In-Reply-To: <A3819E90-DEA0-4A26-884E-69298356C0B5@gmx.net>
X-Mailer: Forte Agent 3.3/32.846
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
X-Y-GMX-Trusted: 0
Cc: ECRIT Org <ecrit@ietf.org>, ietf-types@ietf.org
Subject: Re: [ietf-types] Request for review of Media Type 'application/lostsync+xml'
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 18 Sep 2011 19:26:55 -0000

* Hannes Tschofenig wrote:
>   MIME media type name:  application
>
>
>   MIME subtype name:  lostsync+xml

This is based on an outdated version of the template, the current one is
in RFC 4288; some of the fields are named and organized differently.

>   Optional parameters:  charset
>
>      Indicates the character encoding of enclosed XML.
>
>
>   Encoding considerations:  Uses XML, which can employ 8-bit
>      characters, depending on the character encoding used.  See RFC
>      3023 [RFC3023], Section 3.2.

RFC 3023 should be referenced as specified in RFC 3023 section 7.1.

>   Additional information:
>
>      Magic Number:  None
>
>
>      File Extension:  .lostsyncxml
>
>
>      Macintosh file type code:  'TEXT'
>
>
>   Personal and email address for further information:  Hannes
>      Tschofenig, Hannes.Tschofenig@nsn.com

(The rendering "Name <email>" is more often used for this.)
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 


Return-Path: <hannes.tschofenig@gmx.net>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id BC5B921F8A64 for <ietf-types@ietfa.amsl.com>; Sat, 17 Sep 2011 11:05:31 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.412
X-Spam-Level: 
X-Spam-Status: No, score=-102.412 tagged_above=-999 required=5 tests=[AWL=-0.413, BAYES_00=-2.599, J_CHICKENPOX_83=0.6, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rG3GsG1sIs7d for <ietf-types@ietfa.amsl.com>; Sat, 17 Sep 2011 11:05:31 -0700 (PDT)
Received: from mailout-de.gmx.net (mailout-de.gmx.net [213.165.64.23]) by ietfa.amsl.com (Postfix) with SMTP id 1F17321F8A35 for <ietf-types@ietf.org>; Sat, 17 Sep 2011 11:05:30 -0700 (PDT)
Received: (qmail invoked by alias); 17 Sep 2011 18:01:07 -0000
Received: from a88-115-210-23.elisa-laajakaista.fi (EHLO [10.0.0.4]) [88.115.210.23] by mail.gmx.net (mp063) with SMTP; 17 Sep 2011 20:01:07 +0200
X-Authenticated: #29516787
X-Provags-ID: V01U2FsdGVkX1/GtDU73oHGBK+LZff9rB4hmX8afoyxVWxmvR4V9x Db2Zc7hQ37kESo
From: Hannes Tschofenig <hannes.tschofenig@gmx.net>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Date: Sat, 17 Sep 2011 21:01:07 +0300
Message-Id: <A3819E90-DEA0-4A26-884E-69298356C0B5@gmx.net>
To: ietf-types@ietf.org
Mime-Version: 1.0 (Apple Message framework v1084)
X-Mailer: Apple Mail (2.1084)
X-Y-GMX-Trusted: 0
X-Mailman-Approved-At: Sun, 18 Sep 2011 12:21:20 -0700
Cc: Hannes Tschofenig <hannes.tschofenig@gmx.net>, ECRIT Org <ecrit@ietf.org>
Subject: [ietf-types] Request for review of Media Type 'application/lostsync+xml'
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 17 Sep 2011 18:05:31 -0000

Hi all, 

draft-ietf-ecrit-lost-sync-12.txt is currently in IESG review. 
Please review its media type registration for application/lostsync+xml.


------


   MIME media type name:  application


   MIME subtype name:  lostsync+xml


   Mandatory parameters:  none


   Optional parameters:  charset

      Indicates the character encoding of enclosed XML.


   Encoding considerations:  Uses XML, which can employ 8-bit
      characters, depending on the character encoding used.  See RFC
      3023 [RFC3023], Section 3.2.


   Security considerations:  This content type is designed to carry LoST
      Syncronization protocol payloads.


   Interoperability considerations:  None


   Published specification:  RFCXXXX [NOTE TO IANA/RFC-EDITOR: Please
      replace XXXX with the RFC number of this specification.]


   Applications which use this media type:  Emergency and Location-based
      Systems


   Additional information:

      Magic Number:  None


      File Extension:  .lostsyncxml


      Macintosh file type code:  'TEXT'


   Personal and email address for further information:  Hannes
      Tschofenig, Hannes.Tschofenig@nsn.com


   Intended usage:  LIMITED USE


   Author:

      This specification is a work item of the IETF ECRIT working group,
      with mailing list address <ecrit@ietf.org>.


   Change controller:

      The IESG <iesg@ietf.org>

9.2. LoST Sync Relax NG Schema Registration


   URI:  urn:ietf:params:xml:schema:lostsync1

   Registrant Contact:  IETF ECRIT Working Group, Hannes Tschofenig
      (Hannes.Tschofenig@gmx.net).

   Relax NG Schema:  The Relax NG schema to be registered is contained
      in Section 6.
      
-----

Please provide any comments by October 1st.

Thanks!

Ciao
Hannes



Return-Path: <derhoermi@gmx.net>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id CECB021F8B64 for <ietf-types@ietfa.amsl.com>; Wed, 14 Sep 2011 10:59:56 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.254
X-Spam-Level: 
X-Spam-Status: No, score=-3.254 tagged_above=-999 required=5 tests=[AWL=-0.655, BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 3f7wp8Ji4ELN for <ietf-types@ietfa.amsl.com>; Wed, 14 Sep 2011 10:59:56 -0700 (PDT)
Received: from pechora5.dc.icann.org (pechora5.icann.org [IPv6:2620:0:2830:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id C73A221F8B3C for <ietf-types@ietf.org>; Wed, 14 Sep 2011 10:59:55 -0700 (PDT)
Received: from mailout-de.gmx.net (mailout-de.gmx.net [213.165.64.22]) by pechora5.dc.icann.org (8.13.8/8.13.8) with SMTP id p8EI1iWg012702 for <ietf-types@iana.org>; Wed, 14 Sep 2011 11:02:04 -0700
Received: (qmail invoked by alias); 14 Sep 2011 18:01:41 -0000
Received: from dslb-094-223-159-150.pools.arcor-ip.net (EHLO HIVE) [94.223.159.150] by mail.gmx.net (mp070) with SMTP; 14 Sep 2011 20:01:41 +0200
X-Authenticated: #723575
X-Provags-ID: V01U2FsdGVkX1+fRM1taLOfyKQaFeqXWklPIjt4tMFHiKKKt6a+TI fLLF7VzYcLq5K2
From: Bjoern Hoehrmann <derhoermi@gmx.net>
To: stbryant@cisco.com
Date: Wed, 14 Sep 2011 20:01:41 +0200
Message-ID: <rdq1775lnjkv5jdsgbra6rt3ffl9h91v10@hive.bjoern.hoehrmann.de>
References: <4E70E8D2.9010901@cisco.com>
In-Reply-To: <4E70E8D2.9010901@cisco.com>
X-Mailer: Forte Agent 3.3/32.846
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
X-Y-GMX-Trusted: 0
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.0 (pechora5.dc.icann.org [192.0.46.71]); Wed, 14 Sep 2011 11:02:04 -0700 (PDT)
Cc: ietf-types <ietf-types@iana.org>
Subject: Re: [ietf-types] Registration of media type application/rpki-ghostbusters
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 14 Sep 2011 17:59:56 -0000

* Stewart Bryant wrote:
>Please review http://www.ietf.org/id/draft-ietf-sidr-ghostbusters-12.txt
>
>The IANA is requested to register the media type application/
>    rpki-ghostbusters as follows
>
>    MIME media type name: application
>    MIME subtype name: rpki-ghostbusters
>    Required parameters: None
>    Optional parameters: None
>    Encoding considerations: binary
>    Security considerations: Carries an RPKI Ghostbusters Record
>       [I-D.ietf-sidr-ghostbusters].
>    Interoperability considerations: None
>    Published specification: This document

This seems to lack a statement what content you use this label for, from
the document one might well think a vCard file that follows the rules in
the document could use this type.

>    Applications which use this media type: Any MIME-complaint transport

This should identify the class of applications (think "photo editing").

>    Additional information:
>       Magic number(s): None
>       File extension(s): .gbr
>       Macintosh File Type Code(s):
>    Person & email address to contact for further information:
>       Randy Bush <randy@psg.com>
>    Intended usage: COMMON
>    Author/Change controller: Randy Bush <randy@psg.com>

You are using an outdated template, the current one is in RFC 4288. Some
of the fields are named and/or organized differently.
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 


Return-Path: <stbryant@cisco.com>
X-Original-To: ietf-types@ietfa.amsl.com
Delivered-To: ietf-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3B3CA21F8B0C for <ietf-types@ietfa.amsl.com>; Wed, 14 Sep 2011 10:46:34 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -106.549
X-Spam-Level: 
X-Spam-Status: No, score=-106.549 tagged_above=-999 required=5 tests=[AWL=-3.950, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id sJ8PKq8+cs+a for <ietf-types@ietfa.amsl.com>; Wed, 14 Sep 2011 10:46:33 -0700 (PDT)
Received: from pechora6.dc.icann.org (pechora6.icann.org [192.0.46.72]) by ietfa.amsl.com (Postfix) with ESMTP id 844DF21F8B03 for <ietf-types@ietf.org>; Wed, 14 Sep 2011 10:46:33 -0700 (PDT)
Received: from ams-iport-1.cisco.com (ams-iport-1.cisco.com [144.254.224.140]) by pechora6.dc.icann.org (8.13.8/8.13.8) with ESMTP id p8EHm60q001380 for <ietf-types@iana.org>; Wed, 14 Sep 2011 13:48:27 -0400
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=stbryant@cisco.com; l=954; q=dns/txt; s=iport; t=1316022507; x=1317232107; h=message-id:date:from:reply-to:mime-version:to:subject: content-transfer-encoding; bh=0UUrDjakD60LqMFRHRRyEpSi+slFjcI9cvbDqnDLbeQ=; b=LCIYCNn47TSMZGpKJSj0OEuga97IygF8Qtyc2CCA9cKA90Oa3Ybqr8Qc BWx4TJxHFF/Wk3SghDxQBYH1ChbKPmVP8tXococwe79O/H1kN7dT5U8Vq g6JCAgQ19YA32hABI5V39UmKwEcmbjZMX8aUFxZ6Ofzro+UjWUm+AXGb1 I=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: Av4EAK7ocE6Q/khR/2dsb2JhbABCp0Z4gWwBAgEiLxE9FhgDAgECAUsNBgIBAQUZh1mVM4EmAYMmDwGbHYZuBJM/kSY
X-IronPort-AV: E=Sophos;i="4.68,381,1312156800"; d="scan'208";a="115444960"
Received: from ams-core-1.cisco.com ([144.254.72.81]) by ams-iport-1.cisco.com with ESMTP; 14 Sep 2011 17:48:04 +0000
Received: from cisco.com (mrwint.cisco.com [64.103.70.36]) by ams-core-1.cisco.com (8.14.3/8.14.3) with ESMTP id p8EHm4TB025083 for <ietf-types@iana.org>; Wed, 14 Sep 2011 17:48:04 GMT
Received: from stbryant-mac2.local (localhost [127.0.0.1]) by cisco.com (8.14.4+Sun/8.8.8) with ESMTP id p8EHm3qt000396; Wed, 14 Sep 2011 18:48:03 +0100 (BST)
Message-ID: <4E70E8D2.9010901@cisco.com>
Date: Wed, 14 Sep 2011 18:48:02 +0100
From: Stewart Bryant <stbryant@cisco.com>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20110902 Thunderbird/6.0.2
MIME-Version: 1.0
To: ietf-types <ietf-types@iana.org>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.2.3 (pechora6.dc.icann.org [192.0.46.72]); Wed, 14 Sep 2011 13:48:27 -0400 (EDT)
Subject: [ietf-types] Registration of media type application/rpki-ghostbusters
X-BeenThere: ietf-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: stbryant@cisco.com
List-Id: "Media \(MIME\) type review" <ietf-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ietf-types>
List-Post: <mailto:ietf-types@ietf.org>
List-Help: <mailto:ietf-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ietf-types>, <mailto:ietf-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 14 Sep 2011 17:46:34 -0000

Please review http://www.ietf.org/id/draft-ietf-sidr-ghostbusters-12.txt

The IANA is requested to register the media type application/
    rpki-ghostbusters as follows

    MIME media type name: application
    MIME subtype name: rpki-ghostbusters
    Required parameters: None
    Optional parameters: None
    Encoding considerations: binary
    Security considerations: Carries an RPKI Ghostbusters Record
       [I-D.ietf-sidr-ghostbusters].
    Interoperability considerations: None
    Published specification: This document
    Applications which use this media type: Any MIME-complaint transport
    Additional information:
       Magic number(s): None
       File extension(s): .gbr
       Macintosh File Type Code(s):
    Person & email address to contact for further information:
       Randy Bush <randy@psg.com>
    Intended usage: COMMON
    Author/Change controller: Randy Bush <randy@psg.com>

Thanks

Stewart



