
From abegen@cisco.com  Fri Oct 18 22:27:40 2013
Return-Path: <abegen@cisco.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 0661921F9FCF for <media-types@ietfa.amsl.com>; Fri, 18 Oct 2013 22:27:40 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.599
X-Spam-Level: 
X-Spam-Status: No, score=-10.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id OlBUlqoxcZKB for <media-types@ietfa.amsl.com>; Fri, 18 Oct 2013 22:27:35 -0700 (PDT)
Received: from pechora4.lax.icann.org (pechora4.icann.org [IPv6:2620:0:2d0:201::1:74]) by ietfa.amsl.com (Postfix) with ESMTP id 1D3AD21F9D15 for <media-types@ietf.org>; Fri, 18 Oct 2013 22:27:35 -0700 (PDT)
Received: from rcdn-iport-5.cisco.com (rcdn-iport-5.cisco.com [173.37.86.76]) by pechora4.lax.icann.org (8.13.8/8.13.8) with ESMTP id r9J5RE2b016983 for <media-types@iana.org>; Sat, 19 Oct 2013 05:27:34 GMT
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=3848; q=dns/txt; s=iport; t=1382160454; x=1383370054; h=from:to:subject:date:message-id:content-id: content-transfer-encoding:mime-version; bh=tDw/SyQ3He+0jDSN5weFSPezUsvQVgWeiOGDwHzd1Hs=; b=D+/v/otXZaAaA2e1SlU7Y5+V3QO0ba+mLM1UiRGtuqgD6vjc9NIBSpTq ag1e+TbPUU1X3gHP8t/jyI7Q2YPL/IT+DQ3+jyuiI/P01y0CFNFarwQrW +xTSm6W8IwbIQ0dzwGoMlSVaUoqHYsKsEJFj1sBs5O10/VOefMrenKKdR 0=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: Ap0FAPkXYlKtJXG+/2dsb2JhbABagmYhOFK+MIElFm0HgicBBDpRASoUQicECgkIh34BC555oTQEjg2BGINXgQoDqhCDJIFxOQ
X-IronPort-AV: E=Sophos;i="4.93,527,1378857600"; d="scan'208";a="274034056"
Received: from rcdn-core2-3.cisco.com ([173.37.113.190]) by rcdn-iport-5.cisco.com with ESMTP; 19 Oct 2013 05:27:11 +0000
Received: from xhc-aln-x03.cisco.com (xhc-aln-x03.cisco.com [173.36.12.77]) by rcdn-core2-3.cisco.com (8.14.5/8.14.5) with ESMTP id r9J5RBS5021040 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=FAIL) for <media-types@iana.org>; Sat, 19 Oct 2013 05:27:11 GMT
Received: from xmb-aln-x01.cisco.com ([fe80::747b:83e1:9755:d453]) by xhc-aln-x03.cisco.com ([173.36.12.77]) with mapi id 14.02.0318.004; Sat, 19 Oct 2013 00:27:11 -0500
From: "Ali C. Begen (abegen)" <abegen@cisco.com>
To: "media-types@iana.org" <media-types@iana.org>
Thread-Topic: Registration of audio/aptx
Thread-Index: AQHOzIvbbQLP/s7IAkCLS9QohTJlBQ==
Date: Sat, 19 Oct 2013 05:27:10 +0000
Message-ID: <C15918F2FCDA0243A7C919DA7C4BE9940E71CFC3@xmb-aln-x01.cisco.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [10.86.252.60]
Content-Type: text/plain; charset="us-ascii"
Content-ID: <B96804283EF73042B3AB83D2489D1DFB@emea.cisco.com>
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.0 (pechora4.lax.icann.org [192.0.33.74]); Sat, 19 Oct 2013 05:27:34 +0000 (UTC)
X-Mailman-Approved-At: Fri, 18 Oct 2013 23:32:21 -0700
Subject: [media-types] Registration of audio/aptx
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 19 Oct 2013 05:27:40 -0000

Hello,=20

The following draft is requesting to register a new media subtype (Section =
6.1). Your review is appreciated.=20
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-aptx/?include_text=
=3D1

Below is the text.

Thanks,
-acbegen
Payload WG Co-Chair


Registration of media subtype audio/aptx.

      MIME media type name: audio

      MIME subtype name: aptx

      Required parameters:

         rate:
         RTP timestamp clock rate, which is equal to the sampling rate
         in Hz.  -- RECOMMENDED values for rate are 8000, 11025, 16000,=20
         22050, 24000, 32000, 44100 and 48000 samples per second. Other=20
         values are permissible.

         channels:
         The number of logical audio channels that are present in the =20
         audio stream.

         variant:
         The variant of apt-X (i.e.  Standard or Enhanced) that is being
         used.  The following variants can be signalled:

            variant=3Dstandard
            variant=3Denhanced

         bitresolution:
         The number of bits used by the algorithm to encode 4 PCM
         samples.  This value MAY only be set to 16 for Standard apt-X
         and 16 or 24 for Enhanced apt-X.

      Optional parameters:

         ptime:
         The recommended length of time (in milliseconds) represented by
         the media in a packet.  Defaults to 4 ms. See Section 6 of=20
         [RFC4566].

         maxptime:
         The maximum length of time (in milliseconds) that can be
         encapsulated in a packet.  See Section 6 of [RFC4566].

         stereo-channel-pairs:
         Defines audio channels that are stereo paired in the stream.=20
         See Section 3.  Each pair of audio channels is defined as two=20
         comma-separated values that correspond to channel numbers in=20
         the range 1..channels.  Each stereo channel pair is preceded=20
         by a '{', and followed by a '}'.  Pairs of audio channels are=20
         separated by a comma.  A channel MUST NOT be paired with more
         than one other channel.  Absence of this parameter signals that
         each channel has been independently encoded.
=20
         embedded-autosync-channels:
         Defines channels that carry embedded autosync.  embedded-
         autosync-channels is defined as a list of comma-separated=20
         values that correspond to channel numbers in the range 1..
         channels.  When a channel is stereo paired, embedded autosync
         is shared across channels in the pair. Only the first channel=20
         as defined in stereo-channel-pairs MUST be specified in the=20
         embedded-autosync-channels list.

         embedded-aux-channels:=20
         Defines channels that carry embedded auxiliary data.  embedded-
         aux-channel is defined as a list of comma-separated values=20
         that correspond to channel numbers in the range 1..channels.
         When a channel is stereo paired, embedded auxiliary data is=20
         shared across channels in the pair. Only the second channel as=20
         defined in stereo-channel-pairs MUST be specified in the
         embedded-autosync-channels list.

      Encoding considerations: This type is only defined for transfer
      via RTP [RFC3550].

      Security considerations: See Section 5 of [RFC4855] and Section 4
      of [RFC4856].

      Interoperability considerations: none

      Published specification: RFC XXXX

      Applications which use this media type: Audio streaming

      Additional information: none

      Person & email address to contact for further information: John=20
      Lindsay email:lindsay@worldcastsystems.com

      Intended usage: COMMON

      Author/Change controller: John Lindsay=

From abegen@cisco.com  Fri Oct 18 22:44:11 2013
Return-Path: <abegen@cisco.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 4A12921F9FDE for <media-types@ietfa.amsl.com>; Fri, 18 Oct 2013 22:44:11 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.599
X-Spam-Level: 
X-Spam-Status: No, score=-10.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wxzAuAjA7LoB for <media-types@ietfa.amsl.com>; Fri, 18 Oct 2013 22:44:06 -0700 (PDT)
Received: from pechora5.dc.icann.org (pechora5.icann.org [IPv6:2620:0:2830:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id 53A7421F9EF6 for <media-types@ietf.org>; Fri, 18 Oct 2013 22:44:06 -0700 (PDT)
Received: from rcdn-iport-3.cisco.com (rcdn-iport-3.cisco.com [173.37.86.74]) by pechora5.dc.icann.org (8.13.8/8.13.8) with ESMTP id r9J5hjSr032261 for <media-types@iana.org>; Sat, 19 Oct 2013 05:44:05 GMT
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=3780; q=dns/txt; s=iport; t=1382161445; x=1383371045; h=from:to:subject:date:message-id:content-id: content-transfer-encoding:mime-version; bh=xleYd3W3+d6R3moKw4AMIzfayo75KaQjTM7lNuIKEdU=; b=BHvo20x9tsdLPhmijGbEXMSFJYPaTf0aMG+iFWx3wblKX2UUS6blRqSj z8Bga/w4fmqpFA2whRyf6NKe76szUdtxpuB+T4rOSvXdyenPn+Lzx/Iqf zhrvc/DG83sN3bPd3SGydDH6n68UrdGX0/j1xK7rr/o92nVpD2JgU15oc g=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: Ap0FAAQXYlKtJXG//2dsb2JhbABagmYhOFK+MIEkFm0HgicBBDpRASoUQicECgkIh34BC555oTQEjg2BGINXgQoDqhCDJIFxOQ
X-IronPort-AV: E=Sophos;i="4.93,527,1378857600"; d="scan'208";a="274059837"
Received: from rcdn-core2-4.cisco.com ([173.37.113.191]) by rcdn-iport-3.cisco.com with ESMTP; 19 Oct 2013 05:27:14 +0000
Received: from xhc-aln-x02.cisco.com (xhc-aln-x02.cisco.com [173.36.12.76]) by rcdn-core2-4.cisco.com (8.14.5/8.14.5) with ESMTP id r9J5RDTh017320 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=FAIL) for <media-types@iana.org>; Sat, 19 Oct 2013 05:27:13 GMT
Received: from xmb-aln-x01.cisco.com ([fe80::747b:83e1:9755:d453]) by xhc-aln-x02.cisco.com ([173.36.12.76]) with mapi id 14.02.0318.004; Sat, 19 Oct 2013 00:27:13 -0500
From: "Ali C. Begen (abegen)" <abegen@cisco.com>
To: "media-types@iana.org" <media-types@iana.org>
Thread-Topic: Registration of audio/aptx
Thread-Index: AQHOzIvd7pjNFDu8nkOcw7bJxRDK3A==
Date: Sat, 19 Oct 2013 05:27:12 +0000
Message-ID: <C15918F2FCDA0243A7C919DA7C4BE9940E71CFD8@xmb-aln-x01.cisco.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [10.86.252.60]
Content-Type: text/plain; charset="us-ascii"
Content-ID: <C354487ABADA4949B3ED843CD83C6AFA@emea.cisco.com>
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
X-Greylist: Delayed for 00:16:31 by milter-greylist-4.0 (pechora5.dc.icann.org [192.0.46.71]); Sat, 19 Oct 2013 05:44:05 +0000 (UTC)
X-Mailman-Approved-At: Fri, 18 Oct 2013 23:32:24 -0700
Subject: [media-types] Registration of audio/aptx
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 19 Oct 2013 05:44:11 -0000

Hello,=20

The following draft is requesting to register a new media subtype (Section =
6.1). Your review is appreciated.=20
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-aptx/?include_text=
=3D1

Below is the text.

Thanks,
-acbegen
Payload WG Co-Chair


Registration of media subtype audio/aptx.

     MIME media type name: audio

     MIME subtype name: aptx

     Required parameters:

        rate:
        RTP timestamp clock rate, which is equal to the sampling rate
        in Hz.  -- RECOMMENDED values for rate are 8000, 11025, 16000,=20
        22050, 24000, 32000, 44100 and 48000 samples per second. Other=20
        values are permissible.

        channels:
        The number of logical audio channels that are present in the =20
        audio stream.

        variant:
        The variant of apt-X (i.e.  Standard or Enhanced) that is being
        used.  The following variants can be signalled:

           variant=3Dstandard
           variant=3Denhanced

        bitresolution:
        The number of bits used by the algorithm to encode 4 PCM
        samples.  This value MAY only be set to 16 for Standard apt-X
        and 16 or 24 for Enhanced apt-X.

     Optional parameters:

        ptime:
        The recommended length of time (in milliseconds) represented by
        the media in a packet.  Defaults to 4 ms. See Section 6 of=20
        [RFC4566].

        maxptime:
        The maximum length of time (in milliseconds) that can be
        encapsulated in a packet.  See Section 6 of [RFC4566].

        stereo-channel-pairs:
        Defines audio channels that are stereo paired in the stream.=20
        See Section 3.  Each pair of audio channels is defined as two=20
        comma-separated values that correspond to channel numbers in=20
        the range 1..channels.  Each stereo channel pair is preceded=20
        by a '{', and followed by a '}'.  Pairs of audio channels are=20
        separated by a comma.  A channel MUST NOT be paired with more
        than one other channel.  Absence of this parameter signals that
        each channel has been independently encoded.

        embedded-autosync-channels:
        Defines channels that carry embedded autosync.  embedded-
        autosync-channels is defined as a list of comma-separated=20
        values that correspond to channel numbers in the range 1..
        channels.  When a channel is stereo paired, embedded autosync
        is shared across channels in the pair. Only the first channel=20
        as defined in stereo-channel-pairs MUST be specified in the=20
        embedded-autosync-channels list.

        embedded-aux-channels:=20
        Defines channels that carry embedded auxiliary data.  embedded-
        aux-channel is defined as a list of comma-separated values=20
        that correspond to channel numbers in the range 1..channels.
        When a channel is stereo paired, embedded auxiliary data is=20
        shared across channels in the pair. Only the second channel as=20
        defined in stereo-channel-pairs MUST be specified in the
        embedded-autosync-channels list.

     Encoding considerations: This type is only defined for transfer
     via RTP [RFC3550].

     Security considerations: See Section 5 of [RFC4855] and Section 4
     of [RFC4856].

     Interoperability considerations: none

     Published specification: RFC XXXX

     Applications which use this media type: Audio streaming

     Additional information: none

     Person & email address to contact for further information: John=20
     Lindsay email:lindsay@worldcastsystems.com

     Intended usage: COMMON

     Author/Change controller: John Lindsay=

From derhoermi@gmx.net  Sat Oct 19 03:17:59 2013
Return-Path: <derhoermi@gmx.net>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D48B311E8164 for <media-types@ietfa.amsl.com>; Sat, 19 Oct 2013 03:17:59 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.37
X-Spam-Level: 
X-Spam-Status: No, score=-2.37 tagged_above=-999 required=5 tests=[AWL=0.229,  BAYES_00=-2.599]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id lN1qk5RmEyrN for <media-types@ietfa.amsl.com>; Sat, 19 Oct 2013 03:17:54 -0700 (PDT)
Received: from pechora1.lax.icann.org (pechora1.icann.org [IPv6:2620:0:2d0:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id 1B77911E818B for <media-types@ietf.org>; Sat, 19 Oct 2013 03:17:54 -0700 (PDT)
Received: from mout.gmx.net (mout.gmx.net [212.227.17.20]) by pechora1.lax.icann.org (8.13.8/8.13.8) with ESMTP id r9JAHXx8004292 for <media-types@iana.org>; Sat, 19 Oct 2013 10:17:53 GMT
Received: from netb.Speedport_W_700V ([91.35.40.173]) by mail.gmx.com (mrgmx101) with ESMTPA (Nemesis) id 0MSq5p-1V8PpG0kuT-00RoL1 for <media-types@iana.org>; Sat, 19 Oct 2013 12:17:31 +0200
From: Bjoern Hoehrmann <derhoermi@gmx.net>
To: "Ali C. Begen (abegen)" <abegen@cisco.com>
Date: Sat, 19 Oct 2013 12:17:40 +0200
Message-ID: <9ql469lpqb3hji98qjnkla74k6fucjoras@hive.bjoern.hoehrmann.de>
References: <C15918F2FCDA0243A7C919DA7C4BE9940E71CFD8@xmb-aln-x01.cisco.com>
In-Reply-To: <C15918F2FCDA0243A7C919DA7C4BE9940E71CFD8@xmb-aln-x01.cisco.com>
X-Mailer: Forte Agent 3.3/32.846
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
X-Provags-ID: V03:K0:Ptll7p600O0z2Q1lrS3Jh4mDMhNTO2mOGlRsKfuxUq1RYcXF5aQ ciWsOG+uVXvUsJH7UgYxJt1duTNNFOCklBe8UAwhJH+T430C4NqsVI9ZljHk9YevZ5hXQvc ItjKd8wP2bDDJCTg+xx3hFnawu7gA2of8Hw/DNwmVNYHGyCAAhoVPOKKJuL4BuKqHW8Reqw Jg6iv2pgMOaPD/taxNJgw==
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.0 (pechora1.lax.icann.org [192.0.33.71]); Sat, 19 Oct 2013 10:17:54 +0000 (UTC)
Cc: "media-types@iana.org" <media-types@iana.org>
Subject: Re: [media-types] Registration of audio/aptx
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sat, 19 Oct 2013 10:17:59 -0000

* Ali C. Begen (abegen) wrote:
>The following draft is requesting to register a new media subtype (Section 6.1). Your review is appreciated. 
>https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-aptx/?include_text=1

>Registration of media subtype audio/aptx.
>
>     MIME media type name: audio

This is based on an obsolete version of the registration template. The
current one http://tools.ietf.org/html/rfc6838#section-5.6 is slightly
different, for instance, this field should be `Type name:`.

>     MIME subtype name: aptx

(It seems a bit odd to call the codec "apt-X" but the type "aptx".)

>     Optional parameters:
>
>        ptime:
>        The recommended length of time (in milliseconds) represented by
>        the media in a packet.  Defaults to 4 ms. See Section 6 of 
>        [RFC4566].

(It might be better to say "Defaults to 4 (milliseconds)", otherwise
some might be confused whether the `ms` is part of the value.)

>        stereo-channel-pairs:
>        Defines audio channels that are stereo paired in the stream. 
>        See Section 3.  Each pair of audio channels is defined as two 
>        comma-separated values that correspond to channel numbers in 
>        the range 1..channels.  Each stereo channel pair is preceded 
>        by a '{', and followed by a '}'.  Pairs of audio channels are 
>        separated by a comma.  A channel MUST NOT be paired with more
>        than one other channel.  Absence of this parameter signals that
>        each channel has been independently encoded.

If the value includes characters like `{` then in protocols like HTTP
the value would have to be enclosed in double quotes since `{` is not
allowed as a bare token in that protocol. The situation may be similar
in RTP, and if so, that's not sufficiently clear from the text above.
The same goes for some other parameters and other characters like `,`.

>        embedded-autosync-channels:
>        Defines channels that carry embedded autosync.  embedded-
>        autosync-channels is defined as a list of comma-separated 
>        values that correspond to channel numbers in the range 1..
>        channels.  When a channel is stereo paired, embedded autosync
>        is shared across channels in the pair. Only the first channel 
>        as defined in stereo-channel-pairs MUST be specified in the 
>        embedded-autosync-channels list.

This should be rephrased to avoid combining "MUST" and "only"; it is
not clear whether specifying more than the first channel is optional
or forbidden. Same for the `embedded-aux-channels` parameter.

>     Encoding considerations: This type is only defined for transfer
>     via RTP [RFC3550].

Per http://tools.ietf.org/html/rfc6838#section-4.8 this should be one
of the values defined in that section, probably `framed`. That it is
only defined for RTP should go into the `Restrictions on usage:` field.

>     Additional information: none
>
>     Person & email address to contact for further information: John 
>     Lindsay email:lindsay@worldcastsystems.com

This would be better as `John Lindsay <lindsay@worldcastsystems.com>`.

>     Author/Change controller: John Lindsay

Since this is a registration in the standards tree, assigning change
control to an individual requires some justification, I think.
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 
