
From David.Filip@ul.ie  Mon Feb 10 04:59:38 2014
Return-Path: <David.Filip@ul.ie>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3B30C1A05FA for <media-types@ietfa.amsl.com>; Mon, 10 Feb 2014 04:59:38 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.815
X-Spam-Level: 
X-Spam-Status: No, score=-1.815 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FM_FORGED_GMAIL=0.622, HTML_MESSAGE=0.001, RP_MATCHES_RCVD=-0.548, T_HK_NAME_DR=0.01] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 0dnPidnNX0-2 for <media-types@ietfa.amsl.com>; Mon, 10 Feb 2014 04:59:34 -0800 (PST)
Received: from MARSHAL4.ul.ie (marshal4.ul.ie [193.1.100.137]) by ietfa.amsl.com (Postfix) with ESMTP id 14B551A05DF for <media-types@ietf.org>; Mon, 10 Feb 2014 04:59:33 -0800 (PST)
Received: from staffexchange7.ul.campus (Not Verified[193.1.101.32]) by MARSHAL4.ul.ie with MailMarshal (v6, 8, 4, 9558) id <B52f8cd340001>; Mon, 10 Feb 2014 12:59:32 +0000
Received: from staffexchange5.ul.campus ([10.220.1.55]) by staffexchange7.ul.campus with Microsoft SMTPSVC(6.0.3790.4675);  Mon, 10 Feb 2014 12:59:19 +0000
Received: from EXCAS2.ul.campus ([193.1.97.102]) by staffexchange5.ul.campus with Microsoft SMTPSVC(6.0.3790.4675);  Mon, 10 Feb 2014 12:59:14 +0000
Received: from mail-qc0-f182.google.com (209.85.216.182) by autodiscover.ul.ie (193.1.97.102) with Microsoft SMTP Server (TLS) id 14.3.174.1; Mon, 10 Feb 2014 12:59:13 +0000
Received: by mail-qc0-f182.google.com with SMTP id c9so10483057qcz.27 for <media-types@ietf.org>; Mon, 10 Feb 2014 04:59:12 -0800 (PST)
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20130820; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc:content-type; bh=mhRjIYtNC4cB3lX7aZ37I584g0pnPAykbVJdth+1gJI=; b=S2LkSd4Xaf4hCCu4hEvsPlnouVdiVZHyq+LaefSqeoDjkuaoBd5qhcbN8OybVeP3Gs nB7dnRO+9H8jqZhFGmw4lbXEvLxzQUOI+IPBb+nrkr1c7ajvQxKU7NMvEXa9WoOGzSZJ G/WgZrYtPkrZZiwg50KxKIbV6InHQNxbiqpi9RGUYM3VSSeCxXMqNdLmzqIP2VKrycQn 2ZHF2IeeEuhJDDQTddnakTBsBpk3hxxAHrqaVG42suNIAr1tzNZi3zgiYzGXHm4DjWHr jSnfcGXweFs0uHi93KxZikyW+qOKaoljJyQ3UTK2ZtpA7GweD+TNCL5rHorpfKHxnx9z 5/Og==
X-Gm-Message-State: ALoCoQkgYp11TpnZuonnlq9Y0Xg6o5y/lHepku5y/AXO+0ktVtaUcLyLGHQFCDh8kSI75I6k3NNc
X-Received: by 10.224.172.133 with SMTP id l5mr47721450qaz.25.1392037152728; Mon, 10 Feb 2014 04:59:12 -0800 (PST)
MIME-Version: 1.0
Received: by 10.224.210.137 with HTTP; Mon, 10 Feb 2014 04:58:32 -0800 (PST)
X-Originating-IP: [209.85.216.182]
In-Reply-To: <CANw5LK=sNvbXOQ9D3g2LUOb2xX3SX96BaOR8Z23Cc6gdVzNRkg@mail.gmail.com>
References: <CANw5LK=sNvbXOQ9D3g2LUOb2xX3SX96BaOR8Z23Cc6gdVzNRkg@mail.gmail.com>
From: "Dr. David Filip" <David.Filip@ul.ie>
Date: Mon, 10 Feb 2014 12:58:32 +0000
Message-ID: <CANw5LK=XjCf3rwBM5sWccu=SP5RUnD=zeQb1DvB0zJAaE-U=4w@mail.gmail.com>
To: "Dr. David Filip" <David.Filip@ul.ie>
Content-Type: multipart/alternative; boundary="001a11c22f0600d6d604f20ce8c2"
X-OriginalArrivalTime: 10 Feb 2014 12:59:14.0476 (UTC) FILETIME=[E64F9EC0:01CF265F]
Cc: media-types@ietf.org
Subject: Re: [media-types] Updated template for Potential media type registration for XLIFF 2.0
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 10 Feb 2014 12:59:38 -0000

--001a11c22f0600d6d604f20ce8c2
Content-Type: text/plain; charset="ISO-8859-1"

Hello, everyone,

there seem to be no comments for the new version of our registration
template, and AFAIK we've addressed all actionable comments from the first
round.
As a newbie on the list, I wonder, does that mean that our registration
template is OK so or should we get an explicit OK from a senior reviewer
who is now pondering some subtle points that might make our registration
unlikely to succeed?

Thanks again
dF

Dr. David Filip
=======================
LRC | CNGL | LT-Web | CSIS
University of Limerick, Ireland
telephone: +353-6120-2781
*cellphone: +353-86-0222-158*
facsimile: +353-6120-2734
http://www.cngl.ie/profile/?i=452
mailto: david.filip@ul.ie


On Thu, Jan 23, 2014 at 12:31 PM, Dr. David Filip <David.Filip@ul.ie> wrote:

> Thanks everyone, for commenting on the previous provisional template.
>
> I have changed the subtype to xliff+xml and corrected few typos.
>
> Please let us know if you think that the template would be in your opinion
> ready for a IANA registration submission in its current state, ignoring any
> content in square brackets that is provided just for context of the review.
>
> As soon as the template seems OK to the experts on this list I will take
> it back to the XLIFF TC for registration approval.
>
> Thanks and regards
> dF
>
> <start of the registration template>
>
> Registration Template
>
>    Type name: application
> [not text, because end users do not like markup]
>
>    Subtype name: xliff+xml
> [based on media-types list experts feedback]
>
>    Required parameters: N/A
>
>    Optional parameters: N/A
> [charset declared in payload, hence charset parameter SHOULD NOT be
> defined]
>
>
>    Encoding considerations:
> Same as encoding considerations of application/xml as specified in RFC 3023
> [This media type MAY be encoded as appropriate for the charset and the
> capabilities of the underlying MIME transport.  For 7-bit transports, data
> in UTF-8 MUST be encoded in quoted-printable or base64.  For 8-bit clean
> transport (e.g., 8BITMIME[RFC1652] ESMTP or NNTP[RFC0977]), UTF-8 does not
> need to be encoded.  Over HTTP[RFC2616], no content-transfer-encoding is
> necessary and UTF-16 may also be used.]
>
>    Security considerations:
> All of the security considerations described in RFC 3023
>
>    Interoperability considerations:
> Same as interoperability considerations described in RFC 3023
> [XML has proven to be interoperable across WebDAV clients and servers, and
> for import and export from   multiple XML authoring tools.  For maximum
> interoperability,
>       validating processors are recommended.  Although non-validating
>       processors may be more efficient, they are not required to handle
>       all features of XML.]
> Also, interoperability requirements are specified throughout the
> specification and summarized in its Conformance section
>
>    Published specification:
> [the current latest published version is:
> XLIFF Version 2.0 (CSD02)
>
> http://docs.oasis-open.org/xliff/xliff-core/v2.0/csd02/xliff-core-v2.0-csd02.html
> The relevant published version at the time of submission will be most
> likely this:]
> XLIFF Version 2.0 (CSD03)
>
> http://docs.oasis-open.org/xliff/xliff-core/v2.0/csd02/xliff-core-v2.0-csd03.html
> [the above will not resolve until the thrird public review call becomes
> public, the csd03 will be largely based on this current working draft:
> wd03:
> https://tools.oasis-open.org/version-control/browse/wsvn/xliff/trunk/xliff-20/xliff-core.pdf
> ]
>
>    Applications that use this media type:
> XLIFF conformant applications, according to the Conformance Section of the
> specification.
>
>    Fragment identifier considerations:
> Generic XML processors won't be able to resolve XLIFF fragment
> identifiers, as the fragment identification syntax is specific for XLIFF
> and has been defined in its Fragment Identification section as of csprd03
> [wd03] of Version 2.0. [XLIFF 1.2 has never been registered as a media
> type, I learn there is a xliff+xml type corresponding to XLIFF 1.2 in the
> private x-tree, which seems to have been ill conceived for an OASIS
> standard, however should be irrelevant for this current registration of
> XLIFF 2.0]
> Intended usage:
> COMMON
> Restrictions on usage: N/A
>
>    Author:
> OASIS XML Localisation Interchange File Format (XLIFF) TC
> Editors: Tom Comerford, tom@supratext.com; David Filip, David.Filip@ul.ie;
> Yves Savourel, ysavourel@enlaso.com
>
>    Change controller:
> OASIS XML Localisation Interchange File Format (XLIFF) TC
> https://www.oasis-open.org/committees/xliff/
> Bryan Schnabel, bryan.s.schnabel@tektronix.com, Chair
> Tom Comerford, tom@supratext.com, Secretary
> David Filip, David.Filip@ul.ie, Secretary
>
>    Provisional registration? (standards tree only): YES
> [I assume that the registration becomes fix after we reach the OASIS
> standard stage]
>
>
>    Additional information:
>
>      Deprecated alias names for this type: N/A
>      Magic number(s): N/A
>      File extension(s): .xlf
>      Macintosh file type code(s): "TEXT"
>
>    Person & email address to contact for further information:
> OASIS Technical Committee administration
> tc-admin@oasis-open.org
> [the review comments will be monitored by david.filip@ul.ie on this list]
>
> </end of the registration template>
>
>
>
>
> Dr. David Filip
> =======================
> LRC | CNGL | LT-Web | CSIS
> University of Limerick, Ireland
> telephone: +353-6120-2781
> *cellphone: +353-86-0222-158 <%2B353-86-0222-158>*
> facsimile: +353-6120-2734
> http://www.cngl.ie/profile/?i=452
>  mailto: david.filip@ul.ie
>

--001a11c22f0600d6d604f20ce8c2
Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hello, everyone,<div><br></div><div>there seem to be no co=
mments for the new version of our registration template, and AFAIK we&#39;v=
e addressed all actionable comments from the first round.</div><div>As a ne=
wbie on the list, I wonder, does that mean that our registration template i=
s OK so or should we get an explicit OK from a senior reviewer who is now p=
ondering some subtle points that might make our registration unlikely to su=
cceed?</div>

<div><br></div><div>Thanks again</div><div>dF=A0</div></div><div class=3D"g=
mail_extra"><br clear=3D"all"><div><div dir=3D"ltr"><div><div>Dr. David Fil=
ip</div></div><div>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D<br><div>LRC | CNGL | LT-Web | CSIS</div>

<div>University of Limerick, Ireland<br></div><div>telephone:=A0+353-6120-2=
781</div><div><b>cellphone: +353-86-0222-158</b>
</div><div>facsimile:=A0+353-6120-2734</div><div><span style=3D"font-family=
:arial,sans-serif;border-collapse:collapse"><a href=3D"http://www.cngl.ie/p=
rofile/?i=3D452" target=3D"_blank">http://www.cngl.ie/profile/?i=3D452</a><=
br></span></div>

<div><span style=3D"font-family:arial,sans-serif;border-collapse:collapse">=
mailto: <a href=3D"mailto:david.filip@ul.ie" target=3D"_blank">david.filip@=
ul.ie</a></span></div></div></div></div>
<br><br><div class=3D"gmail_quote">On Thu, Jan 23, 2014 at 12:31 PM, Dr. Da=
vid Filip <span dir=3D"ltr">&lt;<a href=3D"mailto:David.Filip@ul.ie" target=
=3D"_blank">David.Filip@ul.ie</a>&gt;</span> wrote:<br><blockquote class=3D=
"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding=
-left:1ex">

<div dir=3D"ltr"><div>Thanks everyone, for commenting on the previous provi=
sional template.</div><div><br></div><div>I have changed the subtype to xli=
ff+xml and corrected few typos.</div><div><br></div><div>Please let us know=
 if you think that the template would be in your opinion ready for a IANA r=
egistration submission in its current state, ignoring any content in square=
 brackets that is provided just for context of the review.</div>


<div><br></div><div>As soon as the template seems OK to the experts on this=
 list I will take it back to the XLIFF TC for registration approval.</div><=
div><br></div><div>Thanks and regards</div><div>dF</div><div><br></div>


<div>&lt;start of the registration template&gt;</div><div><br></div><div><d=
iv>Registration Template</div><div><br></div><div>=A0 =A0Type name: applica=
tion</div><div>[not text, because end users do not like markup]</div><div>

<br>
</div><div>=A0 =A0Subtype name: xliff+xml</div><div>[based on media-types l=
ist experts feedback]</div><div><br></div><div>=A0 =A0Required parameters: =
N/A</div><div><br></div><div>=A0 =A0Optional parameters: N/A</div><div>[cha=
rset declared in payload, hence charset parameter SHOULD NOT be defined]</d=
iv>


<div><br></div><div><br></div><div>=A0 =A0Encoding considerations:</div><di=
v>Same as encoding considerations of application/xml as specified in RFC 30=
23</div><div>[This media type MAY be encoded as appropriate for the charset=
 and the capabilities of the underlying MIME transport. =A0For 7-bit transp=
orts, data in UTF-8 MUST be encoded in quoted-printable or base64. =A0For 8=
-bit clean transport (e.g., 8BITMIME[RFC1652] ESMTP or NNTP[RFC0977]), UTF-=
8 does not need to be encoded. =A0Over HTTP[RFC2616], no content-transfer-e=
ncoding is necessary and UTF-16 may also be used.]</div>


<div><br></div><div>=A0 =A0Security considerations:=A0</div><div>All of the=
 security considerations described in RFC 3023</div><div><br></div><div>=A0=
 =A0Interoperability considerations:</div><div>Same as interoperability con=
siderations described in RFC 3023</div>


<div>[XML has proven to be interoperable across WebDAV clients and servers,=
 and for import and export from =A0 multiple XML authoring tools. =A0For ma=
ximum interoperability,</div><div>=A0 =A0 =A0 validating processors are rec=
ommended. =A0Although non-validating</div>


<div>=A0 =A0 =A0 processors may be more efficient, they are not required to=
 handle</div><div>=A0 =A0 =A0 all features of XML.]</div><div>Also, interop=
erability requirements are specified throughout the specification and summa=
rized in its Conformance section</div>


<div><br></div><div>=A0 =A0Published specification:</div><div>[the current =
latest published version is:</div><div>XLIFF Version 2.0 (CSD02)</div><div>=
<a href=3D"http://docs.oasis-open.org/xliff/xliff-core/v2.0/csd02/xliff-cor=
e-v2.0-csd02.html" target=3D"_blank">http://docs.oasis-open.org/xliff/xliff=
-core/v2.0/csd02/xliff-core-v2.0-csd02.html</a></div>


<div>The relevant published version at the time of submission will be most =
likely this:]</div><div>XLIFF Version 2.0 (CSD03)</div><div><a href=3D"http=
://docs.oasis-open.org/xliff/xliff-core/v2.0/csd02/xliff-core-v2.0-csd03.ht=
ml" target=3D"_blank">http://docs.oasis-open.org/xliff/xliff-core/v2.0/csd0=
2/xliff-core-v2.0-csd03.html</a></div>


<div>[the above will not resolve until the thrird public review call become=
s public, the csd03 will be largely based on this current working draft:</d=
iv><div>wd03: <a href=3D"https://tools.oasis-open.org/version-control/brows=
e/wsvn/xliff/trunk/xliff-20/xliff-core.pdf" target=3D"_blank">https://tools=
.oasis-open.org/version-control/browse/wsvn/xliff/trunk/xliff-20/xliff-core=
.pdf</a>]</div>


<div><br></div><div>=A0 =A0Applications that use this media type:</div><div=
>XLIFF conformant applications, according to the Conformance Section of the=
 specification.</div><div><br></div><div>=A0 =A0Fragment identifier conside=
rations:</div>


<div>Generic XML processors won&#39;t be able to resolve XLIFF fragment ide=
ntifiers, as the fragment identification syntax is specific for XLIFF and h=
as been defined in its Fragment Identification section as of csprd03 [wd03]=
 of Version 2.0. [XLIFF 1.2 has never been registered as a media type, I le=
arn there is a xliff+xml type corresponding to XLIFF 1.2 in the private x-t=
ree, which seems to have been ill conceived for an OASIS standard, however =
should be irrelevant for this current registration of XLIFF 2.0]=A0</div>


<div>Intended usage:</div><div>COMMON</div><div>Restrictions on usage: N/A<=
/div><div><br></div><div>=A0 =A0Author:</div><div>OASIS XML Localisation In=
terchange File Format (XLIFF) TC</div><div>Editors: Tom Comerford, <a href=
=3D"mailto:tom@supratext.com" target=3D"_blank">tom@supratext.com</a>; Davi=
d Filip, <a href=3D"mailto:David.Filip@ul.ie" target=3D"_blank">David.Filip=
@ul.ie</a>; Yves Savourel, <a href=3D"mailto:ysavourel@enlaso.com" target=
=3D"_blank">ysavourel@enlaso.com</a></div>


<div><br></div><div>=A0 =A0Change controller:</div><div>OASIS XML Localisat=
ion Interchange File Format (XLIFF) TC</div><div><a href=3D"https://www.oas=
is-open.org/committees/xliff/" target=3D"_blank">https://www.oasis-open.org=
/committees/xliff/</a></div>


<div>Bryan Schnabel, <a href=3D"mailto:bryan.s.schnabel@tektronix.com" targ=
et=3D"_blank">bryan.s.schnabel@tektronix.com</a>, Chair</div><div>Tom Comer=
ford, <a href=3D"mailto:tom@supratext.com" target=3D"_blank">tom@supratext.=
com</a>, Secretary</div>

<div>David Filip, <a href=3D"mailto:David.Filip@ul.ie" target=3D"_blank">Da=
vid.Filip@ul.ie</a>, Secretary</div>
<div><br></div><div>=A0 =A0Provisional registration? (standards tree only):=
 YES</div><div>[I assume that the registration becomes fix after we reach t=
he OASIS standard stage]</div><div><br></div><div><br></div><div>=A0 =A0Add=
itional information:</div>


<div><br></div><div>=A0 =A0 =A0Deprecated alias names for this type: N/A</d=
iv><div>=A0 =A0 =A0Magic number(s): N/A</div><div>=A0 =A0 =A0File extension=
(s): .xlf</div><div>=A0 =A0 =A0Macintosh file type code(s): &quot;TEXT&quot=
;</div><div><br></div>


<div>=A0 =A0Person &amp; email address to contact for further information:<=
/div><div>OASIS Technical Committee administration</div><div><a href=3D"mai=
lto:tc-admin@oasis-open.org" target=3D"_blank">tc-admin@oasis-open.org</a><=
/div>

<div>[the review comments will be monitored by <a href=3D"mailto:david.fili=
p@ul.ie" target=3D"_blank">david.filip@ul.ie</a> on this list]</div>
</div><div><br></div><div>&lt;/end of the registration template&gt;</div><d=
iv><br></div><div>=A0=A0</div><div><br></div><br clear=3D"all"><div><div di=
r=3D"ltr"><div><div>Dr. David Filip</div></div><div>=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<br>


<div>LRC | CNGL | LT-Web | CSIS</div><div>University of Limerick, Ireland<b=
r></div><div>telephone:=A0<a href=3D"tel:%2B353-6120-2781" value=3D"+353612=
02781" target=3D"_blank">+353-6120-2781</a></div><div><b>cellphone: <a href=
=3D"tel:%2B353-86-0222-158" value=3D"+353860222158" target=3D"_blank">+353-=
86-0222-158</a></b>
</div><div>facsimile:=A0<a href=3D"tel:%2B353-6120-2734" value=3D"+35361202=
734" target=3D"_blank">+353-6120-2734</a></div><div><span style=3D"font-fam=
ily:arial,sans-serif;border-collapse:collapse"><a href=3D"http://www.cngl.i=
e/profile/?i=3D452" target=3D"_blank">http://www.cngl.ie/profile/?i=3D452</=
a><br>

</span></div>
<div><span style=3D"font-family:arial,sans-serif;border-collapse:collapse">=
mailto: <a href=3D"mailto:david.filip@ul.ie" target=3D"_blank">david.filip@=
ul.ie</a></span></div></div></div></div>
</div>
</blockquote></div><br></div>

--001a11c22f0600d6d604f20ce8c2--

From nobody Sat Feb 22 08:28:47 2014
Return-Path: <ietf@augustcellars.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 276FB1A022D for <media-types@ietfa.amsl.com>; Thu, 20 Feb 2014 10:15:30 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.801
X-Spam-Level: 
X-Spam-Status: No, score=0.801 tagged_above=-999 required=5 tests=[BAYES_50=0.8, HTML_MESSAGE=0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id t8bJ0DOqAWsW for <media-types@ietfa.amsl.com>; Thu, 20 Feb 2014 10:15:28 -0800 (PST)
Received: from pechora5.dc.icann.org (pechora5.icann.org [IPv6:2620:0:2830:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id 1E5D71A0249 for <media-types@ietf.org>; Thu, 20 Feb 2014 10:15:28 -0800 (PST)
Received: from smtp3.pacifier.net (smtp3.pacifier.net [64.255.237.177]) by pechora5.dc.icann.org (8.13.8/8.13.8) with ESMTP id s1KIF4jI013700 for <media-types@iana.org>; Thu, 20 Feb 2014 18:15:24 GMT
Received: from Philemon (c-24-17-142-118.hsd1.wa.comcast.net [24.17.142.118]) (using TLSv1 with cipher AES128-SHA (128/128 bits)) (No client certificate requested) (Authenticated sender: jimsch@nwlink.com) by smtp3.pacifier.net (Postfix) with ESMTPSA id 5683138F5A; Thu, 20 Feb 2014 09:56:29 -0800 (PST)
From: "Jim Schaad" <ietf@augustcellars.com>
To: <media-types@iana.org>
Date: Thu, 20 Feb 2014 09:54:47 -0800
Message-ID: <001001cf2e64$d86db730$89492590$@augustcellars.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0011_01CF2E21.CA4A7730"
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac8uZC279Xr/vbMkQOe2bAFYcisUCQ==
Content-Language: en-us
X-Greylist: Delayed for 00:18:34 by milter-greylist-4.0 (pechora5.dc.icann.org [192.0.46.71]); Thu, 20 Feb 2014 18:15:24 +0000 (UTC)
Archived-At: http://mailarchive.ietf.org/arch/msg/media-types/5eKJQpzCsE7fueDMtWG0UTGHxAw
X-Mailman-Approved-At: Sat, 22 Feb 2014 08:28:45 -0800
Cc: jose-chairs@tools.ietf.org
Subject: [media-types] Review for new media type registration - application/jwk-set+json
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 20 Feb 2014 18:15:30 -0000

This is a multipart message in MIME format.

------=_NextPart_000_0011_01CF2E21.CA4A7730
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

The document http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key is
completing working group last call.  We are therefore requesting review of
the registration of a new media type registration  application/jwk-set+json

 

The registration template can be found in section 7.5.1 of the document.

 

Jim Schaad

JOSE working group co-chair

 


------=_NextPart_000_0011_01CF2E21.CA4A7730
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>The =
document <a =
href=3D"http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key">htt=
p://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key</a> is =
completing working group last call.&nbsp; We are therefore requesting =
review of the registration of a new media type registration&nbsp; =
application/jwk-set+json<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>The =
registration template can be found in section 7.5.1 of the =
document.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Jim Schaad<o:p></o:p></p><p class=3DMsoNormal>JOSE =
working group co-chair<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0011_01CF2E21.CA4A7730--


From nobody Sat Feb 22 08:28:49 2014
Return-Path: <ietf@augustcellars.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C21A61A019E for <media-types@ietfa.amsl.com>; Thu, 20 Feb 2014 10:15:31 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0
X-Spam-Level: 
X-Spam-Status: No, score=0 tagged_above=-999 required=5 tests=[BAYES_20=-0.001, HTML_MESSAGE=0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id x7KzmsJgBBRI for <media-types@ietfa.amsl.com>; Thu, 20 Feb 2014 10:15:30 -0800 (PST)
Received: from pechora5.dc.icann.org (pechora5.icann.org [IPv6:2620:0:2830:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id 1E5081A0235 for <media-types@ietf.org>; Thu, 20 Feb 2014 10:15:28 -0800 (PST)
Received: from smtp3.pacifier.net (smtp3.pacifier.net [64.255.237.177]) by pechora5.dc.icann.org (8.13.8/8.13.8) with ESMTP id s1KIF4DW013701 for <media-types@iana.org>; Thu, 20 Feb 2014 18:15:24 GMT
Received: from Philemon (c-24-17-142-118.hsd1.wa.comcast.net [24.17.142.118]) (using TLSv1 with cipher AES128-SHA (128/128 bits)) (No client certificate requested) (Authenticated sender: jimsch@nwlink.com) by smtp3.pacifier.net (Postfix) with ESMTPSA id 14AD638F62; Thu, 20 Feb 2014 09:56:30 -0800 (PST)
From: "Jim Schaad" <ietf@augustcellars.com>
To: <media-types@iana.org>
Date: Thu, 20 Feb 2014 09:54:48 -0800
Message-ID: <001501cf2e64$d8da0d90$8a8e28b0$@augustcellars.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0016_01CF2E21.CAB6CD90"
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac8uZLPjWXyU0KyNTri5stNsfBBtNw==
Content-Language: en-us
X-Greylist: IP, sender and recipient auto-whitelisted, not delayed by milter-greylist-4.0 (pechora5.dc.icann.org [192.0.46.71]); Thu, 20 Feb 2014 18:15:24 +0000 (UTC)
Archived-At: http://mailarchive.ietf.org/arch/msg/media-types/REUJ7__1N2sLrEcHCGMY9nkaTLc
X-Mailman-Approved-At: Sat, 22 Feb 2014 08:28:45 -0800
Cc: jose-chairs@tools.ietf.org
Subject: [media-types] Review for new media type registration - application/jose and application/jose+json
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 20 Feb 2014 18:15:32 -0000

This is a multipart message in MIME format.

------=_NextPart_000_0016_01CF2E21.CAB6CD90
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

The document
http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-signature is
completing working group last call.  We are therefore requesting review of
the registration of a new media type registration  application/jose and
application/jose+json

 

The registration templates can be found in section 9.2 of the document.

 

Jim Schaad

JOSE working group co-chair

 


------=_NextPart_000_0016_01CF2E21.CAB6CD90
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>The =
document =
http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-signature is =
completing working group last call.&nbsp; We are therefore requesting =
review of the registration of a new media type registration&nbsp; =
application/jose and application/jose+json<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>The =
registration templates can be found in section 9.2 of the =
document.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Jim Schaad<o:p></o:p></p><p class=3DMsoNormal>JOSE =
working group co-chair<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0016_01CF2E21.CAB6CD90--


From nobody Mon Feb 24 02:40:27 2014
Return-Path: <duerst@it.aoyama.ac.jp>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id E68311A0441 for <media-types@ietfa.amsl.com>; Mon, 24 Feb 2014 02:40:26 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 1.1
X-Spam-Level: *
X-Spam-Status: No, score=1.1 tagged_above=-999 required=5 tests=[BAYES_50=0.8,  MIME_8BIT_HEADER=0.3] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Tk3odL88KQ4v for <media-types@ietfa.amsl.com>; Mon, 24 Feb 2014 02:40:24 -0800 (PST)
Received: from pechora4.lax.icann.org (pechora4.icann.org [IPv6:2620:0:2d0:201::1:74]) by ietfa.amsl.com (Postfix) with ESMTP id DF7B41A07DB for <media-types@ietf.org>; Mon, 24 Feb 2014 02:40:23 -0800 (PST)
Received: from acspool01.acbb.aoyama.ac.jp (acspool01.acbb.aoyama.ac.jp [133.2.20.162]) by pechora4.lax.icann.org (8.13.8/8.13.8) with ESMTP id s1OAe2Ur003647 for <media-types@iana.org>; Mon, 24 Feb 2014 10:40:22 GMT
Received: from scintmta01.scbb.aoyama.ac.jp (scintmta01.scbb.aoyama.ac.jp [133.2.253.33]) by acspool01.acbb.aoyama.ac.jp (secret/secret) with ESMTP id s1OAGH7f023666 for <media-types@iana.org>; Mon, 24 Feb 2014 19:16:18 +0900
Received: from scmse02.scbb.aoyama.ac.jp ([133.2.253.231]) by scintmta01.scbb.aoyama.ac.jp (secret/secret) with SMTP id s1OACU1X002031; Mon, 24 Feb 2014 19:12:30 +0900
Received: from (unknown [133.2.206.134]) by scmse02.scbb.aoyama.ac.jp with smtp id 2b54_a52d_2b3aa874_9d3c_11e3_8848_001e6722eec2; Mon, 24 Feb 2014 19:12:29 +0900
Received: from [IPv6:::1] (unknown [133.2.210.1]) by itmail2.it.aoyama.ac.jp (Postfix) with ESMTP id 411C1BF4CD; Mon, 24 Feb 2014 19:12:29 +0900 (JST)
Message-ID: <530B1B01.3090401@it.aoyama.ac.jp>
Date: Mon, 24 Feb 2014 19:12:17 +0900
From: =?UTF-8?B?Ik1hcnRpbiBKLiBEw7xyc3Qi?= <duerst@it.aoyama.ac.jp>
Organization: Aoyama Gakuin University
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100722 Eudora/3.0.4
MIME-Version: 1.0
To: Jim Schaad <ietf@augustcellars.com>
References: <001001cf2e64$d86db730$89492590$@augustcellars.com>
In-Reply-To: <001001cf2e64$d86db730$89492590$@augustcellars.com>
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 7bit
X-Greylist: Delayed for 00:23:41 by milter-greylist-4.0 (pechora4.lax.icann.org [192.0.33.74]); Mon, 24 Feb 2014 10:40:23 +0000 (UTC)
Archived-At: http://mailarchive.ietf.org/arch/msg/media-types/F5wNkTjjf-vVaet4X1CnyAQVNpc
Cc: jose-chairs@tools.ietf.org, media-types@iana.org
Subject: Re: [media-types] Review for new media type registration -	application/jwk-set+json
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 24 Feb 2014 10:40:27 -0000

Hello Jim,

In order to improve the chance of your media types registration getting 
a timely review, please send the actual template to this list, not just 
a pointer.

Regards,  Martin.

On 2014/02/21 2:54, Jim Schaad wrote:
> The document http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key is
> completing working group last call.  We are therefore requesting review of
> the registration of a new media type registration  application/jwk-set+json
>
>
>
> The registration template can be found in section 7.5.1 of the document.
>
>
>
> Jim Schaad
>
> JOSE working group co-chair
>
>
>
>
>
>
>
> _______________________________________________
> media-types mailing list
> media-types@ietf.org
> https://www.ietf.org/mailman/listinfo/media-types


From nobody Thu Feb 27 00:20:41 2014
Return-Path: <ashimura@sfc.keio.ac.jp>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2DF431A0644 for <media-types@ietfa.amsl.com>; Thu, 27 Feb 2014 00:20:31 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 2.179
X-Spam-Level: **
X-Spam-Status: No, score=2.179 tagged_above=-999 required=5 tests=[BAYES_50=0.8, J_CHICKENPOX_32=0.6, SPF_NEUTRAL=0.779] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id rd4lgQFp8Jst for <media-types@ietfa.amsl.com>; Thu, 27 Feb 2014 00:20:29 -0800 (PST)
Received: from pechora1.lax.icann.org (pechora1.icann.org [IPv6:2620:0:2d0:201::1:71]) by ietfa.amsl.com (Postfix) with ESMTP id E76DB1A0090 for <media-types@ietf.org>; Thu, 27 Feb 2014 00:20:28 -0800 (PST)
Received: from imap1208.sfc.keio.ac.jp (imap1208-v6.sfc.keio.ac.jp [IPv6:2001:200:1c0:1100::5:188]) by pechora1.lax.icann.org (8.13.8/8.13.8) with ESMTP id s1R8K6EE020811 for <media-types@iana.org>; Thu, 27 Feb 2014 08:20:27 GMT
Received: from mail-gw2.sfc.keio.ac.jp ([133.27.4.128]) by imap1208.sfc.keio.ac.jp with esmtp (Exim 4.76 #1 (Debian-mda)) id 1WIvum-0004SF-Ah for <media-types@iana.org>; Thu, 27 Feb 2014 17:01:56 +0900
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AssBANPvDlOFGwW/nGdsb2JhbABag0HBX4EVFg4BAQEBAQYWCTyCZDsFASQYFhgDAgECAVgBBQIBAYd0AQ3DPIZcF41yEQFQhD4EiUiGBI82jxuBYg
Received: from smtp1201.sfc.keio.ac.jp ([133.27.5.191]) by mail-gw2.sfc.keio.ac.jp with ESMTP; 27 Feb 2014 17:01:56 +0900
Received: from [216.86.34.163] (helo=[192.168.9.3]) by smtp1201.sfc.keio.ac.jp with esmtpsa (Exim 4.76 #1 (Debian-submission)) id 1WIvul-0004rc-MO; Thu, 27 Feb 2014 17:01:56 +0900
Message-ID: <530EF0EF.1050600@sfc.keio.ac.jp>
Date: Thu, 27 Feb 2014 17:01:51 +0900
From: ashimura <ashimura@sfc.keio.ac.jp>
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.3.0
MIME-Version: 1.0
To: media-types@iana.org
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Greylist: Delayed for 00:18:07 by milter-greylist-4.0 (pechora1.lax.icann.org [IPv6:2620:0:2d0:201::1:71]); Thu, 27 Feb 2014 08:20:27 +0000 (UTC)
Archived-At: http://mailarchive.ietf.org/arch/msg/media-types/IiF7kJnKBI0f2r0087z3FZ_bd2k
Cc: ashimura@w3.org, ietf-xml-mime@imc.org, "www-multimodal@w3.org" <www-multimodal@w3.org>
Subject: [media-types] Request for review of SCXML media type: application/scxml+xml
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 27 Feb 2014 08:20:31 -0000

Dear media-types list,

I am sending this request to ask you review the Media Type section of
the W3C SCXML specification.

The Media Type section of the SCXML specification is available at:

  http://www.w3.org/TR/2013/WD-scxml-20130801/#mimetype

and its plain text copy is available below.

MIME media type name:
---------------------

     application

MIME subtype name:
------------------

     scxml+xml

Required parameters:
--------------------

     None

Optional parameters:
--------------------

     charset

     This parameter has identical semantics to the charset parameter of
     the application/xml media type as specified in [RFC 3023] or its
     successor.

Encoding considerations:
------------------------

     By virtue of SCXML content being XML, it has the same
     considerations when sent as "application/scxml+xml"as does
     XML. See [RFC 3023] (or its successor), section 3.2.

Security considerations:
------------------------

     SCXML elements may include arbitrary URIs. Therefore, the security
     issues of [RFC 3986] section 7 should be considered. In addition,
     because of the extensibility features for SCXML, it is possible
     that "application/scxml+xml" may describe content that has
     security implications beyond those described here. However, if the
     processor follows only the normative semantics of this
     specification, this content will be ignored. Only in the case
     where the processor recognizes and processes the additional
     content, or where further processing of that content is dispatched
     to other processors, would security issues potentially arise. And
     in that case, they would fall outside the domain of this
     registration document.

Interoperability considerations:
--------------------------------

     This specification describes processing semantics that dictate
     behavior that must be followed when dealing with, among other
     things, unrecognized elements.Because SCXML is extensible,
     conformant "application/scxml+xml" processors MAY expect that
     content received is well-formed XML, but processors SHOULD NOT
     assume that the content is valid SCXML or expect to recognize all
     of the elements and attributes in the document.

Published specification:
------------------------

     This media type registration is extracted from Appendix H of the
     State Chart XML (SCXML): State Machine Notation for Control
     Abstraction specification.

Additional information:
-----------------------

     Magic number(s):

         There is no single initial octet sequence that is always
         present in SCXML documents.

     File extension(s):

         SCXML documents are most often identified with the extensions
         ".scxml".

     Macintosh File Type Code(s):

         TEXT

Person and email address to contact for further information:
------------------------------------------------------------

     Kazuyuki Ashimura, <ashimura@w3.org>.

Intended usage:
---------------

     COMMON

Restrictions on usage:
----------------------

     None

Author:
-------

     The SCXML specification is a work product of the World Wide Web
     Consortium's Voice Browser Working Group.

Change controller:
------------------

     The W3C has change control over these specifications.

Sincerely,

Kazuyuki

--
Kaz Ashimura, W3C Activity Lead for Web&TV, MMI and Voice
Tel: +81 466 49 1170

