
From nobody Mon Aug  8 07:44:40 2016
Return-Path: <media-types@ietf.org>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 80CCB12D835 for <media-types@ietfa.amsl.com>; Mon,  8 Aug 2016 07:44:38 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 4.119
X-Spam-Level: ****
X-Spam-Status: No, score=4.119 tagged_above=-999 required=5 tests=[BAYES_60=1.5, RCVD_IN_BRBL_LASTEXT=1.449, RCVD_IN_XBL=0.375, RDNS_NONE=0.793, SPF_FAIL=0.001, TO_EQ_FM_SPF_FAIL=0.001] autolearn=no autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id CPXioTKodoKI for <media-types@ietfa.amsl.com>; Mon,  8 Aug 2016 07:44:37 -0700 (PDT)
Received: from smsserver.semm-mautone.local (unknown [200.58.149.178]) by ietfa.amsl.com (Postfix) with ESMTP id 81DE612D610 for <media-types@ietf.org>; Mon,  8 Aug 2016 07:44:37 -0700 (PDT)
Received: from iqlfnkkc (localhost [IPv6:::1]) by smsserver.semm-mautone.local (Postfix) with SMTP id 6258FC14EB for <media-types@ietf.org>; Mon,  8 Aug 2016 12:57:34 -0300 (UYT)
Message-ID: <BF450C9C8B5F71C21E1B52EEFA27F785@ietf.org>
From: "media-types@ietf.org" <media-types@ietf.org>
To: <media-types@ietf.org>
Date: Mon, 8 Aug 2016 21:44:33 +0700
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8";
Content-Transfer-Encoding: 8bit
Archived-At: <https://mailarchive.ietf.org/arch/msg/media-types/y06knckODHTOhkFjE9Fvc2DpRT0>
Subject: [media-types] =?utf-8?b?0JrQu9C40LXQvdGC0YHQutC40LUg0LHQsNC30Ysg?= =?utf-8?q?_bawupecoda-3897=40nospam=2Eze=2Etc_Skype=3A_prodawez389_=D0=9F?= =?utf-8?b?0L7QtNGA0L7QsdC90L7RgdGC0Lgg0YPQt9C90LDQudGC0LUg0YHQtdC50Yc=?= =?utf-8?b?0LDRgSE=?=
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
Reply-To: "media-types@ietf.org" <bawupecoda-3897@nospam.ze.tc>
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 08 Aug 2016 14:44:38 -0000

Соберем для Вас по интернет базу данных потенциальных клиентов для Вашего Бизнеса! В базе будут все контактные данные необходимые для массовой продажи Ваших товаров и услуг. По Вашему запросу пришлем пример и подробную информацию. Если интересно запросите подробности сейчас Email: bawupecoda-3897@nospam.ze.tc Skype: prodawez389 Благодарим за быстрый ответ!


From nobody Tue Aug  9 08:21:10 2016
Return-Path: <acbegen@gmail.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D727E12D876 for <media-types@ietfa.amsl.com>; Tue,  9 Aug 2016 08:21:07 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.999
X-Spam-Level: 
X-Spam-Status: No, score=-1.999 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, HTML_MESSAGE=0.001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (2048-bit key) header.d=gmail.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hc0uPZNxED9i for <media-types@ietfa.amsl.com>; Tue,  9 Aug 2016 08:21:06 -0700 (PDT)
Received: from mail-oi0-x229.google.com (mail-oi0-x229.google.com [IPv6:2607:f8b0:4003:c06::229]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id E0EE312D5FC for <media-types@ietf.org>; Tue,  9 Aug 2016 08:21:05 -0700 (PDT)
Received: by mail-oi0-x229.google.com with SMTP id 4so21891851oih.2 for <media-types@ietf.org>; Tue, 09 Aug 2016 08:21:05 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113;  h=mime-version:from:date:message-id:subject:to; bh=7Qt4TNfLTKIpaLPIlhj/ci7N9uylGehS0B6n0ZnMPW0=; b=ApqwV+2X3sruoxg2xhI/MswDAXcdankXR3sGZdYlLLpHPw4c/RqAWGd3ZyoQ+0M6np CVfBQKNbNTAT+CKmcDgtyibtuqTFU9jcOmjOKa5f6R+7fu8r2sfXTblTvDmrFzU8YEaj KAX4K8nAda9uISgR/ojtyWLMUcygyb6xtjbFQMJAnvbGU01dk3DgvFkLv8EEOeIpU3cj ySLpBztWMPwT+Cb5mp8ptwza6E7ne8em+JT/uTjwcbN4pPn0Ln8bk+YyajwnQMkKd5Bm QE/+Ck02rxz23lVGwgflpD2y8CpnHi1hAs4PcnXDW25uTd9f7N5hs3PCc6Tl3NfS4UoV /bxw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20130820; h=x-gm-message-state:mime-version:from:date:message-id:subject:to; bh=7Qt4TNfLTKIpaLPIlhj/ci7N9uylGehS0B6n0ZnMPW0=; b=UAd3bnUPdEaXRbtRZz/JU5Rb3sU/CyCGfShXZ7DOb/6dSstar5fW2qAy+8eXxXgp40 AjBoT8RC8vYlcq2ZTreQ/yezlewu+6AZQ+ERhwUnoK1097KnHoVWMz/XVrMJtnDh+llj LmnlSVBjz4F9leEM3+ipo9QgFflM/u2jjeuKvcbpHvVv/cOenlltxVKvKQNqNMZwE5VQ zWFDPjtybJcOAhU589QxTCJt7LGhUxg3/nVE4n0AK+S5fxB4Z1aT6AgSo3U7V5BTf+rO QGRRV1rudBPdxyIGm0YUmrfp0vVwDFXc8NiK0Fk4EEculqsBd1V9xluTaK0i+aaSPcHI IpQg==
X-Gm-Message-State: AEkoousCgXfmXls3B5wf79C5zp2GML/65rhDviIrWQl8rqmIqtoRDdozSaJMaHqys4AL8DtEq9g2/z6lzLx77Q==
X-Received: by 10.157.39.233 with SMTP id c96mr18461845otb.81.1470756065064; Tue, 09 Aug 2016 08:21:05 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.202.182.86 with HTTP; Tue, 9 Aug 2016 08:21:04 -0700 (PDT)
From: "Ali C. Begen" <acbegen@gmail.com>
Date: Tue, 9 Aug 2016 18:21:04 +0300
Message-ID: <CAG371nrTutfpqatwdj82k-8e0WSTg0ACRs6wh4=j0SE7uV51LA@mail.gmail.com>
To: media-types@ietf.org
Content-Type: multipart/alternative; boundary=94eb2c032588cf3dd50539a51445
Archived-At: <https://mailarchive.ietf.org/arch/msg/media-types/L9d5zhkH70GwGZPDAST1O54yR8s>
Subject: [media-types] Registration of video/smpte291 media type
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 09 Aug 2016 15:21:08 -0000

--94eb2c032588cf3dd50539a51445
Content-Type: text/plain; charset=UTF-8

Hi there,

https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-ancillary/
completed WGLC in the Payload WG.
The document registers video/smpte291.

The new registration is in Section 3.1 of the document and is also given
below.

Comments on the registration are welcome.

Thanks.

Ali Begen
Payload WG co-chair



   Type name: video

   Subtype name: smpte291

   Required parameters:

      Rate: RTP timestamp clock rate.  When an ANC RTP stream is to be
      associated with an RTP video stream, the RTP timestamp rates
      SHOULD be the same to ensure that ANC data packets can be
      associated with the appropriate frame or field.  Otherwise, a 90
      kHz rate SHOULD be used.

   Optional parameters:

      DID_SDID: Data identification and Secondary data identification
      words.

      The presence of the DID_SDID parameters signals that all ancillary
      data packets of this stream are of a particular type or types,
      i.e., labeled with a particular DIDs and SDIDs.  DID and SDID
      values of SMPTE Registered ANC packet types can be found on the
      SMPTE Registry for Data Identification Word Assignments at:

      http://www.smpte-ra.org/smpte-ancillary-data-smpte-st-291

      "Type 1" ANC packets (which do not have SDIDs defined) SHALL be
      labeled with SDID=0x00.

      DID and SDID values can be registered with SMPTE as per SMPTE ST
      291-1 [ST291].

   Encoding considerations: This media type is framed and binary; see
   Section 4.8 of RFC 6838 [RFC6838].

   Security considerations: See Section 5 of [this RFC]

   Interoperability considerations: Data items in smpte291 can be very
   diverse.  Receivers might only be capable of interpreting a subset of
   the possible data items.  Some implementations may care about the
   location of the ANC data packets in the SDI raster, but other
   implementations may not care.

   Published specification: [this RFC]

   Applications that use this media type: Devices that stream real-time
   professional video, especially those that must interoperate with
   legacy serial digital interfaces (SDI).

   Additional Information: none

   Person & email address to contact for further information: T.
   Edwards <thomas.edwards@fox.com>, IETF Payload Working Group
   <payload@ietf.org>

   Intended usage: COMMON

   Restrictions on usage: This media type depends on RTP framing, and
   hence is only defined for transfer via RTP RFC 3550 [RFC3550].
   Transport within other framing protocols is not defined at this time.

   Author: T.  Edwards <thomas.edwards@fox.com>

   Change controller: IETF Audio/Video Transport Payloads working group
   delegated from the IESG.

--94eb2c032588cf3dd50539a51445
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi there,<br><br><a href=3D"https://datatracker.ietf.org/d=
oc/draft-ietf-payload-rtp-ancillary/">https://datatracker.ietf.org/doc/draf=
t-ietf-payload-rtp-ancillary/</a> completed WGLC in the Payload WG.<br>The =
document registers video/smpte291. =C2=A0<br>=C2=A0<br>The new registration=
 is in Section 3.1 of the document and is also given below.<br><br>Comments=
 on the registration are welcome.<br><br>Thanks.<br><br>Ali Begen<br>Payloa=
d WG co-chair<br><br><br><br>=C2=A0 =C2=A0Type name: video<br><br>=C2=A0 =
=C2=A0Subtype name: smpte291<br><br>=C2=A0 =C2=A0Required parameters:<br><b=
r>=C2=A0 =C2=A0 =C2=A0 Rate: RTP timestamp clock rate.=C2=A0 When an ANC RT=
P stream is to be<br>=C2=A0 =C2=A0 =C2=A0 associated with an RTP video stre=
am, the RTP timestamp rates<br>=C2=A0 =C2=A0 =C2=A0 SHOULD be the same to e=
nsure that ANC data packets can be<br>=C2=A0 =C2=A0 =C2=A0 associated with =
the appropriate frame or field.=C2=A0 Otherwise, a 90<br>=C2=A0 =C2=A0 =C2=
=A0 kHz rate SHOULD be used.<br><br>=C2=A0 =C2=A0Optional parameters:<br><b=
r>=C2=A0 =C2=A0 =C2=A0 DID_SDID: Data identification and Secondary data ide=
ntification<br>=C2=A0 =C2=A0 =C2=A0 words.<br><br>=C2=A0 =C2=A0 =C2=A0 The =
presence of the DID_SDID parameters signals that all ancillary<br>=C2=A0 =
=C2=A0 =C2=A0 data packets of this stream are of a particular type or types=
,<br>=C2=A0 =C2=A0 =C2=A0 i.e., labeled with a particular DIDs and SDIDs.=
=C2=A0 DID and SDID<br>=C2=A0 =C2=A0 =C2=A0 values of SMPTE Registered ANC =
packet types can be found on the<br>=C2=A0 =C2=A0 =C2=A0 SMPTE Registry for=
 Data Identification Word Assignments at:<br><br>=C2=A0 =C2=A0 =C2=A0 <a hr=
ef=3D"http://www.smpte-ra.org/smpte-ancillary-data-smpte-st-291">http://www=
.smpte-ra.org/smpte-ancillary-data-smpte-st-291</a><br><br>=C2=A0 =C2=A0 =
=C2=A0 &quot;Type 1&quot; ANC packets (which do not have SDIDs defined) SHA=
LL be<br>=C2=A0 =C2=A0 =C2=A0 labeled with SDID=3D0x00.<br><br>=C2=A0 =C2=
=A0 =C2=A0 DID and SDID values can be registered with SMPTE as per SMPTE ST=
<br>=C2=A0 =C2=A0 =C2=A0 291-1 [ST291].<br><br>=C2=A0 =C2=A0Encoding consid=
erations: This media type is framed and binary; see<br>=C2=A0 =C2=A0Section=
 4.8 of RFC 6838 [RFC6838].<br><br>=C2=A0 =C2=A0Security considerations: Se=
e Section 5 of [this RFC]<br><br>=C2=A0 =C2=A0Interoperability consideratio=
ns: Data items in smpte291 can be very<br>=C2=A0 =C2=A0diverse.=C2=A0 Recei=
vers might only be capable of interpreting a subset of<br>=C2=A0 =C2=A0the =
possible data items.=C2=A0 Some implementations may care about the<br>=C2=
=A0 =C2=A0location of the ANC data packets in the SDI raster, but other<br>=
=C2=A0 =C2=A0implementations may not care.<br><br>=C2=A0 =C2=A0Published sp=
ecification: [this RFC]<br><br>=C2=A0 =C2=A0Applications that use this medi=
a type: Devices that stream real-time<br>=C2=A0 =C2=A0professional video, e=
specially those that must interoperate with<br>=C2=A0 =C2=A0legacy serial d=
igital interfaces (SDI).<br><br>=C2=A0 =C2=A0Additional Information: none<b=
r><br>=C2=A0 =C2=A0Person &amp; email address to contact for further inform=
ation: T.<br>=C2=A0 =C2=A0Edwards &lt;<a href=3D"mailto:thomas.edwards@fox.=
com">thomas.edwards@fox.com</a>&gt;, IETF Payload Working Group<br>=C2=A0 =
=C2=A0&lt;<a href=3D"mailto:payload@ietf.org">payload@ietf.org</a>&gt;<br><=
br>=C2=A0 =C2=A0Intended usage: COMMON<br><br>=C2=A0 =C2=A0Restrictions on =
usage: This media type depends on RTP framing, and<br>=C2=A0 =C2=A0hence is=
 only defined for transfer via RTP RFC 3550 [RFC3550].<br>=C2=A0 =C2=A0Tran=
sport within other framing protocols is not defined at this time.<br><br>=
=C2=A0 =C2=A0Author: T.=C2=A0 Edwards &lt;<a href=3D"mailto:thomas.edwards@=
fox.com">thomas.edwards@fox.com</a>&gt;<br><br>=C2=A0 =C2=A0Change controll=
er: IETF Audio/Video Transport Payloads working group<br>=C2=A0 =C2=A0deleg=
ated from the IESG.<br></div>

--94eb2c032588cf3dd50539a51445--


From nobody Tue Aug 23 23:38:30 2016
Return-Path: <jaime.jimenez@ericsson.com>
X-Original-To: media-types@ietfa.amsl.com
Delivered-To: media-types@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 8D5D012D681 for <media-types@ietfa.amsl.com>; Tue, 23 Aug 2016 23:38:29 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_HELO_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id sArRZo7s6x5p for <media-types@ietfa.amsl.com>; Tue, 23 Aug 2016 23:38:27 -0700 (PDT)
Received: from pechora7.dc.icann.org (pechora7.icann.org [IPv6:2620:0:2830:201::1:73]) (using TLSv1 with cipher AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id C284E12D0EC for <media-types@ietf.org>; Tue, 23 Aug 2016 23:38:26 -0700 (PDT)
Received: from sessmg23.ericsson.net (sessmg23.ericsson.net [193.180.251.45]) by pechora7.dc.icann.org (8.13.8/8.13.8) with ESMTP id u7O6c492021153 (version=TLSv1/SSLv3 cipher=AES256-SHA bits=256 verify=NO) for <media-types@iana.org>; Wed, 24 Aug 2016 06:38:25 GMT
X-AuditID: c1b4fb2d-cf87d980000019a3-08-57bd3d31e9f4
Received: from ESESSHC005.ericsson.se (Unknown_Domain [153.88.183.33]) by  (Symantec Mail Security) with SMTP id 32.49.06563.13D3DB75; Wed, 24 Aug 2016 08:22:41 +0200 (CEST)
Received: from ESESSMB307.ericsson.se ([169.254.7.215]) by ESESSHC005.ericsson.se ([153.88.183.33]) with mapi id 14.03.0301.000; Wed, 24 Aug 2016 08:22:37 +0200
From: =?iso-8859-1?Q?Jaime_Jim=E9nez?= <jaime.jimenez@ericsson.com>
To: "media-types@iana.org" <media-types@iana.org>
Thread-Topic: Media type review of draft-ietf-core-links-json
Thread-Index: AQHR/c/oWD8Ldqgbx0eZrcMuvLqp0Q==
Date: Wed, 24 Aug 2016 06:22:37 +0000
Message-ID: <FF30570C-B7E4-47C2-A048-8EA8A2310C99@ericsson.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [153.88.183.154]
Content-Type: multipart/alternative; boundary="_000_FF30570CB7E447C2A0488EA8A2310C99ericssoncom_"
MIME-Version: 1.0
X-Brightmail-Tracker: H4sIAAAAAAAAA+NgFnrPLMWRmVeSWpSXmKPExsUyM2K7oq6h7d5wg+5/lhYLpBwYPXrkAxij uGxSUnMyy1KL9O0SuDLenF/KXrDNvuLEz++MDYxNZl2MnBwSAiYS8778Yuxi5OIQEljPKDF/ w0NmCGcJo0Tzr+uMIFVsAs4S3z7PYgKxRQQMJb4fXc8KYgsLWEjc7DkGFbeV2P/9NwuErSdx /vIHsF4WAVWJwxf+gcV5Bewlfry9DxZnFBCT+H5qDVgvs4C4xK0n85kgLhKQWLLnPDOELSrx 8vE/VghbSWLR7c9Q9ckSHfNnQM0UlDg58wnLBEbBWUhGzUJSNgtJGURcT+LG1ClsELa2xLKF r5khbF2JGf8OQdVYSyw7vpsZWc0CRo5VjKLFqcXFuelGxnqpRZnJxcX5eXp5qSWbGIHRcHDL b90djKtfOx5iFOBgVOLhVejfEy7EmlhWXJl7iFGCg1lJhLfDfG+4EG9KYmVValF+fFFpTmrx IUZpDhYlcV7/l4rhQgLpiSWp2ampBalFMFkmDk6pBsblndO9fMR++klZru7hX8PVmad0d8nm f8tr5vjplLxY4N1//zH3ps05QUxFbWpMXk6aJQsOrSsV48idJrlbfMJJx10PhINW/n3n5Xa3 RUDkdPmv7YrMn2ZH8J5WkywMfZy23PIu3yPXKvvDsQYz3c8stX0nmnlpmvKsm3zpmxcELih/ ma85vUyJpTgj0VCLuag4EQDHp8nQggIAAA==
X-Greylist: Delayed for 00:15:21 by milter-greylist-4.2.3 (pechora7.dc.icann.org [192.0.46.73]); Wed, 24 Aug 2016 06:38:26 +0000 (UTC)
Archived-At: <https://mailarchive.ietf.org/arch/msg/media-types/Ceda1W-TguJKeJ1Lqd0A8QOrt3E>
Subject: [media-types] Media type review of draft-ietf-core-links-json
X-BeenThere: media-types@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: "IANA mailing list for reviewing Media Type \(MIME Type, Content Type\) registration requests." <media-types.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/media-types>, <mailto:media-types-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/media-types/>
List-Post: <mailto:media-types@ietf.org>
List-Help: <mailto:media-types-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/media-types>, <mailto:media-types-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 24 Aug 2016 06:38:30 -0000

--_000_FF30570CB7E447C2A0488EA8A2310C99ericssoncom_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi,

I would like to get a review of the media type template on section 10 of dr=
aft-ietf-core-links-json:
https://tools.ietf.org/html/draft-ietf-core-links-json-06#page-10

----------- 8< -----------

3.  IANA Considerations


   This specification registers the following additional Internet Media
   Types:

Type name: application

   Subtype name: link-format+json

   Required parameters: None

   Optional parameters: None

   Encoding considerations: Resources that use the "application/
   link-format+json" media type are required to conform to the
   "application/json" Media Type and are therefore subject to the
   same encoding considerations specified in
[RFC7159], Section 11
.

   Security considerations: As defined in this specification

   Published specification: This specification.

   Applications that use this media type: None currently known.

   Additional information:

      Magic number(s): N/A

      File extension(s): N/A

      Macintosh file type code(s): TEXT

   Person & email address to contact for further information:
   Carsten Bormann <cabo@tzi.org<mailto:cabo@tzi.org>>

   Intended usage: COMMON

   Change controller: IESG

   and

Type name: application

   Subtype name: link-format+cbor

   Required parameters: None

   Optional parameters: None

   Encoding considerations: Resources that use the "application/
   link-format+cbor" media type are required to conform to the
   "application/cbor" Media Type and are therefore subject to the
   same encoding considerations specified in
[RFC7049], Section 7
.

   Security considerations: As defined in this specification

   Published specification: This specification.

   Applications that use this media type: None currently known.

   Additional information:

      Magic number(s): N/A

      File extension(s): N/A

      Macintosh file type code(s): CBOR

   Person & email address to contact for further information:
   Kepeng Li <kepeng.lkp@alibaba-inc.com<mailto:kepeng.lkp@alibaba-inc.com>=
>

   Intended usage: COMMON

   Change controller: IESG
- - Jaime Jimenez


--_000_FF30570CB7E447C2A0488EA8A2310C99ericssoncom_
Content-Type: text/html; charset="iso-8859-1"
Content-ID: <5A6D92E5F706EF448D70B640CA959E32@ericsson.com>
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
</head>
<body style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-lin=
e-break: after-white-space;" class=3D"">
Hi,<br class=3D"">
<br class=3D"">
I would like to get a review of the media type template on section 10 of dr=
aft-ietf-core-links-json:
<div class=3D""><a href=3D"https://tools.ietf.org/html/draft-ietf-core-link=
s-json-06#page-10" class=3D"">https://tools.ietf.org/html/draft-ietf-core-l=
inks-json-06#page-10</a><br class=3D"">
<br class=3D"">
-----------&nbsp;8&lt; -----------<br class=3D"">
<br class=3D"">
3. &nbsp;IANA Considerations
<div class=3D""><br class=3D"">
</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;This specification registers the following add=
itional Internet Media</div>
<div class=3D"">&nbsp; &nbsp;Types:</div>
<br class=3D"Apple-interchange-newline">
<div class=3D"">Type name: application</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Subtype name: link-format&#43;json</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Required parameters: None</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Optional parameters: None</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Encoding considerations: Resources that use th=
e &quot;application/</div>
<div class=3D"">&nbsp; &nbsp;link-format&#43;json&quot; media type are requ=
ired to conform to the</div>
<div class=3D"">&nbsp; &nbsp;&quot;application/json&quot; Media Type and ar=
e therefore subject to the</div>
<div class=3D"">&nbsp; &nbsp;same encoding considerations specified in&nbsp=
;</div>
[RFC7159], Section 11
<div class=3D"">.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Security considerations: As defined in this sp=
ecification</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Published specification: This specification.</=
div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Applications that use this media type: None cu=
rrently known.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Additional information:</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; Magic number(s): N/A</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; File extension(s): N/A</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; Macintosh file type code(s): TEXT</div=
>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Person &amp; email address to contact for furt=
her information:</div>
<div class=3D"">&nbsp; &nbsp;Carsten Bormann &lt;<a href=3D"mailto:cabo@tzi=
.org" class=3D"">cabo@tzi.org</a>&gt;</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Intended usage: COMMON</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Change controller: IESG</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;and</div>
<br class=3D"">
<div class=3D"">
<div class=3D"">Type name: application</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Subtype name: link-format&#43;cbor</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Required parameters: None</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Optional parameters: None</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Encoding considerations: Resources that use th=
e &quot;application/</div>
<div class=3D"">&nbsp; &nbsp;link-format&#43;cbor&quot; media type are requ=
ired to conform to the</div>
<div class=3D"">&nbsp; &nbsp;&quot;application/cbor&quot; Media Type and ar=
e therefore subject to the</div>
<div class=3D"">&nbsp; &nbsp;same encoding considerations specified in&nbsp=
;</div>
[RFC7049], Section 7
<div class=3D"">.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Security considerations: As defined in this sp=
ecification</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Published specification: This specification.</=
div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Applications that use this media type: None cu=
rrently known.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Additional information:</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; Magic number(s): N/A</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; File extension(s): N/A</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp; &nbsp; Macintosh file type code(s): CBOR</div=
>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Person &amp; email address to contact for furt=
her information:</div>
<div class=3D"">&nbsp; &nbsp;Kepeng Li &lt;<a href=3D"mailto:kepeng.lkp@ali=
baba-inc.com" class=3D"">kepeng.lkp@alibaba-inc.com</a>&gt;</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Intended usage: COMMON</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">&nbsp; &nbsp;Change controller: IESG</div>
<div class=3D"">- - Jaime Jimenez</div>
<br class=3D"">
</div>
</div>
</body>
</html>

--_000_FF30570CB7E447C2A0488EA8A2310C99ericssoncom_--

