Subject: [midcom] March information needed

From: "Brian Hagar" <[email-masked]>
Date: Tue, 23 Jan 2001 13:55:57 -0700

Greetings,

I am looking for information on how to subscribe to the March (middlebox discovery) mailing list.  Is there also a URL?  If not is there an archive of past e-mail messages?

Thank You,
Brian Hagar

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Eliot Lear <[email-masked]>
Date: Tue, 23 Jan 2001 18:07:05 -0800

Send an email to [email-masked].  Include in it the following:

subscribe march {youraddresshere}

Eliot

--
Eliot Lear
[email-masked]