Subject: RE: [midcom] on "diversion"

From: "Maciocco, Christian" <[email-masked]>
Date: Wed, 28 Mar 2001 17:33:03 -0800

Is this in the context of NAT/Firewall? If not it seems to be 
out of scope of Midcom charter.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 28, 2001 2:10 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [midcom] on "diversion"
> 
> 
> While I agree that no protocol work in midcom should be done 
> in support of
> diversion, I'd like to second Scott Brim's earlier statement that we
> shouldn't necessarily remove from the conceptual framework 
> doc any and all
> mention of the use of diversion, as I think it could provide valuable
> context for understanding middlebox deployments.
> 
> Jon Peterson
> Level(3) Communications
> 
> -----Original Message-----
> From: Eliot Lear [mailto:[email-masked]]
> Sent: Wednesday, March 28, 2001 2:38 PM
> To: Maciocco, Christian
> Cc: [email-masked]
> Subject: Re: [midcom] on "diversion"
> 
> 
> Well, now.  It sounds like we have consensus.  Let's not do diversion 
> and leave that for OPES (if anywhere).
> 
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/midcom
> 

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Melinda Shore" <[email-masked]>
Date: Thu, 29 Mar 2001 07:00:09 -0500

> out of scope of Midcom charter.

It is out of scope, but not because it doesn't
directly address NATs or firewalls.  It's just
plain out of scope.

Melinda