Subject: [midcom] on "diversion"

From: Eliot Lear <[email-masked]>
Date: Sat, 24 Mar 2001 16:56:17 -0800

Do people need to be convinced that diversion is not necessary to discuss
in ANY midcom work?
--
Eliot Lear
[email-masked]

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Scott Brim" <[email-masked]>
Date: Sun, 25 Mar 2001 07:38:03 -0500

> Do people need to be convinced that diversion is not necessary to discuss

It's certainly not in scope for requirements or protocol work.  I like
having it in the conceptual framework, just as we do e.g. simple
proxies, just so we all have the same context.

...Scott

---

From: "Michael W. Condry" <[email-masked]>
Date: Wed, 28 Mar 2001 17:03:47 -0800

Yes, and this discussion keeps occurring at OPES as well.
Why don't we stick to our charter's and then work as a
team over time for the more generic architecture.

>proxies, just so we all have the same context.

Michael W. Condry
Director, Network Edge Technology