Subject: Re: [midcom] [Fwd: RFC 3093 on Firewall Enhancement Protocol]

From: Andrew Molitor <[email-masked]>
Date: Mon, 2 Apr 2001 13:56:07 -0500 (CDT)

On Mon, 2 Apr 2001, Steven M. Bellovin wrote:

> In message <[email-masked]>, "Christian
>  Huitema" writes:
> 
> >
> >This should drive home a point about firewall: they only work if the
> >protected users cooperate. And users would be much more likely to
> >cooperate if there was an organized way to cross the wall when needed...
> 
> Absolutely.  You have to make it easy for peole to do the right thing.

	Well, making the consequences of doing the wrong thing
sufficiently horrifying accomplishes much the same goal -- nearly
but not quite universal compliance.

	I feel like writing an RFC on the use of terror to establish
secure networks. This would, unfortunately, be mostly a record of
current practices, with some suggestions for making things more
horrible.

> 		--Steve Bellovin, http://www.research.att.com/~smb

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 02 Apr 2001 14:41:51 -0400