Subject: RE: [midcom] Fw: I-D ACTION:draft-carpenter-midtax-01.txt

From: "Christian Huitema" <[email-masked]>
Date: Thu, 3 May 2001 09:20:12 -0700

There was an interesting discussion on the SIP mailing list yesterday,
and it impacts on our work. Basically, implementers are warning us of
many cases in which a "media call" use "asymmetric RTP." That is, the
address and port from which a host sends packets are not necessarily the
same as the address and port at which the host expects to receive
packets. I am preparing a revision of the scenario document to document
that.

-- Christian Huitema

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2001 1:05 PM
> To: [email-masked]
> Subject: [midcom] Fw: I-D ACTION:draft-carpenter-midtax-01.txt
> 
> For those who may not have seen the announcent ...
> 
> The mailing list has been quiet for the past month or so,
> so may we assume that those who have read Christian's
> draft find it both correct and complete?  The revised
> framework and requirements drafts should be available soon,
> and I hope that interested individuals will read those
> documents and make their views known on the mailing list.
> We are scheduled to deliver the documents to the IESG in
> August, which means that they must survive working group
> last call by then.  I'd especially like to avoid sandbagging our
> document editors at the August IETF meeting, as has happened
> at the previous two.  If you have serious objections to
> the contents of either of the documents it's good for us
> to know that well in advance of the meetings and/or document
> last call.
> 
> Melinda
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <IETF-Announce: ;>
> Sent: Tuesday, May 01, 2001 7:37 AM
> Subject: I-D ACTION:draft-carpenter-midtax-01.txt
> 
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> >
> >
> > Title : Middle boxes: taxonomy and issues
> > Author(s) : B. Carpenter, S. Brim
> > Filename : draft-carpenter-midtax-01.txt
> > Pages : 22
> > Date : 30-Apr-01
> >
> > This document is intended as part of an IETF discussion about
> > 'middleboxes' - defined as any intermediary box performing functions
> > apart from normal, standard functions of an IP router on the data
> > path between a source host and destination host.  This document
> > establishes a catalogue or taxonomy of middleboxes, cites previous
> > and current IETF work concerning middleboxes, and attempts to
> > identify some preliminary conclusions.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-carpenter-midtax-01.txt
> >
> > Internet-Drafts are also available by anonymous FTP. Login with the
> username
> > "anonymous" and a password of your e-mail address. After logging in,
> > type "cd internet-drafts" and then
> > "get draft-carpenter-midtax-01.txt".
> >
> > A list of Internet-Drafts directories can be found in
> > http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> > Internet-Drafts can also be obtained by e-mail.
> >
> > Send a message to:
> > [email-masked].
> > In the body type:
> > "FILE /internet-drafts/draft-carpenter-midtax-01.txt".
> >
> > NOTE: The mail server at ietf.org can return the document in
> > MIME-encoded form by using the "mpack" utility.  To use this
> > feature, insert the command "ENCODING mime" before the "FILE"
> > command.  To decode the response(s), you will need "munpack" or
> > a MIME-compliant mail reader.  Different MIME-compliant mail readers
> > exhibit different behavior, especially when dealing with
> > "multipart" MIME messages (i.e. documents which have been split
> > up into multiple messages), so check your local documentation on
> > how to manipulate these messages.
> >
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> >

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Melinda Shore" <[email-masked]>
Date: Thu, 3 May 2001 12:43:15 -0400

>many cases in which a "media call" use "asymmetric RTP." 

This is usually the case with H.323 (NetMeeting varies
from common practice in this regard, however).

Melinda