Subject: [midcom] Comments on draft-ietf-midcom-framework-01.txt

From: "Menon, Rama R" <[email-masked]>
Date: Thu, 17 May 2001 14:33:46 -0700

Hi,

I believe this draft is a bit confusing as it introduces other
applications/services into the 
framework than what is considered in-scope for this WG. 

Specifically, during the IETF 50 MIDCOM session in Minneaplois, it was
clarified that 
MIDCOM will limit its scope to NATs and firewalls - proxies, ALGs and the
like were
out-of-scope for this WG.

What am I missing?

Regards,

- Rama
*********

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Pyda Srisuresh <[email-masked]>
Date: Thu, 17 May 2001 20:56:59 -0700 (PDT)

> out-of-scope for this WG.

You are right about limiting the scope of middlebox services to
NAT and firewall. 

As for the Proxies and ALGs - You might want to look at terminology
section (2) on how they are refered in conjunction with MIDCOM agents.

> - Rama

cheers,
suresh

=====

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: "Melinda Shore" <[email-masked]>
Date: Fri, 18 May 2001 08:31:02 -0400

> out-of-scope for this WG.

Our job is to describe the framework and requirements for
a protocol between a middlebox and something which wishes
to influence the middlebox (we're calling that something
a "midcom agent").  Describing the context within which the
work is being done as well as issues that arise from
the placement of the midcom agent are in scope.  Specifying
requirements for the equipment itself is not.

Melinda