Subject: [midcom] Out-of-path agents

From: "Melinda Shore" <[email-masked]>
Date: Wed, 27 Jun 2001 15:27:57 -0400

Thumbs down - let's make text related to out-of-path agents and
packet diversion disappear from the deliverables.

Thanks,

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Cedric Aoun" <[email-masked]>
Date: Fri, 29 Jun 2001 14:49:20 +0100

OK, in agree to leave the subject in order to finish the documents for July
20th (3 weeks) and 
get things approved in London.
AND interested parties could come back to it later on (after IETF51) to
provide guidelines on the subject.
Cedric

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Friday, June 29, 2001 2:34 PM
To: Aoun, Cedric [QPD:0000:EXCH]; Midcom IETF (E-mail)
Subject: Re: [midcom] Out-of-path agents

> In addition the OOP agent requires packet diversion capabilities on the
> Middle Box, these might be achieved by the following procedure:

Really, we can't do this.  It's being regarded as an expansion of
scope, and we don't have the work that's in scope completed yet.

Melinda