Subject: RE: [midcom] Straw poll - out-of-path midcom agents

From: "Christian Huitema" <[email-masked]>
Date: Tue, 19 Jun 2001 12:07:37 -0700

I do not believe that we should provide support for out of path agent.
The group should focus on solving the problems exposed in the scenarios
draft, none of which involves out of path agents.

The debate on OOP is, IMHO, typical of what is wrong with this group.
Instead of solving the very simple problem of firewall traversal and
actually enabling communication, the group is trying to invent all kinds
of "transformers" that could be placed at arbitrary places in the
network. We should cut that and focus.

-- Christian Huitema

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Tuesday, June 19, 2001 11:15 AM
> To: [email-masked]
> Subject: [midcom] Straw poll - out-of-path midcom agents
> 
> We've been going around and around on out-of-path agents
> since the first draft of the document and it's my sense
> that we're failing to make progress on it.  I'd like to
> take a straw poll to see how much support there is for
> including support for diversion to out-of-path agents.
> Please indicate to the mailing list whether or not you'd
> like us to include consideration of out-of-path agents.
> Be prepared to defend your position :-).
> 
> Melinda
> 
> 
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/midcom

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Scott Brim" <[email-masked]>
Date: Wed, 20 Jun 2001 11:41:00 -0400

On 19 Jun 2001 at 12:07 -0700, Christian Huitema apparently wrote:
> actually enabling communication

Especially because we don't have to deal with them now.  If we're
supporting "normal" agents, adding OOPAs later will not require any
fundamental changes to the midcom protocol.

...Scott