Subject: [midcom] Megaco and NAT

From: "T. N. M. Kumar" <[email-masked]>
Date: Wed, 20 Jun 2001 14:02:19 -0700

I understand this working group at one point of time was addressing 
issues related to Megaco working with NAT.

Any pointers to information appreciated.
- Kumar

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 20 Jun 2001 16:16:03 -0700

Not really. If you wish to develop an ALG for MEGACO, you might want to 
first decide if you care about binary or text encoding, then write your own 
ALG for H.245 or SDP respectively. At that time, I would recommend 
submitting an individual draft and see what WG has the interest or the 
mandate to produce such an RFC.