Subject: [midcom] Straw poll - results so far

From: "Melinda Shore" <[email-masked]>
Date: Wed, 20 Jun 2001 12:11:37 -0400

Here are the results so far:

Don't include out-of-path agents: 7
Do include out-of-path agents: 6

I think it's pretty safe to say that there's no consensus
on this issue and that unless there's a sudden avalanche
of people with strong feelings in one particular direction
there will continue to be no consensus.  

What I'd like to propose is this: we leave it in the 
document for the time being, but, if during IESG/IAB
review we encounter strong pushback, support for
packet diversion be dropped without further debate.
I'd really like to avoid having work that's questionably
in scope impeding the progress of work that's definitely 
in scope.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Jun 2001 12:47:43 -0400

seems like if there's no consensus to include oop agents, they 
should be omitted - rather than giving the impression that the
group supports oop agents.  

Keith

---

From: "Melinda Shore" <[email-masked]>
Date: Wed, 20 Jun 2001 12:59:59 -0400

> group supports oop agents.  

I'd prefer to leave it to the judgment of the editor
unless he's obviously out in the weeds somewhere.  At
this point there's not agreement that he is.

Melinda

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Jun 2001 13:02:39 -0400

> unless he's obviously out in the weeds somewhere.

if only half of the respondents support it, I don't think there's
support from the WG to include it.  seems like it should be the 
editor's responsibility to reflect the opinion of the group.

Keith