Subject: RE: [midcom] Re: I-D ACTION:draft-ietf-midcom-framework-02.txt

From: "Christian Huitema" <[email-masked]>
Date: Mon, 2 Jul 2001 14:46:19 -0700

> -----Original Message-----
> From: Andrew Molitor [mailto:[email-masked]]
> Sent: Monday, July 02, 2001 2:21 PM
> To: [email-masked]
> Subject: Re: [midcom] Re: I-D
ACTION:draft-ietf-midcom-framework-02.txt
> 
> 
> 
> On Mon, 2 Jul 2001, Brian E Carpenter wrote:
> 
> > We won't be changing QOS policy on a per-call basis, so I don't see
> > why that would be needed.
> 
> 	I'm not entirely sure what this means, but I do have a comment.
> It is certainly desireable to be able to set things QoS and bandwidth
> parameters on a call by call (actually on a
media-stream-by-media-stream)
> basis. 

That may or may not be desirable, but that is not in scope. There are
other working groups that are dealing with the issue of QoS signaling;
MIDCOM is not licensed to invent an alternative to Intserv or Diffserv. 

An obvious reason for QoS signaling being out of scope is that it
affects many more boxes than just firewalls and NATs. Indeed, some could
argue that anything in the network is a middle box, but that is pushing
a bit. For better or worse, the group was chartered for dealing with
firewalls and NATs, not to re-engineer routing. The group's membership
reflects its initial focus; extending the scope at this late hour is a
bad idea.

-- Christian Huitema

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Melinda Shore" <[email-masked]>
Date: Mon, 2 Jul 2001 18:00:19 -0400

> From: "Christian Huitema" <[email-masked]>
> To: "Andrew Molitor" <[email-masked]>; <[email-masked]>
> Sent: Monday, July 02, 2001 5:46 PM
> Subject: RE: [midcom] Re: I-D ACTION:draft-ietf-midcom-framework-02.txt

> The group's membership

More precisely, extending the scope at this late hour is not
possible, period.

Melinda