Subject: RE: [midcom] Comments on Framework 03 draft

From: [email-masked]
Date: Thu, 26 Jul 2001 22:26:02 +0100

Perhaps in a spirit of trying to appear helpful (which I believe I am trying
to be) I could go back to my observation which I think started this little
flurry. It was basicly that this In-Out of path thing may not be an issue
from the point of view of specifying the requirements of the MIDCOM
protocol. The reason for this I thought I had started to express in the
suggested revisions to the framework draft - I wonder whether this point has
kind of been lost in this?

Are we going to have in-path/out-path and do we
really-care-from-the-point-of view-of-the-MIDCOM-protocol as a discussion
point for the meeting/pub bash in London?

regards

Richard

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: 26 July 2001 22:19
> To: Keith Moore
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [midcom] Comments on Framework 03 draft 
> 
> 
> At 04:52 PM 7/26/01 -0400, Keith Moore wrote:
> >oh, come on.  it's one thing to insist that discussions be 
> on the list,
> >but the fact that the chair has declared a last call does 
> not mean that
> >the document only needs minor tweaking before it goes forward.
> 
> Of course not, and that's not the issue.  "The text in section xxx is
> incorrect" is helpful; "there's too much stuff about OOP agents" when
> there's virtually nothing on OOP agents is not.
> 
> Melinda
> 

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Pyda Srisuresh <[email-masked]>
Date: Thu, 26 Jul 2001 17:34:28 -0700 (PDT)

> kind of been lost in this?
The agent must have access to the application paylaod, so as to be able
to process the payload and signal the middlebox using the MIDCOM protocol.
I.e., the former is a requirement for the latter. Hence the need to 
distinguish between In-Path and OOP, while limiting the discussion just to
the In-path agents.

> point for the meeting/pub bash in London?

The middlebox just takes part in MIDCOM protocol. No diversion function
assumed/required on the middlebox.

> Richard

regards,
suresh

=====

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/