Subject: RE: [midcom] Re: I-D ACTION:draft-ietf-midcom-framework-02.txt

From: "Cedric Aoun" <[email-masked]>
Date: Mon, 2 Jul 2001 13:17:16 +0100

Part of the WG effort is to ensure extensibility of the MIDCOM protocol
to interact with Middle Box's functions that are not only Packet filtering
and 
NAT. QoS gating functions will be required too, especially on access links.
Therefore we should not shut the door on having a descriptor for dynamic
prioritization
of certain flows (especially for applications that can't do this dynamic
preordination), and 
bandwidth reservation requests descriptors(Peak packet rate, sustained rate,
...)
Cedric

----------
I agree about charter creep, but lets not paint ourselves into a
corner that excludes it for future consideration.

> -- Christian Huitema

-John

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: "Melinda Shore" <[email-masked]>
Date: Mon, 2 Jul 2001 08:32:55 -0400

> From: "Cedric Aoun" <[email-masked]>
> To: "'John LaCour'" <[email-masked]>; "'Christian Huitema'" <[email-masked]>; <[email-masked]>
> Sent: Monday, July 02, 2001 8:17 AM
> Subject: RE: [midcom] Re: I-D ACTION:draft-ietf-midcom-framework-02.txt

> prioritization of certain flows (especially for applications that can't 
> do this dynamic preordination), and bandwidth reservation requests 
> descriptors(Peak packet rate, sustained rate, ...)

I think it would be helpful if people advocating doing something
about QoS signaling would be specific about what they'd like to
see in the documents.  While we do need to keep extensibility
and broader applicability in mind, QoS is definitely out of
scope for the working group and what we can put in the documents
is limited by that.

Melinda