Subject: [midcom] Filtering rules

From: Melinda Shore <[email-masked]>
Date: Tue, 14 Aug 2001 07:44:26 -0400

I've just heard from the ADs that they don't like seeing
filtering rules/expressions added to our work.  I think that
it would probably be sufficient to have a requirement that says
that the protocol must be capable of transporting filtering
and transformation rules (or whatever we decide to call them) 
from the midcom agent to the middlebox without going into the 
details of the rule contents.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: Paul Sijben <[email-masked]>
Date: Tue, 14 Aug 2001 14:02:44 +0200

Melinda,

I would appreciate some guidance in this matter from the ADs. If we can
not specify in enough detail WHAT we want to filter/transform etc on.
Selecting a protocol will be impossible and we will need to go through
another (semi) requirements round to get additional information.

I thought that the filtering rules/expressions would give us the needed
clarity. Since that is outlawed now, what alternative can we expect to get
away with?

Paul

-- 
Paul Sijben              Tel:+31 356874774 
Lucent Technologies      Fax:+31 356875954
Forward Looking Work     
Huizen, The Netherlands  http://voip.nl.lucent.com/~sijben (internal)