Subject: RE: [midcom] Framework confabulation

From: "Cedric Aoun" <[email-masked]>
Date: Wed, 8 Aug 2001 11:09:12 +0100

I propose to meet at the Thames suite I booked the room from 19h30 to
midnight, and Suresh could dial in in it and we could do whiteboarding with
netmeeting.
Thames suite is on first floor above the Hilton main reception, Suresh you
could call us at +44 207402 4141 ext number 8742
See you there
Cedric

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Tuesday, August 07, 2001 4:52 PM
To: midcom
Subject: [midcom] Framework confabulation

Reminder: get-together on Thursday at 19:30 to discuss what
issues need resolution to get the framework document through 
last call.  Meet in lounge across from reception.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Melinda Shore" <[email-masked]>
Date: Wed, 8 Aug 2001 08:17:50 -0400

Okay, let's do this rather than meet in the lounge.
See you all in the Thames suite.

Melinda