Subject: RE: [midcom] Proposed R83,R84, RTP+RTCP port numbers

From: "Christian Huitema" <[email-masked]>
Date: Thu, 23 Aug 2001 14:30:46 -0700

OK. Also, s/external/internal/ once on last line. (my typo)

> From: Scott Brim [mailto:[email-masked]]
> 
> Friendly amendment: s/MIDCOM server/middlebox/.  OK?
> 
> Christian Huitema schrieb am Thu, Aug 23, 2001 01:56:24PM -0700:
> > In order to accommodate RTP and RTCP "oddity" and "sequence"
> > requirements, I propose that we add the following requirements:
> >
> > R83: When the MIDCOM server performs a port mapping function, the
> > protocol should allow the MIDCOM agent to request that the external
> port
> > number have the same oddity as the internal port.
> >
> > R84: When the MIDCOM server performs a port mapping function, the
> > protocol should allow the MIDCOM agent to request that a consecutive
> > range of external port numbers be mapped to consecutive external
> ports.

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: Scott Brim <[email-masked]>
Date: Thu, 23 Aug 2001 17:42:44 -0400

I'll add this to the next version of the requirements.  I was trying to
do a version every Friday but we were delayed working out the Big Delete
last time.  I'll wait until Monday (unless Melinda says different).

..Scott

---

From: Scott Brim <[email-masked]>
Date: Wed, 29 Aug 2001 11:13:40 -0400

These are now in the bullet list which I hope will be released today.
Just waiting for a consensus statement from Melinda.

..Scott

---

From: Melinda Shore <[email-masked]>
Date: Wed, 29 Aug 2001 11:27:30 -0400

>> > > range of external port numbers be mapped to consecutive external

With the caveat that there has been no discussion, there doesn't seem to 
be any objection and we appear to have consensus on these additions.

Melinda