Subject: [midcom] Going through the requirements

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Aug 2001 11:01:43 -0400

We really need to hunker down and get the outstanding issues
resolved.  Some of them have been farmed out to design teams
or have been otherwise taken off the mailing list temporarily,
but some have not.  I've tried to categorize the unresolved 
requirements.  In cases where the requirement fits more than one
category I've placed it in the gating category.

Note that the list of unresolved issues is long.  Beginning this
afternoon I'm going to start sending out mail working through
the list.  We're spinning our wheels and need to focus on getting 
these documents finished.

Melinda

Going through http://www.employees.org/~swb/midreqs/midcom-reqs-bullets-010810.txt,
these issues need attention now:

R79-80
R1a
R3a1-R3a2
R3b
R10
R13
R14
R15
R16
R78
R19
R20
R25
R27
R29
R30
R32
R33
R35
R38
R40 (although we've received guidance on this from our AD)
R42
R43
R45
R46
R48
R50 (see R40)
R51 (ditto)
R52 (ditto again)
R60
R63
R65
R71
R74
R75

These have terminological issues:

R6
R79
R47

These are being resolved by design teams and being brought
back to the WG:

R5
R59
R11
R44
R53-R57
R68

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Sanjoy Sen" <[email-masked]>
Date: Wed, 15 Aug 2001 14:28:33 -0500

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Wednesday, August 15, 2001 10:02 AM

> These have terminological issues:

Melinda, Apart from the above list, I think we had terminological issues
with ruleset (in R80), session (R10), session-descriptor (R11), registration
session (R38) and pinholes (R19-20, R40, R44-46, R50-57, R60, R78)

> These are being resolved by design teams and being brought

Does this mean the discussions will be taken off the mailing list? We're
having some active discussions on Direction (R44).

> R68

Clarification needed on this requirement. Actually, Scott's draft says
"Richard Swale will correct & resubmit".

Thanks,
Sanjoy