Subject: [midcom] Framework draft - editorial meeting

From: Pyda Srisuresh <[email-masked]>
Date: Wed, 1 Aug 2001 15:12:44 -0700 (PDT)

Folks,

Let us meet on Thursday (08/09) evening @ 19:30 hrs at the lobby 
to discuss editorial nits to the framework draft. Thanks.

cheers,
suresh

--- Pyda Srisuresh <[email-masked]> wrote:
> I am there the whole week. Most likely, any time in the evening
> will work for me. Any thoughts on alternate time? Thanks.
> 
> cheers,
> suresh 
> --- Bob Penfield <[email-masked]> wrote:
> > 
> > 
> > 
> > ----- Original Message ----- 
> > From: "Melinda Shore" <[email-masked]>
> > To: "Pyda Srisuresh" <[email-masked]>; <[email-masked]>
> > Sent: Tuesday, July 31, 2001 11:42 AM
> > Subject: Re: Nits (was: RE: [midcom] Comments on Framework 03 draft)
> > 
> > 
> > > At 08:33 AM 7/31/01 -0700, Pyda Srisuresh wrote:
> > > >Sounds good. Why dont we schedule a meeting, say Tuesday @8:00 PM in the
> > > >main lobby. 
> > > 
> > > Please try to keep some flexibility in your choice of time slot -
> > > that falls during the social event, which may be an issue for a
> > > number of people.
> > 
> > I agree. All work and no play makes Johnny a dull boy.
> > 
> > Can we find a different time.
> > 
> 
> 
> =====
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Make international calls for as low as $.04/minute with Yahoo! Messenger
> http://phonecard.yahoo.com/
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/midcom

=====

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Paul Sijben <[email-masked]>
Date: Thu, 02 Aug 2001 11:40:09 +0200

Srisuresh,

If you see the issues that have been raised on the list over the past
weeks as editoral nits. That is OK with me and a session on thursday would
be fine. 

My main problem with the framework document as it stands is that is nails
our feet to the floor regarding the requirements document and subsequent
implementation choices. Also there are some internal consitency issues.
When these have been resolved I see no problem in letting the document go
through. 

I believe we can remove those problems from the document with some well
chosen replacements and removals. However there are many of these so we
will need quite some time to address them. 

People have been making suggestions along these lines on the list, can I
assume they will be taken on board so I can focus on identifying others?

Paul

-- 
Paul Sijben              Tel:+31 356874774 
Lucent Technologies      Fax:+31 356875954
Forward Looking Work     
Huizen, The Netherlands  http://voip.nl.lucent.com/~sijben (internal)

---

From: Abdallah Rayhan <[email-masked]>
Date: Thu, 2 Aug 2001 16:54:19 -0400 (EDT)

Folks,

There has been too much traffic going around regarding some 
issues presented in the framework and the requirements
drafts and seen as contentious. Some of these issues are 
very well valid and contribute to completing the task we
(WG) have taken to accomplish. However, if someone is to read 
the archives, he/she will probably have difficulty trying 
to figure out what consensus has been achieved.

Here is what I propose. If someone has suggestions to make 
regarding the text, propose it with: OLD, PROPOSED, REASONING. 
Once a decision or a resolution is achieved, we need "FINAL" 
in the subject to indicate that the thread is closed. 
How calls for FINAL is another matter.

Similarly, if there are comments regarding general concepts,
use a clear subject and final one to know where things are.
How productive would be if someone needs to read all archives
to find out later that the issue has not been closed.

regards
Abdallah

> assume they will be taken on board so I can focus on identifying

_______________________________________________________
Do You Yahoo!?
Get your free @yahoo.ca address at http://mail.yahoo.ca

---

From: Pyda Srisuresh <[email-masked]>
Date: Thu, 2 Aug 2001 22:25:56 -0700 (PDT)

Folks,

Due to unforeseen circumstances, I have had to cancel my
travel plans to the London IETF. My apologies for the last
minute cancellation. As for the editorial meeting itself - 
it will be great, if those of you with specific comments 
gather together  and pass on the consensus :-)
Clearly, that is your choice. Thanks.

regards,
suresh

=====