Subject: RE: [midcom] Re: Topology, pinholes and policy roles (was RE: [mi dcom] policy & duration)

From: Melinda Shore <[email-masked]>
Date: Tue, 14 Aug 2001 13:14:17 -0400

At 09:57 AM 8/14/01 -0700, Reinaldo Penno wrote:
>huh? Do you speak on behalf of Cisco Systems on this list? Are you including Cisco Systems Firewall owners on your statement? 

I never speak on behalf of Cisco Systems.  This is the IETF, where
participation is individual and should never be construed as representing
the official position of the individual's employer.  This is not the
ITU-T.

That said, firewalls "protect" networks.  They do *not* protect
applications, and, in fact, interfere with application security
in many cases.  Relying on firewalls (or VPNs, or NATs, or ... )
to provide application security is asking for problems.

>More docs? There was already enough emails on this list with deployment scenarios to fill any mailbox. 

As I described in yesterday's email, we decided at the meeting
that because we're highly unlikely to resolve the topology issue
on the mailing list, because there may be serious consequences
resulting from a bad decision, and because we have to get this 
thing through IESG review and some of what's been proposed wouldn't
survive it, people with opinions about how the topology problem
should be handled need to document them in a SHORT internet draft,
which will be looked at both by the working group and by our
Area Directors.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Ram Dantu" <[email-masked]>
Date: Tue, 14 Aug 2001 13:55:58 -0500

I have a feeling that we are reinventing the wheel.
The Softswitch and Media Gateway (MGW) do have similar problem
and I believe the softswitch does have some knowledge
of the MGW topology (probably static info).
Infact, MGCP does set the direction rcv/snd
for the media flow.  I am not sure we have any protocol
for discovering the mediagateways or topology updates.

Regards
Ram Dantu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Melinda Shore
Sent: Tuesday, August 14, 2001 12:14 PM
To: Reinaldo Penno; 'Andrew Molitor'; [email-masked]'
Subject: RE: [midcom] Re: Topology, pinholes and policy roles (was RE:
[mi dcom] policy & duration)

At 09:57 AM 8/14/01 -0700, Reinaldo Penno wrote:
>huh? Do you speak on behalf of Cisco Systems on this list? Are you
including Cisco Systems Firewall owners on your statement?

Melinda