Subject: [midcom] Relationship to work being done in OPES

From: Melinda Shore <[email-masked]>
Date: Wed, 01 Aug 2001 07:35:36 -0400

The IESG has asked us to consider the relationship between
the work being done in this working group and the work being
proposed in OPES.  I think it would be particularly interesting
to discuss this in the context of out-of-path agents.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/midcom

---

From: Scott Brim <[email-masked]>
Date: Wed, 1 Aug 2001 09:13:13 -0400

> to discuss this in the context of out-of-path agents.

The Midcom protocol could be the same as the OPES protocol.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 01 Aug 2001 09:46:02 -0700

Could we put this on the end of the agenda at London?  And can the people 
leading the OPES effort be invited to participate in that discussion?
-- 
--
Eliot Lear
[email-masked]

---

From: Melinda Shore <[email-masked]>
Date: Wed, 01 Aug 2001 12:52:48 -0400

At 09:46 AM 8/1/01 -0700, Eliot Lear wrote:
>Could we put this on the end of the agenda at London?  And can the people leading the OPES effort be invited to participate in that discussion?

Forgot to mention that it *will* be discussed at the OPES BOF on
Tuesday morning. 

Melinda