Subject: RE: [midcom] Working the list, R4

From: "Reinaldo Penno" <[email-masked]>
Date: Mon, 27 Aug 2001 12:45:19 -0700

I second Eliot's last two emails.

> -----Original Message-----
> From: Eliot Lear [mailto:[email-masked]]
> Sent: Monday, August 27, 2001 12:34 PM
> To: Melinda Shore
> Cc: [email-masked]
> Subject: Re: [midcom] Working the list, R4
> 
> 
> 
> > R4 says "Agents MUST be known to end system applications.
> > 
> >           This comes from the following text in the framework draft,
> >           version -03: 'In-Path MIDCOM agents are entities 
> that have a
> >           native role in the path of the application traversal (with
> >           prior knowledge to one of the application end-hosts),
> >           independent of their MIDCOM function.'"
> > 
> 
> If the protocol is between the agent and the middle box, this 
> statement is
> beyond the scope of the requirements document, since we are 
> not discussing
> communication requirements between the agent and the application. 
> Besides, it borders on a non-protocol requirement in any event.
> --
> Eliot Lear
> [email-masked]
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/midcom
>

---

From: "Christian Huitema" <[email-masked]>
Date: Mon, 27 Aug 2001 15:09:55 -0700

Ditto. Dump R4 & R5.

---

From: "Cedric Aoun" <[email-masked]>
Date: Tue, 28 Aug 2001 17:13:29 +0100

I second this as well.
I thought we agreed on R4 deletion back on August 10th during the WG session

-----Original Message-----
From: Christian Huitema [mailto:[email-masked]]
Sent: Tuesday, August 28, 2001 12:10 AM
To: Penno, Reinaldo [SC9:T327:EXCH]; lear; Melinda Shore
Cc: midcom
Subject: RE: [midcom] Working the list, R4

Ditto. Dump R4 & R5.