Subject: RE: [midcom] Trying to bring this to closure ...

From: "Cedric Aoun" <[email-masked]>
Date: Fri, 17 Aug 2001 15:49:20 +0100

I support the text added with Mark's suggestion
-----Original Message-----
From: Mark Duffy [mailto:[email-masked]]
Sent: Friday, August 17, 2001 4:36 PM
To: Melinda Shore; [email-masked]
Subject: Re: [midcom] Trying to bring this to closure ...

At 09:10 AM 8/17/01 -0400, Melinda Shore wrote:
>We need to try to find some middle ground on this filter
>rule problem.  Scott proposed that we leave it at the oft-
>mentioned 5-tuple.  Would it be sufficient to say that the
>midcom protocol must be able to carry filtering rules,
>including but not limited to the 5-tuple, from the midcom
>agent to the middlebox?  
>
>Melinda

I could be happy with that.
Even more so if it went on to say that the criteria filtered on must be
readily extensible.

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Philip Mart" <[email-masked]>
Date: Fri, 17 Aug 2001 16:04:12 +0100

Mark,

I suggest that we treat the addition of filters as an extension to the basic
5-tuple. That way we won't have to fight the IESG on the point and the principle
of Midcom gets establish with a way forward for the group that will follow it.
Including the filter directly takes us straight to arguing what the filter items
may or may not be and we have seen what happens there at the London meeting.

Let's go for the basic 5-tuple now but build in the extension method knowing
that it should work when carrying filtering rules etc as well as a base 5-tuple.

Phil

                                                              

 To:       Melinda Shore <[email-masked]>, [email-masked]  
                                                              
 cc:       (bcc: Philip Mart/MAIN/MC1)

---

From: "Reinaldo Penno" <[email-masked]>
Date: Fri, 17 Aug 2001 08:17:38 -0700

I agree with this statement.

"That the midcom protocol MUST be able to carry filtering rules,including
but not limited to the 5-tuple, from the midcom agent to the middlebox". 

thanks,

Reinaldo

> Sent: Friday, August 17, 2001 7:36 AM

---

From: "Sanjoy Sen" <[email-masked]>
Date: Fri, 17 Aug 2001 11:56:23 -0500

I second Reinaldo on this.

-----Original Message-----
From: Penno, Reinaldo [SC9:T327:EXCH] 
Sent: Friday, August 17, 2001 10:18 AM
To: 'Mark Duffy'; 'Melinda Shore'; [email-masked]'
Subject: RE: [midcom] Trying to bring this to closure ...

thanks, 

Reinaldo 

> From: Mark Duffy [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Even more so if it went on to say that the criteria filtered 
<http://www1.ietf.org/mailman/listinfo/midcom>