Subject: RE: [midcom] RE: I-D ACTION:draft-aoun-midcom-cops-00.txt

From: Melinda Shore <[email-masked]>
Date: Wed, 19 Sep 2001 15:31:50 -0400

At 12:27 PM 9/19/01 -0700, Reinaldo Penno wrote:
>We are not selecting any protocol. We did analysis on the applicability. 

Regardless, it's out-of-scope for midcom.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 19 Sep 2001 12:43:11 -0700

Then somebody should change this piece of the charter

"The focus of the working group will be the architectural framework and the
requirements for the protocol between the requesting device and the middle
box and the architectural framework for the interface between the middle box
and the policy entity. In both cases we intend to reuse existing or in
process IETF protocols if possible. "

where assumptions are made on the protocol, ie, that we will reuse existing
or in process IETF protocols if possible. 

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Wednesday, September 19, 2001 12:32 PM
> To: Penno, Reinaldo [SC9:T327:EXCH]; 'Durham, David'; 
> [email-masked]'
> Subject: RE: [midcom] RE: I-D ACTION:draft-aoun-midcom-cops-00.txt
> 
>

---

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 19 Sep 2001 12:27:43 -0700

Hello Melinda,

> Sent: Wednesday, September 19, 2001 11:30 AM
> To: Durham, David; Aoun, Cedric [QPD:MA01:EXCH]; Chan, Kwok-Ho
> [BL60:470:EXCH]; Hamer, Louis-Nicolas [WDLN2:AN22:EXCH]; 
> Penno, Reinaldo
> [SC9:T327:EXCH]; Sen, Sanjoy [NGB:B602:EXCH]; [email-masked]'
> Cc: Sahita, Ravi; Fenger, Russell J
> Subject: Re: [midcom] RE: I-D ACTION:draft-aoun-midcom-cops-00.txt
> 
> 
> At 11:09 AM 9/19/01 -0700, Durham, David wrote:
> >Hi,
> >
> >Some comments/questions on the subject draft:
> 
> Because the midcom requirements document really isn't even
> close to done it's impossible to know whether or not a given
> protocol meets the requirements.  

That's why we will update the draft as the requirements change.

Also, protocol selection.
> is outside the charter of the current iteration of the working
> group.
> 

-Reinaldo Penno

---

From: Melinda Shore <[email-masked]>
Date: Wed, 19 Sep 2001 15:55:41 -0400

At 12:43 PM 9/19/01 -0700, Reinaldo Penno wrote:
>"The focus of the working group will be the architectural framework and the requirements for the protocol between the requesting device and the middle box and the architectural framework for the interface between the middle box and the policy entity. In both cases we intend to reuse existing or in process IETF protocols if possible. "

In no place does it say that we will be selecting or discussing
particular protocols, and it's been absolutely, unambiguously clear
from the outset that neither is within our charter.  We need to get
the two deliverables completed before we can start work on 
rechartering.

Melinda

---

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 19 Sep 2001 12:32:51 -0700

Hello Melinda,

 
 -Reinaldo Penno

---

From: "Reinaldo Penno" <[email-masked]>
Date: Wed, 19 Sep 2001 14:14:07 -0700

clearly this is not what I meant by my previous email, but anyway, this
discussion is pointless. 

> Sent: Wednesday, September 19, 2001 12:56 PM
> >"The focus of the working group will be the architectural 
> framework and the requirements for the protocol between the 
> requesting device and the middle box and the architectural 
> framework for the interface between the middle box and the 
> policy entity. In both cases we intend to reuse existing or 
> in process IETF protocols if possible. "
>