Subject: RE: [midcom] New requirement bullets for decision

From: "Reinaldo Penno" <[email-masked]>
Date: Tue, 2 Oct 2001 13:34:41 -0700

> -----Original Message-----
> From: Christian Huitema [mailto:[email-masked]]
> Sent: Tuesday, October 02, 2001 1:09 PM
> To: Melinda Shore; midcom
> Subject: RE: [midcom] New requirement bullets for decision
> 
> No. Accepting this would imply that the pin-hole is identified by
> something else than the filter specification, which would be a major
> source of complexity; in particular, it creates the possibility for
> having several rulesets with the same filter specification, 
> and the need
> to define how to handle them, deal with possible 
> contradictions, etc. 
> may or may not have a consensus that the pinhole should be identified
> solely by the filter specification, but we certainly don't have a
> consensus that it should not. I propose to drop this and leave it for
> the protocol design phase.
> 
> 

Christian,

The protocol design phase *is* based on the requirements, so if it's not
there, it might not be addressed.

We already discussed this lenghtly. There are severeal boxes out there that
might have exactly the same filter specification applied for different
entities (or call it users/CPE, etc). We need something to distinguish
between these two filter specifications. 

regards,

Reinaldo

---

From: Scott Brim <[email-masked]>
Date: Tue, 2 Oct 2001 17:11:37 -0400

> between these two filter specifications. 

Why?

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom