Subject: RE: [midcom] new bullets, 15 Oct 2001

From: "Sanjoy Sen" <[email-masked]>
Date: Tue, 16 Oct 2001 14:41:22 -0500

Scott,

In the draft, is everything under Section 5 (and its subsections) rejected?
For example:
R6: A middlebox must be able to associate a timer with a ruleset.
       When a timer expires, resources are freed.
R81: The Midcom Protocol MUST enable a Midcom Agent to associate a
	timer with a ruleset.  

I don't remember that these are rejected.

Sanjoy

> -----Original Message-----
> From: Scott Brim [mailto:[email-masked]]
> Sent: Monday, October 15, 2001 9:35 AM
> To: [email-masked]
> Subject: [midcom] new bullets, 15 Oct 2001
> 
> 
> A new version of the bullets is now available at
> http://www.employees.org/~swb/midcom.html.  
> 
> 33 and 65 are accepted.
> 20 is rejected.
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/midcom
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 16 Oct 2001 18:32:47 -0400

> In the draft, is everything under Section 5 (and its subsections) rejected?

Right.

> I don't remember that these are rejected.

Oh boy.  I stopped taking notes on the discussions of the different
bullets.  

My memory is that these were considered too specific, that they were
solutions, not requirements.  I think their requirements were considered
to be a subset of R23 (must be a known and stable state).

If you want to be sure, I'd search the archives.  Sorry, I abandoned
keeping an audit trail because discussion was so free-wheeling.

..Scott