Subject: RE: [midcom] pre-midcom solutions != VPN

From: Melinda Shore <[email-masked]>
Date: Fri, 23 Nov 2001 15:06:51 -0500

At 04:34 PM 11/23/01 +0000, Barry Scott wrote:
>I cannot see how to use a VPN to make VOIP protocols work between private 
>IP address space and a shared public IP address space. 

VPNs don't always use separate address spaces.  Also, it's not
that endpoints on a VPN already all share an address space - it's
more typically the case that an address that's routable within
the VPN is *loaned* to the endpoint when it joins the VPN.

The pre-midcom work is intended address cases that are not
currently handled by existing technology.  Let's move on, please.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Saqib Jang" <[email-masked]>
Date: Tue, 27 Nov 2001 18:47:13 -0800

Without belaboring the point, let me only
say that I think it is very important to have a
discussion & consensus on whether the costs of 
developing & deploying a new protocol (especially
another symmetric protocol) outweighs its
benefits. Has such a discussion taken place
and is there a consensus on this issue?

Saqib

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Friday, November 23, 2001 12:07 PM
To: Barry Scott; 'Saqib Jang'; [email-masked]
Subject: RE: [midcom] pre-midcom solutions != VPN

Melinda