Subject: [midcom] Minor agenda revision

From: Melinda Shore <[email-masked]>
Date: Sat, 17 Nov 2001 11:15:49 -0500

I am adding the Rosenberg TURN draft to the list of drafts
to read in preparation for the SLC meeting.  I realize that
this draft was prepared well after the deadline for submission
of pre-midcom candidates, but 1) it's already under discussion
on the mailing list, 2) I had been under the (mis)impression
that the charter revision had been accepted by the IAB and
that we were clear to move the work forward quickly, and 3)
most importantly, we must not allow procedural rigidity to
prevent us from doing thorough technical work.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: Scott Brim <[email-masked]>
Date: Sun, 18 Nov 2001 17:48:58 -0500

> prevent us from doing thorough technical work.

I can't find the charter revision.  Pointers?

---

From: Melinda Shore <[email-masked]>
Date: Sun, 18 Nov 2001 18:03:48 -0500

>I can't find the charter revision.  Pointers?

The deliverable was added to the charter but the revision
was not (go figure).  The text has been sent out several times,
but one more time can't hurt (much):

Ubiquitous deployment of midcom in all middleboxes could take many years.
In the interim, a solution is needed that allows applications to operate
in the presence of midcom-unaware middleboxes. To support this, the
midcom group will develop or document a protocol or approach that allows
clients to indirectly obtain address bindings from midcom-unaware
middleboxes, through communications with server elements on the public
side of the middlebox. The key goals for this effort are rapid delivery of
a simple solution (since it is an interim solution), consistency with the
midcom framework, and security.