Subject: RE: [midcom] pre-midcom candidates

From: Melinda Shore <[email-masked]>
Date: Mon, 12 Nov 2001 11:04:16 -0500

At 02:28 PM 11/12/01 +0000, Steve Davies wrote:
>[SD] How can you make this claim when STUN doesn't solve the NAT/FW problem? 

I'd like to remind everybody that pre-midcom != midcom.  That
is to say, the intent is to get a simple hack addressing the hard
problem (NAT traversal) out quickly.  The work that's going to
address NAT and firewall traversal and attempt to be thorough
about it is midcom itself.  Please, let's not get carried away.

Melinda

_______________________________________________
midcom mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/midcom

---

From: "Pete Cordell" <[email-masked]>
Date: Mon, 12 Nov 2001 18:16:26 -0000

I'm just wondering if there is any point to developing a solution that does
not address the firewall.  Most enterprises will have firewalls, and the
percentage of residential firewalls can only go up.  (As has been said
elsewhere, the presence of a firewall effectively makes the NAT symmetric.
The consensus so far seems to be that such NATs need additional steps beyond
discovering what type they are to get the protocols through.)

Also, many dial-up residential cases do not have to contend with NAT at all.

My feeling is that if we don't address the firewall, we will have spent time
developing something that helps out only a very few cases, and really
doesn't move us any closer to where we want to be.

The result would be to delay real midcom with no gain.

Pete.

=============================================
Pete Cordell
Tech-Know-Ware
[email-masked]
+44 1473 635863
=============================================

----- Original Message -----
From: Melinda Shore <[email-masked]>
To: Steve Davies <[email-masked]>; 'Bob Penfield'
<[email-masked]>; 'midcom' <[email-masked]>
Sent: 12 November 2001 16:04
Subject: RE: [midcom] pre-midcom candidates