Subject: [midcom] Welcome to mplsissues

From: mplsissues Moderator <[email-masked]>
Date: 8 Mar 2002 19:21:12 -0000

Hello,

Welcome to the mplsissues group at Yahoo! Groups, a 
free, easy-to-use email group service. Please 
take a moment to review this message.

To learn more about the mplsissues group, please visit
http://groups.yahoo.com/group/mplsissues

To start sending messages to members of this group, simply 
send email to
[email-masked]

If you do not wish to belong to mplsissues, you may 
unsubscribe by sending an email to 
[email-masked]

To see and modify all of your groups, go to
http://groups.yahoo.com/mygroups

Regards,

Moderator, mplsissues

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Fri, 08 Mar 2002 14:35:07 -0500

>take a moment to review this message.

Whoever clicked on that hyperlink and subscribed the 
midcom mailing list to the Yahoo mpls mailing list owes the
entire midcom working group a drink in Minneapolis.

Melinda