Subject: Re: [midcom] Agenda

From: [email-masked]
Date: Fri, 8 Mar 2002 09:57:33 -0500

From:  Tom Gray@MITEL on 03/08/2002 09:57 AM

What is 'other thing'?

Melinda Shore <[email-masked]> on 03/08/2002 09:49:26 AM

To:   [email-masked]
cc:    (bcc: Tom Gray/Kan/Mitel)

Subject:  [midcom] Agenda

I've appended the agenda for the upcoming meeting.  Note
that the revision of the STUN document is now available on
the IETF server.  When the secretary starts accepting drafts
again we'll resubmit it as a working group draft.

Please let me know of any omissions/changes/what-have-you.

Melinda

Middlebox Communication WG (midcom)

Thursday, March 21 at 1530-1730
===============================

CHAIR: Melinda Shore <[email-masked]>

AGENDA:

Administrivia
     Agenda-bashing
     Blue sheets
     Note taker

Status update

Rechartering & new deliverables

Pre-midcom
     STUN
     "Other thing"

Documents:
     http://search.ietf.org/internet-drafts/draft-rosenberg-midcom-stun-01.txt

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Fri, 08 Mar 2002 12:07:54 -0500

>What is 'other thing'?

We have two pre-midcom deliverables: 1) STUN, and 2) the other
thing.  We don't have a name for it yet.  Suggestions are probably
appreciated but we *definitely* won't be spending time on finding
a name for it at the meeting.

Melinda