Subject: [midcom] SPAN status

From: Melinda Shore <[email-masked]>
Date: Mon, 14 Oct 2002 19:38:12 -0400

Since I sent out the query last week the only person who's
piped up in favor of continuing the work was Pete.  In the
face of this level of ennui I'm afraid we're going to have
to delete the work item.

Thanks,

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Cullen Jennings" <[email-masked]>
Date: Tue, 22 Oct 2002 22:15:42 -0700

Melinda,

I'm confused on the question of what we are deleting.

Are we deleting SPAN which was to my understanding the name of an output of
a design team which has somewhat died? Or are we deleting tying to find a
pre-midcom relay based solution for the cases where STUN will not work? I
had though you meant the earlier but realized now that you might mean the
later.

Thanks, Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Melinda Shore
> Sent: Monday, October 14, 2002 4:38 PM
> To: [email-masked]
> Subject: [midcom] SPAN status
>
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 23 Oct 2002 14:40:10 -0400

> pre-midcom relay based solution for the cases where STUN will not work? 

The latter.

Melinda