Subject: RE: [midcom] SPAN status

From: "Stukas, Michael T (Mike)" <[email-masked]>
Date: Mon, 28 Oct 2002 08:45:57 -0700

Sorry If I am a thread behind but what is the status of TURN?  Has it ceased as well?

Mike Stukas

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Wednesday, October 23, 2002 12:40 PM
To: Cullen Jennings
Cc: [email-masked]
Subject: Re: [midcom] SPAN status 

> Are we deleting SPAN which was to my understanding the name of an output of
> a design team which has somewhat died? Or are we deleting tying to find a
> pre-midcom relay based solution for the cases where STUN will not work? 

The latter.

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Pete Cordell" <[email-masked]>
Date: Tue, 29 Oct 2002 08:36:11 -0000

'fraid so.  SPAN was intended to be a consensus version of all the various
proposals in this space including TURN.

Pete.