Subject: RE: [midcom] Assigning media ports with Midcom-unaware NAT/Firewa ll Traversal

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 18 Oct 2002 15:54:47 -0400

How ungenerous of you!  I don't think I've ever seen quite that level of
restriction on a list before.  Certainly in the early days of Megaco I had
to ask the odd person to respect the charter and not keep agitating for us
to work on a different architecture, but since then we have welcomed
discussion on any Megaco-related topic, even though our official work items
are few in number.

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]] 
> Sent: Friday, October 18, 2002 3:35 PM
> To: Stukas, Michael T (Mike)
> Cc: [email-masked]; [email-masked]; Sollee, 
> Patrick [NGC:B601:EXCH]; March, Sean [NGC:B672:EXCH]
> Subject: Re: [midcom] Assigning media ports with 
> Midcom-unaware NAT/Firewall Traversal 
> 
> 
> > I was reading your draft <draft-sen-midcom-fw-nat-01.txt>
> > and had a question to how the RTP ports were being
> > assigned for a given caller.
> 
> This draft is not a midcom work item and is best discussed
> in direct communication with the authors.
> 
> Melinda
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
> 
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Ted Hardie <[email-masked]>
Date: Fri, 18 Oct 2002 13:12:29 -0700 (PDT)

Funny, it looked to me like useful advice.  Having a conversation with
a group of people who have not necessarily read a spec seems very
likely to have a poor signal-to-noise ratio compared to talking to the
spec's authors.
		 regards,
				Ted Hardie

---

From: Melinda Shore <[email-masked]>
Date: Fri, 18 Oct 2002 16:27:18 -0400

> restriction on a list before.

Tom, 

The solution outlined in that draft, as well as the solution
outlined in the Davies draft, were considered, discussed,
and rejected in favor of STUN.  Furthermore, this was a
request to re-open that discussion in order to support a
school project, not to support IETF work.  I'm sorry you
found it harsh and I apologize for the tone, but the
discussion itself really does not belong on the midcom
mailing list.

Melinda