Subject: [midcom] SPAN

From: Melinda Shore <[email-masked]>
Date: Fri, 11 Oct 2002 11:13:04 -0400

As things currently stand we've had only one argument in
favor of continuing work on SPAN.  Does anybody else feel
strongly?  And, if so, are there people who are willing to
become actively involved in working with Pete on finishing
it up?

Thanks,

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Pete Cordell" <[email-masked]>
Date: Mon, 14 Oct 2002 11:44:34 +0100

I forgot to mention in my last post that one of the big benefits of a SPAN
solution is that it provides support for TCP.

SIP is becoming more TCP oriented (although there are other ways to do it
with UDP and STUN) so it would be nice for that, but it's almost essential
for H.323.

As such, it's a problem that needs to be solved.

(What's the case for IM? - I haven't been following that so well.  There's
also SIP content indirection being worked on which may benefit from TCP
support.)

Pete.