Subject: [midcom] Straw poll

From: Melinda Shore <[email-masked]>
Date: Mon, 04 Nov 2002 10:48:15 -0500

I'm a little concerned that we've only gotten ->1<- response
to a straw poll which seems to me to be central to the
working group's interests.  If possible I'd like to get some
more feedback on the questions, and I'm also curious about
the low response level - are people busy with other stuff?
Were the questions badly-phrased or inappropriate?  Etc.  

I'd really like to keep the working group moving forward.
The question of protocol selection is necessarily
contentious and political, and if there are process problems
it would be a big help to me if those could be pointed out
so that they could be addressed and fixed.

Thanks,

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 05 Nov 2002 15:11:11 +0100

> the low response level - are people busy with other stuff?

This decision (or these decisions) require som reading, understanding 
and evaluation so this takes some time.

> Were the questions badly-phrased or inappropriate?  Etc.  

Well phrased!

 From my point of view COPS (-PR) seems not be suitable, since:
- It does not met (IMHO) the directional requirement as discussed in the 
last emails
- The COPS PEP is not able to receive configuration data from multiple 
PDP for the *same* resource, e.g. the middlebox can not receive policy 
rule configuration requests from different agents for the same packet 
filter at the same time.

MEGACO doesn't met the directional requirement as well.

SNMP does met a lot of requirements, but I still have my doubts, since 
nobody or only a few people uses SNMP for configuration of devices.

For diameter I'm still in reading the draft.

Martin

---

From: "Christopher A. Martin" <[email-masked]>
Date: Tue, 05 Nov 2002 09:27:16 -0600

I agree with Martin, but have less reservations about snmp, though not
typiclly associated with configuration of elements that potentially are
used to enforce security/access policies, in v3 may offer a potential
solution. It may be that additional external protocols may be required
to reduce the risk factor (such as IPSec). 

More reading is something that I am still in the process of as well.

Chris 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Martin Stiemerling
Sent: Tuesday, November 05, 2002 8:11 AM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [midcom] Straw poll

Melinda Shore wrote:

> I'm a little concerned that we've only gotten ->1<- response to a 
> straw poll which seems to me to be central to the working group's 
> interests.  If possible I'd like to get some more feedback on the 
> questions, and I'm also curious about the low response level - are 
> people busy with other stuff?

Well phrased!

last emails

Martin

> contentious and political, and if there are process problems it would 
> be a big help to me if those could be pointed out so that they could 
> be addressed and fixed.
> 
> Thanks,
> 
> Melinda