Subject: [midcom] Re: First draft of agenda for IETF 55 (Melinda Shore)

From: Cyrus Shaoul <[email-masked]>
Date: Tue, 12 Nov 2002 17:52:04 -0500

Dear Melinda, 

I am newcomer to the midcom world, and I am planning to attend the
meeting in Atlanta. I had a question for you:

In your agenda, you mentioned in the last line that there would be 15
minutes devoted to  "Midcom protocol selection/process"

Does this mean "the selection process will be discussed", or "the
selection process will take place"?

Thanks in advance, 

Cyrus

Cyrus Shaoul
NTT Advanced Technology Corp.
[email-masked]
http://www.ntt-at.com/

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Tue, 12 Nov 2002 18:02:06 -0500

> selection process will take place"?

We'll be talking about the selection process.  The selection
process itself will be executed on the mailing list.

Melinda