Subject: RE: [midcom] COPS in the eval document

From: "Mary Barnes" <[email-masked]>
Date: Mon, 4 Nov 2002 10:04:41 -0600

Martin,

I think we finished the debate on your particular point a while back. It's P
(and not F) because there is a reasonable proposal on how the issue can be
dealt with by the protocol), and that's consistent with how we dealt with
similar issues for the other protocols.  Whether that's a big problem or
little problem seems to be quite subjective, however, the sense I got from
Kwok's responses was that it's not a big problem.  

Mary.

-----Original Message-----
From: Martin Stiemerling [mailto:[email-masked]]
Sent: Monday, November 04, 2002 8:06 AM
To: Martin Stiemerling
Cc: [email-masked]
Subject: Re: [midcom] COPS in the eval document

I have agreed in the email below, but I'm not sure on what we exactly 
have agreed (not enough sleep). In my opinion we can keep the text in 
2.1.1 , but we haven't agree on the actual topic: In the partial met of 
the directional component in reality a failed, or to say it in other 
words, is this a big problem or not. The last has been originally my 
question. This hasn't answered so far.

Martin

Martin Stiemerling wrote:

> I agree as well!
> 
> Melinda Shore wrote:
> 
>> I'd like to propose that we let the existing text in 2.1.1
>> stand as is.
>> Melinda
>> _______________________________________________
>> midcom mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/midcom
>>
> 
> 
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 05 Nov 2002 14:59:04 +0100

Mary,

Mary Barnes wrote:

> Martin,
> 
> I think we finished the debate on your particular point a while back. 
> It's P (and not F) because there is a reasonable proposal on how the 
> issue can be dealt with by the protocol), and that's consistent with how 

That's true, we agreed on a P in the document. But since this is an 
ongoing discussion my question was in the sense wether the working group 
feels that this P is enough for having COPS as MIDCOM protocol or not. 
This question hasn't find a satisfied answer up to now.

> we dealt with similar issues for the other protocols.  Whether that's a 
> big problem or little problem seems to be quite subjective, however, the 
> sense I got from Kwok's responses was that it's not a big problem.