Subject: RE: [midcom] Protocol decision reminder

From: "Cedric Aoun" <[email-masked]>
Date: Tue, 10 Dec 2002 18:40:07 +0100

Jonathan,
I completely agree with you, that's the point I tried to raise last week.
How can we proceed if we didn't evaluate SNMP against the protocol
semantics?
It is crucial that we evaluate SNMP against the semantics and the
performance required by the different network scenarios (low end and high
end devices). There could be other operational aspects to evaluate against
as well.
Cedric

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: 10 December 2002 17:43
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [midcom] Protocol decision reminder

Well, I have a question.

Has anyone gone through the semantics document in detail and analyzed 
whether or not the abstract protocol can be mapped into SNMP, and 
specifically, whether SMI is a sufficient data model for what we need to 
do? I am not saying it isn't, I am merely saying that we better be sure 
it is OK before selecting SNMP. To be honest, the requirements and 
framework, which form the basis of the evaluation, are really high 
level. The devil with midcom is in the details, which have received 
scant attention. I fear that we might make a choice and then find that 
some detailed operation we want to do cannot be accomplished.

Thanks,
Jonathan R.

Melinda Shore wrote:
> I'd like to remind everyone that we're now in the process of
> going through the protocols, as ranked in the protocol
> evaluation document, and determining one-by-one their
> suitability for use as the midcom protocol.  
> 
> If someone cannot come up with a technical argument for why
> SNMPv3 does not meet the midcom requirements and framework
> it will become the midcom protocol.  If there are no such
> comments by the end of the week, SNMPv3 will become the
> midcom protocol.
> 
> Thanks,
> 
> Melinda
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
> 

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Tue, 10 Dec 2002 13:07:05 -0500

> end devices). There could be other operational aspects to evaluate against

If there are specific problems they need to be raised on
this mailing list.  So far the only objections have been
speculation that there might possibly be problems lurking
out there somewhere, and we need for the discussion to be
specific and productive.

Melinda