Subject: RE: [midcom] SNMPv3

From: "Durham, David" <[email-masked]>
Date: Fri, 6 Dec 2002 10:04:27 -0800

I don't think we want to imply that a new (yet non-existent) version of SNMP
is required to meet the midcom requirements. 

-Dave

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]]
> 
> Warning: document far from complete but should be better when it's
> first published as a WG item.  The PDU structures have changed
> slightly as well since then, but the concepts are still t same.
> 
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 06 Dec 2002 10:43:40 -0800

>>>>> On Fri, 6 Dec 2002 10:04:27 -0800 , "Durham, David" <[email-masked]> said:

David> I don't think we want to imply that a new (yet non-existent)
David> version of SNMP is required to meet the midcom requirements.

Wasn't trying to say that we did.  It's clear from the discussion that
the requirements can be met, just not as optimally (hence the P+),
from the existing PDUs.  New ones would only provide greater benefit.

-- 
Wes Hardaker
Network Associates Laboratories
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom