Subject: Re: [midcom] STUN issues - Processing Binding Response clarification

From: "Panayiotis A. Thermos" <[email-masked]>
Date: Mon, 9 Dec 2002 14:08:35 -0500

Ok,
you mean that responses that are generated by "CHANGE-IP" and "CHANGE-PORT"
requests are sent by the same host (given that the host has two network
interfaces).

Peter

                    Jonathan                                                                             
                    Rosenberg              To:     "Panayiotis A. Thermos" <[email-masked]>      
                    <jdrosen@dynami        cc:     [email-masked], (bcc: Panayiotis A.                  
                    csoft.com>             Thermos/Telcordia)                                            
                                           Subject:     Re: [midcom] STUN issues - Processing Binding    
                    12/09/2002             Response clarification                                        
                    12:41 PM                                                                             

Panayiotis A. Thermos wrote:
> Jonathan thanks for the reply,
>
> my comments were based on the following version
> http://www.ietf.org/internet-drafts/draft-ietf-midcom-stun-03.txt
> which I assume is the latest draft, unless I missed the announcement
> of newer drafts.

-03 is the current one. I am finishing up -04 right now. However, the
usage of a second server for sending the response was removed as of
draft-ietf-midcom-00.

-Jonathan R.
--
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 09 Dec 2002 14:45:45 -0500

Yes.

-Jonathan R.