Subject: RE: [midcom] Protocol decision reminder

From: "Harrington, David" <[email-masked]>
Date: Tue, 10 Dec 2002 13:57:29 -0500

Hi Eliot,

Is this in response to something I said?

dbh

> -----Original Message-----
> From: Eliot Lear [mailto:[email-masked]]
> Sent: Tuesday, December 10, 2002 1:21 PM
> To: Harrington, David
> Cc: [email-masked]
> Subject: Re: [midcom] Protocol decision reminder
> 
> 
> SNMP version 3's security model, while novel, does not provide for 
> distributed *integrated* key/certificate management.  There is no 
> equivalent of Kerberos for SNMP users.  Scalable authorization of 
> requests is required.
> 
> Eliot
> 
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Dec 2002 11:05:36 -0800

> Is this in response to something I said?

Generic comment about SNMP.  Melinda asked for comments.  I'm not sure 
SNMP meets MIDCOM requirements in their entirety.  Is it close enough? 
That's an interesting question...

Eliot