Subject: RE: [midcom] Protocol decision reminder

From: "Moisand, Jerome" <[email-masked]>
Date: Tue, 10 Dec 2002 12:58:37 -0500

Seems the right thing to do. For all main protocol candidates. Assuming we
can find some volunteers to work on a given protocol mapping (which is maybe
a way in itself to further slim down the list).

Frankly, I don't believe the ranking of the protocol evaluation document is
terribly significant, given how close the main candidates were. Nor do I
believe that we should necessarily select only one protocol.

So I agree with Jonathan, such protocol mapping should be developed before
jumping to any conclusion.

Jerome

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: Tuesday, December 10, 2002 11:43 AM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [midcom] Protocol decision reminder

Well, I have a question.

Has anyone gone through the semantics document in detail and analyzed 
whether or not the abstract protocol can be mapped into SNMP, and 
specifically, whether SMI is a sufficient data model for what we need to 
do? I am not saying it isn't, I am merely saying that we better be sure 
it is OK before selecting SNMP. To be honest, the requirements and 
framework, which form the basis of the evaluation, are really high 
level. The devil with midcom is in the details, which have received 
scant attention. I fear that we might make a choice and then find that 
some detailed operation we want to do cannot be accomplished.

Thanks,
Jonathan R.

Melinda Shore wrote:
> I'd like to remind everyone that we're now in the process of
> going through the protocols, as ranked in the protocol
> evaluation document, and determining one-by-one their
> suitability for use as the midcom protocol.  
> 
> If someone cannot come up with a technical argument for why
> SNMPv3 does not meet the midcom requirements and framework
> it will become the midcom protocol.  If there are no such
> comments by the end of the week, SNMPv3 will become the
> midcom protocol.
> 
> Thanks,
> 
> Melinda
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
> 

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 10 Dec 2002 13:33:02 -0500

I just want to clarify my statements.

I am not saying we need to actually write a mapping document before 
making a choice. Last thing we need is more process. We just need to be 
comfortable that the semantics document can be mapped to a MIB or a PIB.

-Jonathan R.