Subject: [midcom] megaco

From: Melinda Shore <[email-masked]>
Date: Fri, 06 Dec 2002 16:49:00 -0500

There is general agreement to remove megaco from
consideration as the midcom protocol, which leaves us with
COPS, Diameter, and SNMPv3.

Melinda
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Eliot Lear <[email-masked]>
Date: Fri, 06 Dec 2002 14:10:10 -0800

COPS requires a TCP connection between the agent and the middlebox. 
That's not appropriate for potentially *every* device on a large network.
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 09 Dec 2002 11:15:44 +0100

> That's not appropriate for potentially *every* device on a large network.

Elliot,

can you be more specific? I don't see the point.

Martin

-- 
************************************************
NEW ADDRESS EFFECTIVE DECEMBER 23RD
Kurfuersten-Anlage 34, 69115 Heidelberg, Germany
phone, fax and email remain unchanged
************************************************

Martin Stiemerling

NEC Europe Ltd. -- Network Laboratories  [email-masked]
IPv4: http://www.ccrle.nec.de  IPv6: http://www.ipv6.ccrle.nec.de

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Dec 2002 06:06:57 -0800

Martin,

Given that Melinda has put in place a framework for closure, and that 
framework calls for comments about SNMP only, I'll hold off until we get 
to COPS-PR.

Eliot