Subject: RE: [midcom] RE: SNMPv3 as MIDCOM protocol: Opinions?

From: "Hahn, Scott" <[email-masked]>
Date: Thu, 5 Dec 2002 18:41:19 -0800

One clarification. The COPS and COPS-PR protocols are published as *standard
track* RFCs. The PIBs which are effectively the data models that define the
data for specific functions (e.g. diffserv) are currently being standardized
as informational. The protocol evaluation draft documents the value of the
protocol which again, is standard track.

	-Scott

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]] 
> Sent: Thursday, December 05, 2002 4:30 PM
> To: Durham, David
> Cc: [email-masked]'
> Subject: Re: [midcom] RE: SNMPv3 as MIDCOM protocol: Opinions? 
> 
> 
> > Given the information collected during the IAB nm-ws from operators 
> > showing that SNMP isn't used for configuring much of 
> anything, I would 
> > strongly object to removing COPS-PR from consideration. The 
> > directionality of connection establishment for COPS-PR is easily 
> > circumvented by running a dual mode PEP/PDP at the middlebox. Also, 
> > IPSP functionality, DiffServ, Access Control, and Framework 
> PIBs are 
> > all there at the wgs disposal. It seems to me to be the 
> perfect match.
> 
> I just double-checked this, and the current IESG policy is
> to publish PIBs *only* as Informational RFCs.  People
> involved with midcom efforts to date may not be aware that
> PIBs are not published as IETF standards.
> 
> Melinda
> _______________________________________________
> midcom mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/midcom
> 
_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Melinda Shore <[email-masked]>
Date: Thu, 05 Dec 2002 23:14:44 -0500

Right, but a midcom PIB would not be a standard.  It would
be published as informational.

Melinda