Subject: RE: [midcom] MIDCOM MIB design question

From: "Harrington, David" <[email-masked]>
Date: Thu, 11 Dec 2003 10:51:57 -0500

Just to keep the discussion light, here are a few private comments my
example drew:

The thief would be happy with the money but the wife would want the
house.

Does your wife know anything about your relationship with the thief?  If
so, I'd say you're toast even if you lock both doors.

I was not sure which of the two was a more severe threat. The Thief
takes something once.... wives.... oh well.

No flames please, :-)
dbh

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Harrington, David" <[email-masked]>
Date: Thu, 18 Dec 2003 13:38:31 -0500

Hi JQ,

> -----Original Message-----
> From: Juergen Quittek [mailto:[email-masked]] 
> --On 12.12.2003 12:24 Uhr -0500 Harrington, David wrote:
> > The WG has selected SNMPv3 as the protocol (as the result of a
> > comparison of five existing IETF protocols), but most of 
> the WG are not
> > very SNMP-savvy and have difficulty conceptualizing the 
> solution in SNMP
> > terms.
> 
> Thank you for the compliment.
> 
> The point is that the SNMP community in turn is not very MIDCOM-savvy,
> so it is not that easy to produce a standard that satisfies 
> both parties.

Agreed. Uh ... And thanks for the compliment ;-)

And, let me thank you for driving hard to bridge the chasm between our
worlds.

> 
> Thank you for your patience.  I am afraid we MIDCOM people will need
> more of it until the MIDCOM MIB is mature.  I guess we are 
> still welcome
> to ask ignorant questions ;-)

As long as I'm still welcome to ask ignorant questions about MIDCOM as
well ;-)

dbh