Subject: [midcom] DHCP options drafts

From: Melinda Shore <[email-masked]>
Date: Wed, 31 Mar 2004 07:21:37 -0500

By now you may have seen the announcements for two
new drafts on using DHCP to configure middlebox addresses
into clients.  This work would probably most appropriately be
done in the dhc working group, but first we need to make sure
that midcom participants think that the idea is sound and
second we'd need to review the document and make sure that
the options, etc. are correct.  So, first question first:
is this worth doing?

Thanks,

Melinda

http://www.ietf.org/internet-drafts/draft-tran-midcom-dhcp-option-00.txt
http://www.ietf.org/internet-drafts/draft-tran-midcom-dhcpv6-option- 
00.txt

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: "Joel Tran" <[email-masked]>
Date: Wed, 31 Mar 2004 10:01:19 -0500

There has been an error during the submission of the two drafts. While this
get fix, the documents will be available at: 

http://www-edu.gel.usherb.ca/traj1901/draft-tran-midcom-dhcp-option-00.txt
http://www-edu.gel.usherb.ca/traj1901/draft-tran-midcom-dhcpv6-option-00.txt

These documents present a technique for discovering the midcom agent in an
IPv4 and IPv6 network using DHCP. This technique will be useful for end-user
device which will implement midcom.

Any comments are appreciated.
Thanks,
...J 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de
Melinda Shore
Envoyé : 31 mars, 2004 07:22
À : [email-masked]
Objet : [midcom] DHCP options drafts

Thanks,

Melinda