Subject: [midcom] Available for MIDCOM discussions in Paris

From: "Townsend, Richard L, JR (Rick)" <[email-masked]>
Date: Mon, 1 Aug 2005 08:52:04 -0400

Hi all,
Some of you may recall that I introduced a draft to MIDCOM entitled <draft-stott-behave-safenet-00>.  I just spoke with Allison and she suggested that SAFENeT might be one of the several drafts on protocols for traversing NAT/FWs that could go forward as Experimental documents since it does address specific concerns for enterprise environments.  
Because MIDCOM is not meeting here in Paris, I want to make myself available in Paris during the meeting for off-line discussion on the pros and cons of SAFENeT and on how to proceed forward with a SAFENeT draft.  Comments are welcome.
	Rick

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 02 Aug 2005 09:56:26 +0200

--On Montag, 1. August 2005 8:52 Uhr -0400 "Townsend, Richard L, JR (Rick)" 
<[email-masked]> wrote:

| Hi all,
| Some of you may recall that I introduced a draft to MIDCOM entitled
| <draft-stott-behave-safenet-00>.  I just spoke with Allison and she
| suggested that SAFENeT might be one of the several drafts on protocols
| for traversing NAT/FWs that could go forward as Experimental documents
| since it does address specific concerns for enterprise environments.
| Because MIDCOM is not meeting here in Paris, I want to make myself
| available in Paris during the meeting for off-line discussion on the pros
| and cons of SAFENeT and on how to proceed forward with a SAFENeT draft.
| Comments are welcome. 	Rick

I'm available for a meeting to talk about it but I would like to see
the reasoning for SAFENeT beforehand. I think Juergen posted a
question on this in his reply to your email. I'm still asking myself
what your protocol is?

  Martin