Subject: [midcom] 63rd IETF meeting minutes needed

From: Rafiqul Islam Maruf <[email-masked]>
Date: Mon, 12 Sep 2005 22:31:33 +0900

I am looking for the minutes of SIP, MIDCOM and IPTEL 
WG meetings in the recently concluded 63rd IETF 
meeting in Paris.

Any information in this direction would be highly 
appreciated.

Thanks in advance.

---
KAZI RAFIQUL ISLAM MARUF (Dr.Eng.)
Softfront, Japan
http://www.softfront.co.jp

_______________________________________________
midcom mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/midcom

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 12 Sep 2005 16:53:42 +0200

[trimmed recipient's list to MIDCOM list only]

There has been no MIDCOM session at the last IETF meeting in Paris.

  Martin

--On Montag, 12. September 2005 22:31 Uhr +0900 Rafiqul Islam Maruf 
<[email-masked]> wrote:

| I am looking for the minutes of SIP, MIDCOM and IPTEL
| WG meetings in the recently concluded 63rd IETF
| meeting in Paris.
|
| Any information in this direction would be highly
| appreciated.
|
| Thanks in advance.
|
| ---
| KAZI RAFIQUL ISLAM MARUF (Dr.Eng.)
| Softfront, Japan
| http://www.softfront.co.jp
|
|
|
| _______________________________________________
| midcom mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/midcom

---

From: Dean Willis <[email-masked]>
Date: Mon, 12 Sep 2005 13:23:26 -0500

> WG meetings in the recently concluded 63rd IETF

How about looking at the IETF Proceedings site?

http://www.ietf.org/proceedings/directory.html

I don't believe IPTEL or MIDCOM met at 63, but SIP did.

--
Dean