Subject: Re: [middisc] closure of the middisc list

From: "Mani Ramasamy (mani)" <[email-masked]>
Date: Fri, 1 Feb 2013 19:16:17 +0000

New version has been posted with the suggested updates.

http://www.ietf.org/internet-drafts/draft-ananth-middisc-tcpopt-02.txt

Wes,
    Please let us know if anything else is needed to take this forward.

Thanks.

________________________________________
From: [email-masked] [[email-masked]] on behalf of Mani Ramasamy (mani)
Sent: Thursday, January 31, 2013 10:52 PM
To: Wesley Eddy; Mahdavi, Jamshid
Cc: [email-masked]
Subject: Re: [middisc] closure of the middisc list

Great. Thanks Wes and Jamshid!

Will update and post a new draft tomorrow.

Mani.

-----Original Message-----
From: Wesley Eddy [mailto:[email-masked]]
Sent: Thursday, January 31, 2013 6:20 PM
To: Mahdavi, Jamshid
Cc: Mani Ramasamy (mani); [email-masked]
Subject: Re: [middisc] closure of the middisc list

On 1/31/2013 9:00 PM, Mahdavi, Jamshid wrote:
> I had made some minor comments on the wording (MUST, SHOULD) which I believe we wanted advice from the AD on so Mani knew whether to accept it.
>
> I also had suggested one very minor change to the content which I hope Mani is ok with accepting.
>
> Let me know if you need that email resent.
>
> Otherwise, very happy!
>

Regarding the 2119 wording, I (personally) prefer your rewording of it, since those "requirements" are kind of just the design principles that were aimed for and (as you note) not protocol conformance requirements.  However, there are many RFCs that do use 2119 capitalized words for requirements statements, and there are mixed opinions about it, even in the IESG ... so, it would be passable either way.  That said, I suspect it will be smoother sailing if your suggested rewordings are applied :).

--
Wes Eddy
MTI Systems
_______________________________________________
middisc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/middisc

---

From: "Mahdavi, Jamshid" <[email-masked]>
Date: Fri, 1 Feb 2013 21:26:21 +0000

This looks good to me -- thanks for getting those in!

--J

-----Original Message-----
From: Mani Ramasamy (mani) [mailto:[email-masked]] 
Sent: Friday, February 01, 2013 11:16 AM
To: Wesley Eddy; Mahdavi, Jamshid
Cc: [email-masked]
Subject: RE: [middisc] closure of the middisc list

Wes,

Thanks.

Mani.

---

From: "Knutsen, Andrew" <[email-masked]>
Date: Sat, 23 Feb 2013 22:50:44 +0000

What is the next step for this?  I think we've reached consensus...  Do we have an option to publish as more than a draft?

Andrew

From: [email-masked] [[email-masked]] on behalf of Mani Ramasamy (mani) [[email-masked]]

Wes,

Thanks.

Mani.

---

From: Wesley Eddy <[email-masked]>
Date: Sun, 24 Feb 2013 22:00:36 -0500

>    What is the next step for this?  I think we've reached consensus...  Do we have an option to publish as more than a draft?

I was planning to AD-sponsor it.

I sent a mail to this list on 1/31 (attached) that mentions
Pasi Sarolahti had agreed to be the document shepherd.

I was wondering if anyone representing the authors was
going to be at the next IETF meeting (Orlando), just to give
a quick update to TCPM and let them know that this has
converged between the handful of companies cooperating on it.
It's not strictly necessary, but I thought it would be helpful
to avoid anyone being "surprised" by an IETF Last Call on it.

-- 
Wes Eddy
MTI Systems

Subject: Re: [middisc] closure of the middisc list
From: Wesley Eddy <[email-masked]>
To: "Mani Ramasamy (mani)" <[email-masked]>
Cc: "Eggert, Lars" <[email-masked]>, Anantha Ramaiah <[email-masked]>, "[email-masked]" <[email-masked]>, Martin Stiemerling <[email-masked]>
Date: Thu, 31 Jan 2013 20:42:19 -0500

On 1/21/2013 12:00 PM, Mani Ramasamy (mani) wrote:
> 
> All, 
>     Just posted the updated version of the draft. Please review.
> 

If folks are generally happy with this revision, I think the
path forward is that Pasi Sarolahti agreed to do a shepherd
review / writeup.  That was back at the Paris IETF, so he
might have changed his mind by then :).

If any of the authors or advocates will be in Orlando at the
next IETF meeting, it would be nice to give TCPM a 5 minute
recap of the current status, just so they know what happened
since it left the WG as a proposal there.  If nobody else
will be there (or nobody wants to do it!), I'd be happy to
briefly explain it's state.

Since it's unclear who will replace me as AD in March, it
might be a good idea to work kind of quick on this, so that
I can get it as far along with the IESG as possible before
March.  I suspect there will be trouble in the IESG on this,
as recent experience with the TCPM experimental options
draft suggests ...

-- 
Wes Eddy
MTI Systems

---

From: Wesley Eddy <[email-masked]>
Date: Sun, 24 Feb 2013 22:03:38 -0500

>    What is the next step for this?  I think we've reached consensus...  Do we have an option to publish as more than a draft?

Just to clarify my last email, "AD-sponsoring" it is a way to
get a Standards Track RFC without going through a Working Group,
if you have a supportive AD.  I think after my term is up next
month, that Martin might be willing to finish the job.

-- 
Wes Eddy
MTI Systems

---

From: "Mahdavi, Jamshid" <[email-masked]>
Date: Mon, 25 Feb 2013 03:23:23 +0000

Andrew and I will not be there.

--J

-----Original Message-----
From: Wesley Eddy [mailto:[email-masked]] 
Sent: Sunday, February 24, 2013 7:01 PM
To: Knutsen, Andrew
Cc: Mani Ramasamy (mani); Mahdavi, Jamshid; [email-masked]
Subject: Re: [middisc] closure of the middisc list

I sent a mail to this list on 1/31 (attached) that mentions Pasi Sarolahti had agreed to be the document shepherd.

I was wondering if anyone representing the authors was going to be at the next IETF meeting (Orlando), just to give a quick update to TCPM and let them know that this has converged between the handful of companies cooperating on it.
It's not strictly necessary, but I thought it would be helpful to avoid anyone being "surprised" by an IETF Last Call on it.

--
Wes Eddy
MTI Systems

---

From: "Mani Ramasamy (mani)" <[email-masked]>
Date: Mon, 25 Feb 2013 06:07:17 +0000

I will not be there as well..

Mani.

-----Original Message-----
From: Mahdavi, Jamshid [mailto:[email-masked]] 
Sent: Sunday, February 24, 2013 7:23 PM
To: Wesley Eddy; Knutsen, Andrew
Cc: Mani Ramasamy (mani); [email-masked]
Subject: RE: [middisc] closure of the middisc list

--J

-----Original Message-----
From: Wesley Eddy [mailto:[email-masked]] 
Sent: Sunday, February 24, 2013 7:01 PM
To: Knutsen, Andrew
Cc: Mani Ramasamy (mani); Mahdavi, Jamshid; [email-masked]
Subject: Re: [middisc] closure of the middisc list

--
Wes Eddy
MTI Systems