Subject: Re: [middisc] closure of the middisc list

From: Anantha Ramaiah <[email-masked]>
Date: Thu, 11 Apr 2013 09:43:18 -0700

Hi Wes,

Curious, what is the current status on this?

-Anantha

>
> On Sun, Feb 24, 2013 at 7:03 PM, Wesley Eddy <[email-masked]> wrote:
>
>> On 2/23/2013 5:50 PM, Knutsen, Andrew wrote:
>> >
>> >    What is the next step for this?  I think we've reached consensus...
>>  Do we have an option to publish as more than a draft?
>> >
>>
>>
>> Just to clarify my last email, "AD-sponsoring" it is a way to
>> get a Standards Track RFC without going through a Working Group,
>> if you have a supportive AD.  I think after my term is up next
>> month, that Martin might be willing to finish the job.
>>
>>
>> --
>> Wes Eddy
>> MTI Systems
>> _______________________________________________
>> middisc mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/middisc
>>
>
>

---

From: Wesley Eddy <[email-masked]>
Date: Thu, 11 Apr 2013 12:56:46 -0400

> Curious, what is the current status on this?

I'm not an AD anymore, so I think you should be working with
Martin on the process he wants to follow.

-- 
Wes Eddy
MTI Systems