Subject: Re: [middisc] closure of the middisc list

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 8 Jan 2014 14:50:41 +0000

Hi,

so I guess this effort is dead?

Lars

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 08 Jan 2014 10:01:37 -0500

> so I guess this effort is dead?

It needed to be AD-sponsored, so I think it's between the ADs
and the authors at this point.  By the time it seemed to have
matured with consent from all the interested parties, my term
as AD expired, so I think it's in a state where if Spencer or
Martin want to sponsor it, then that would be good.

-- 
Wes Eddy
MTI Systems

---

From: Anantha Ramaiah <[email-masked]>
Date: Wed, 8 Jan 2014 07:19:43 -0800

That is a very good summary of the effort, Wes. Cisco was interested in
pursuing this effort, hence I was part of it initially, but both myself and
Mani (later after I left Cisco) have quit Cisco and hence not in a position
to actively pursue this effort. Not sure about other authors.

That said, my thinking would be : since we have come so far on this effort,
it the AD's can sponsor this and take this forward and the authors can
spare some cycles for any additional edits (if any), then we can get this
through.

Happy new year (belated) to all!

-Anantha

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 08 Jan 2014 10:21:25 -0500

On 1/8/2014 10:19 AM, Anantha Ramaiah wrote:
> pursuing this effort, hence I was part of it initially, but both myself
> and Mani (later after I left Cisco) have quit Cisco and hence not in a
> position to actively pursue this effort. Not sure about other authors. 
> 
> That said, my thinking would be : since we have come so far on this
> effort, it the AD's can sponsor this and take this forward and the
> authors can spare some cycles for any additional edits (if any), then we
> can get this through. 
> 

I would certainly like to see it go forward, and will even volunteer
to be a document shepherd if that helps the ADs :).

-- 
Wes Eddy
MTI Systems

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 8 Jan 2014 15:29:19 +0000

I'd even volunteer to write any text that still needs to be written, if the authors have run out of steam.

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 8 Jan 2014 15:41:41 +0000

I don't know whether my observations posted in http://www.ietf.org/mail-archive/web/tcpm/current/msg08302.html could be somehow related to draft-ananth-middisc-tcpopt (Section 7).

Some of the documentation I found seems related to a TCP middlebox auto-discovery function.

Michael

> -----Original Message-----
> From: middisc [mailto:[email-masked]] On Behalf Of Eggert,
> Lars
> Sent: Wednesday, January 08, 2014 4:29 PM
> To: Wesley Eddy
> Cc: [email-masked]; [email-masked]
> Subject: Re: [middisc] closure of the middisc list
>