Subject: Re: [middisc] closure of the middisc list

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 20 Feb 2014 15:27:17 +0000

I guess people HAVE run out of steam?

On 2014-1-8, at 16:29, Eggert, Lars <[email-masked]> wrote:

> I'd even volunteer to write any text that still needs to be written, if the authors have run out of steam. 
> 
> On 2014-1-8, at 16:21, Wesley Eddy <[email-masked]> wrote:
> 
>> On 1/8/2014 10:19 AM, Anantha Ramaiah wrote:
>>> That is a very good summary of the effort, Wes. Cisco was interested in
>>> pursuing this effort, hence I was part of it initially, but both myself
>>> and Mani (later after I left Cisco) have quit Cisco and hence not in a
>>> position to actively pursue this effort. Not sure about other authors. 
>>> 
>>> That said, my thinking would be : since we have come so far on this
>>> effort, it the AD's can sponsor this and take this forward and the
>>> authors can spare some cycles for any additional edits (if any), then we
>>> can get this through. 
>>> 
>>> Happy new year (belated) to all!
>>> 
>> 
>> 
>> I would certainly like to see it go forward, and will even volunteer
>> to be a document shepherd if that helps the ADs :).
>> 
>> -- 
>> Wes Eddy
>> MTI Systems
> 
> _______________________________________________
> middisc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/middisc

---

From: Andrew Knutsen <[email-masked]>
Date: Fri, 21 Feb 2014 15:05:04 -0800

It seems to be the consensus that the proper way to get a TCP option 
kind is to squat.  Until this changes, the effort seems futile.  
Especially since the effective embargo on new kinds makes squatting safe.

Andrew

PS In our case, we are using the "experimental" kind rather than 
squatting, and RFC 6994 makes it less likely we'll have a problem using 
it in production.  So it looks like that's what we'll do, unless things 
change.
AK

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 25 Feb 2014 13:32:36 +0000

Hi,

On 2014-2-22, at 0:05, Andrew Knutsen <[email-masked]> wrote:
> It seems to be the consensus that the proper way to get a TCP option kind is to squat.

I don't think that's an accurate characterization. If I recall correctly - it's been a while - some issues were raised when the draft was presented in the IETF, but they can certainly be overcome with a bit of energy to produce a revision or two.

Hence the question if anyone has this energy. It need not be the folks currently listed as authors, if they are willing to let someone else hold the pen.

Lars

---

From: Anantha Ramaiah <[email-masked]>
Date: Tue, 25 Feb 2014 07:57:24 -0800

Lars,

>
>
> Hence the question if anyone has this energy. It need not be the folks
> currently listed as authors, if they are willing to let someone else hold
> the pen.
>

This is perfectly fine by me. I can also volunteer to do any reviews to the
the extent possible, that my current position permits. Thanks for you and
Wes for your consideration.

-Anantha