Subject: Re: [Modern] End of WGLC on draft-ietf-modern-problem-framework-02

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 17 Jul 2017 11:58:24 +0000

We did in fact get some private comments, and based on those I made a few
changes to the document for this version. Given all the interest in
credentials in STIR and ACME, it made sense to introduce a "credential
authority" role in the MODERN framework. One could say that the MODERN
framework now gives an overall picture of how we imagine a lot of the
components surrounding STIR could come together - which might not be a bad
destiny for the MODERN work.

Jon Peterson
Neustar, Inc.

On 6/28/17, 10:13 AM, "Modern on behalf of Steve Donovan"
<[email-masked] on behalf of [email-masked]> wrote:

>All,
>
>The two week WGLC has completed without comment.  We will talk about
>next steps for the draft during the MODERN session in Prague.
>
>Regards,
>
>Steve
>
>_______________________________________________
>Modern mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/modern

---

From: "McNamer, Natalie" <[email-masked]>
Date: Tue, 18 Jul 2017 04:40:35 +0000

I apologize, I am still trying to gain an understanding of the process flows of the IETF - 

Please clarify what this means?  I had thought comments needed to be made within the Last Call timeframe?

Below, Steve states as a co-chair of the group that the WGLC  completed without comment.  I assumed that meant it was final - now am I correct that it is "reopened"?

Please advise.

Thanks 
Natalie McNamer

-----Original Message-----
From: Modern [mailto:[email-masked]] On Behalf Of Peterson, Jon
Sent: Monday, July 17, 2017 6:58 AM
To: Steve Donovan <[email-masked]>; [email-masked]
Subject: Re: [Modern] End of WGLC on draft-ietf-modern-problem-framework-02

We did in fact get some private comments, and based on those I made a few changes to the document for this version. Given all the interest in credentials in STIR and ACME, it made sense to introduce a "credential authority" role in the MODERN framework. One could say that the MODERN framework now gives an overall picture of how we imagine a lot of the components surrounding STIR could come together - which might not be a bad destiny for the MODERN work.

Jon Peterson
Neustar, Inc.

---

From: Robert Sparks <[email-masked]>
Date: Tue, 18 Jul 2017 08:00:57 +0200

Natalie -

WGLC is just one step for a document on its way to publication. It is a 
tool the chairs use to determine that there is consensus in the working 
group to ask the IESG to review the document for publication.

There will be more reviews and opportunity to comment going forward, the 
most visible being an IETF-wide Last call (IETF LC).

Comments are welcome at any time. Early comments are better than late 
comments.

RjS

---

From: Chris Wendt <[email-masked]>
Date: Tue, 18 Jul 2017 09:59:38 +0200

I support those changes to aligning STIR/ACME and MODERN credentials and authority models.  Obviously we want to use as common tools as possible going forward as the telephone network evolves to incorporate STIR related technologies as well as IP transition related technologies.

-Chris

> On Jul 17, 2017, at 1:58 PM, Peterson, Jon <[email-masked]> wrote:
> 
>

---

From: Steve Donovan <[email-masked]>
Date: Fri, 21 Jul 2017 10:13:48 +0200

Natalie,

In this specific case, you are correct, with a new version of the draft 
submitted concurrently with the WGLC, we can consider the document 
re-opened.

As Robert said, comments are welcome at any time, but there will be a 
new WGLC on the new version of the document.  And, of course, you do not 
need to wait until the new WGLC to submit comments.

Steve

On 7/18/17 8:00 AM, Robert Sparks wrote:
> Natalie -
>
> WGLC is just one step for a document on its way to publication. It is 
> a tool the chairs use to determine that there is consensus in the 
> working group to ask the IESG to review the document for publication.
>
> There will be more reviews and opportunity to comment going forward, 
> the most visible being an IETF-wide Last call (IETF LC).
>
>> Below, Steve states as a co-chair of the group that the WGLC 
>> completed without comment.  I assumed that meant it was final - now 
>> am I correct that it is "reopened"?
>>
>> Please advise.
>>
>> Thanks
>> Natalie McNamer
>>
>> We did in fact get some private comments, and based on those I made a 
>> few changes to the document for this version. Given all the interest 
>> in credentials in STIR and ACME, it made sense to introduce a 
>> "credential authority" role in the MODERN framework. One could say 
>> that the MODERN framework now gives an overall picture of how we 
>> imagine a lot of the components surrounding STIR could come together 
>> - which might not be a bad destiny for the MODERN work.
>>
>> Jon Peterson
>> Neustar, Inc.
>>