Subject: Re: [Mops] Alvaro Retana's No Objection on charter-ietf-mops-00-01: (with COMMENT)

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 16 Oct 2019 18:22:51 +0000

Hi,

Responses in line below

On 10/16/19, 9:55 AM, "Mops on behalf of Alvaro Retana via Datatracker" <[email-masked] on behalf of [email-masked]> wrote:

    Alvaro Retana has entered the following ballot position for
    charter-ietf-mops-00-01: No Objection
    
    When responding, please keep the subject line intact and reply to all
    email addresses included in the To and CC lines. (Feel free to cut this
    introductory paragraph, however.)

    The document, along with other ballot positions, can be found here:
    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-mops/__;!c3kmrbLBmhXtig!98qSkbMMk5TeBAeGXtq5Pni-ULfG3gV-fF3rjcZmLjvK2GhtGqW8KUYu3JgG02XO$ 

    ----------------------------------------------------------------------
    COMMENT:
    ----------------------------------------------------------------------
    
    "Where new protocols are needed, MOPS will identify appropriate venues for
    their development."
    
    It doesn't seem to be this WGs call to decide where to do new work.  As
    mentioned later in the charter, existing areas/groups already have
    responsibility in related spaces.  It should then be up to the relevant
    WGs...ADs...the IESG...to determine where new work will take place (if at all).
    
    Given the next to last paragraph...
    
       ... Media operational and deployment issues with specific protocols or
       technologies...
    
    I think that the sentence above is not needed and may lead do confusion.
    
[GD] With MOPS being focused on Media operations means it will see input, often in a not ready for other WG to see form.  The collective knowledge in MOPS would in turn hone/develop that into something better rounded out which in turn would be submitted to either existing WGs or to AD/IESG as appropriate for the situation.   The lawyers call such ideas - inchoate.    MOPS's to turn inchoate media focused ideas in to something more complete and fleshed out and ready for other groups to take a look at them. 

MOPS would not be deciding the venue for the new work, but would play a role in bringing it to the attention of the appropriate venue.  

Would this new working be better?:

           "Where new protocols are needed, MOPS will flesh out the nascent need and raise to the attention of the appropriate parties (AD/IESG)"

-glenn

    -- 
    Mops mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mops__;!c3kmrbLBmhXtig!98qSkbMMk5TeBAeGXtq5Pni-ULfG3gV-fF3rjcZmLjvK2GhtGqW8KUYu3B7Bzf9x$

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 16 Oct 2019 22:38:34 +0200

On October 16, 2019 at 2:22:54 PM, Deen, Glenn (NBCUniversal) (
[email-masked]) wrote:

Glenn:

Hi!

It doesn't seem to be this WGs call to decide where to do new work. As
mentioned later in the charter, existing areas/groups already have
responsibility in related spaces. It should then be up to the relevant
WGs...ADs...the IESG...to determine where new work will take place (if at
all).

[GD] With MOPS being focused on Media operations means it will see input,
often in a not ready for other WG to see form. The collective knowledge in
MOPS would in turn hone/develop that into something better rounded out
which in turn would be submitted to either existing WGs or to AD/IESG as
appropriate for the situation. The lawyers call such ideas - inchoate.
MOPS's to turn inchoate media focused ideas in to something more complete
and fleshed out and ready for other groups to take a look at them.

MOPS would not be deciding the venue for the new work, but would play a
role in bringing it to the attention of the appropriate venue.

"Where new protocols are needed, MOPS will flesh out the nascent need and
raise to the attention of the appropriate parties (AD/IESG)"

Yes, that would be better.

Thanks!=

Alvaro.