Subject: [Mops] Confirming adoption consensus Re: draft-ietf-mops-streaming-opcons

From: "Leslie Daigle" <[email-masked]>
Date: Tue, 21 Jan 2020 14:45:21 -0500

Thanks, Jake, for putting together the follow ups from the IETF 106 MOPS 
meeting.

I’m happy to see others have already started chiming in with comments.

We had pretty strong consensus in the room to take this on as a WG item, 
and I’m happy to formally follow that up on the list here and now.

If anyone _objects_ to adoption of the document 
(https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01), please 
share your objection now.

If there is no (unresolved) objection by the end of January 31, 2020, we 
will adopt this document as draft-ietf-mops-streaming-opcons .

Thanks,
Leslie.

On 17 Jan 2020, at 17:26, Holland, Jake wrote:

> Hi Mops,
>
> I'm finally writing to follow up on draft-jholland-mops-taxonomy.
>
> I did a quick review of the video from the IETF 106 mops meeting:
> https://www.youtube.com/watch?v=4_k340xT2jM
>
> I captured the comments I heard in a new notes section and
> updated the draft to -01, plus a few very minor editing tweaks.
> I was going to rename it to draft-ietf-mops-streaming-opcons, but
> I thought I'd wait until after the adoption call, to make sure it's
> confirmed on-list.  (I think the data tracker is easier to use when
> you change names less often...)
> https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01
>
> I also wanted to say thanks to the folks who volunteered to co-author
> this draft.  You 3 are BCC'd, and your contributions are very welcome.
>
> I also wanted to ask whether there's any particular topics you'll be
> working on, so we don't get multiple people writing to the same 
> points?
>
> Regardless, for the moment the current version is here and I'm
> accepting pull requests :) :
> https://github.com/GrumpyOldTroll/ietf-mops-drafts
>
> Assuming the adoption call starts soon and is successful, we maybe
> should move to a WG-owned repo, but that's where it is for now.
>
> Thanks and regards,
> Jake
>
>
> -- 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 22 Jan 2020 11:58:17 +0000

Let’s also show the support for adopting this document on the MOPS WG mailing: sending a simple ‘I support the adoption’ is enough and I am sure that Jake will appreciate

Regards

-éric

From: Mops <[email-masked]> on behalf of Leslie Daigle <[email-masked]>
Date: Tuesday, 21 January 2020 at 20:45
To: "[email-masked]" <[email-masked]>
Cc: Kyle Rose <[email-masked]>
Subject: [Mops] Confirming adoption consensus Re: draft-ietf-mops-streaming-opcons

Thanks, Jake, for putting together the follow ups from the IETF 106 MOPS meeting.

We had pretty strong consensus in the room to take this on as a WG item, and I’m happy to formally follow that up on the list here and now.

If anyone objects to adoption of the document (https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01), please share your objection now.

If there is no (unresolved) objection by the end of January 31, 2020, we will adopt this document as draft-ietf-mops-streaming-opcons .

Thanks,
Leslie.

Hi Mops,

I also wanted to ask whether there's any particular topics you'll be
working on, so we don't get multiple people writing to the same points?

Thanks and regards,
Jake

--
Mops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mops

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

---

From: Michal Krsek <[email-masked]>
Date: Wed, 22 Jan 2020 13:27:34 +0100

I support the adoption

M

> On 22 Jan 2020, at 12:58, Eric Vyncke (evyncke) <[email-masked]> wrote:
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 22 Jan 2020 12:49:47 +0000

I support adoption.

On Jan 22, 2020, at 3:58 AM, Eric Vyncke (evyncke) <[email-masked]> wrote:

Regards

-éric

If anyone objects to adoption of the document (https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01<https://urldefense.com/v3/__https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxCZWzrE8$>), please share your objection now.

Thanks,
Leslie.

Hi Mops,

I did a quick review of the video from the IETF 106 mops meeting:
https://www.youtube.com/watch?v=4_k340xT2jM<https://urldefense.com/v3/__https://www.youtube.com/watch?v=4_k340xT2jM__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxH0xcXcB$>

https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01<https://urldefense.com/v3/__https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxCZWzrE8$>

Regardless, for the moment the current version is here and I'm
accepting pull requests :) :
https://github.com/GrumpyOldTroll/ietf-mops-drafts<https://urldefense.com/v3/__https://github.com/GrumpyOldTroll/ietf-mops-drafts__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxMS_iShh$>

Thanks and regards,
Jake

--
Mops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mops<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mops__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxLqkC9b2$>

--

Leslie Daigle

[email-masked]<mailto:[email-masked]>
--
Mops mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mops__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxLqkC9b2$

---

From: Kyle Rose <[email-masked]>
Date: Wed, 22 Jan 2020 08:00:09 -0500

Speaking as a participant, I also support adoption.

On Wed, Jan 22, 2020, 7:50 AM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> Let’s also show the support for adopting this document on the MOPS WG
> mailing: sending a simple ‘I support the adoption’ is enough and I am sure
> that Jake will appreciate
>
>
>
> Regards
>
>
>
> -éric
>
>
>
>
>
> *From: *Mops <[email-masked]> on behalf of Leslie Daigle <
> [email-masked]>
> *Date: *Tuesday, 21 January 2020 at 20:45
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *Kyle Rose <[email-masked]>
> *Subject: *[Mops] Confirming adoption consensus Re:
> draft-ietf-mops-streaming-opcons
>
>
>
> If anyone *objects* to adoption of the document (
> <https://urldefense.com/v3/__https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxCZWzrE8$>),
> please share your objection now.
>
> <https://urldefense.com/v3/__https://www.youtube.com/watch?v=4_k340xT2jM__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxH0xcXcB$>
>
> <https://urldefense.com/v3/__https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxCZWzrE8$>
>
> <https://urldefense.com/v3/__https://github.com/GrumpyOldTroll/ietf-mops-drafts__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxMS_iShh$>
>
> <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mops__;!!PIZeeW5wscynRQ!5l7EKvZOmJ-SRPvnQHW75y8wp4cE2L_IAQe1mfeDwf15HNT3xxgZiaYXxLqkC9b2$>
>
> --
> ------------------------------
>
> Leslie Daigle

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 22 Jan 2020 07:00:50 -0600

> that Jake will appreciate

I support adoption. This draft is certainly ready for the working group to
work on it.

Best,

Spencer

> https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01), please

---

From: "Davis, Scott" <[email-masked]>
Date: Wed, 22 Jan 2020 17:44:11 +0000

I support the adoption of the document. It is a reasonable beginning

S

Scott M Davis
Technology, Media, and Innovation

From: Mops <[email-masked]<mailto:[email-masked]>> on behalf of Leslie Daigle <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 21 January 2020 at 20:45
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Kyle Rose <[email-masked]<mailto:[email-masked]>>
Subject: [Mops] Confirming adoption consensus Re: draft-ietf-mops-streaming-opcons

Thanks,
Leslie.

Hi Mops,

Thanks and regards,
Jake

--

Leslie Daigle

[email-masked]<mailto:[email-masked]>
E-MAIL CONFIDENTIALITY NOTICE: 
The contents of this e-mail message and any attachments are intended solely for the addressee(s) and may contain confidential and/or legally privileged information. If you are not the intended recipient of this message or if this message has been addressed to you in error, please immediately alert the sender by reply e-mail and then delete this message and any attachments. If you are not the intended recipient, you are notified that any use, dissemination, distribution, copying, or storage of this message or any attachment is strictly prohibited.

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 22 Jan 2020 18:20:24 +0000

I support adoption. Thanks for writing this up and presenting it to the
group

Lucas

On Wed, 22 Jan 2020, 17:44 Davis, Scott, <[email-masked]> wrote:

> The contents of this e-mail message and
> any attachments are intended solely for the
> addressee(s) and may contain confidential
> and/or legally privileged information. If you
> are not the intended recipient of this message
> or if this message has been addressed to you
> in error, please immediately alert the sender
> by reply e-mail and then delete this message
> and any attachments. If you are not the
> intended recipient, you are notified that
> any use, dissemination, distribution, copying,
> or storage of this message or any attachment
> is strictly prohibited.
> --
> Mops mailing list
> [email-masked]

---

From: [email-masked]
Date: Thu, 30 Jan 2020 20:52:58 +0000

I support the adoption of the draft.

-Sanjay

From: Mops [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Tuesday, January 21, 2020 2:45 PM
To: [email-masked]
Cc: Kyle Rose <[email-masked]>
Subject: [E] [Mops] Confirming adoption consensus Re: draft-ietf-mops-streaming-opcons

If anyone objects to adoption of the document (https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Djholland-2Dmops-2Dtaxonomy-2D01&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=aGr3Uwa_cj2EIQ6vtnRMFeM-V8XT3EUyYZg4qa_Uoo8&s=rGVZdNu_bautKrYn5A8oSIIDA1AxopQEOmIQ3md1EoI&e=>), please share your objection now.

Thanks,
Leslie.

Hi Mops,

I did a quick review of the video from the IETF 106 mops meeting:
https://www.youtube.com/watch?v=4_k340xT2jM<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.youtube.com_watch-3Fv-3D4-5Fk340xT2jM&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=aGr3Uwa_cj2EIQ6vtnRMFeM-V8XT3EUyYZg4qa_Uoo8&s=8G-QfeRGPtCKrPPrn0hW4_MaI0y4t-pkh4FAoEqJCIU&e=>

https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Djholland-2Dmops-2Dtaxonomy-2D01&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=aGr3Uwa_cj2EIQ6vtnRMFeM-V8XT3EUyYZg4qa_Uoo8&s=rGVZdNu_bautKrYn5A8oSIIDA1AxopQEOmIQ3md1EoI&e=>

Regardless, for the moment the current version is here and I'm
accepting pull requests :) :
https://github.com/GrumpyOldTroll/ietf-mops-drafts<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_GrumpyOldTroll_ietf-2Dmops-2Ddrafts&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=aGr3Uwa_cj2EIQ6vtnRMFeM-V8XT3EUyYZg4qa_Uoo8&s=2RvYO3Bi9Lz7Xh0jKc8W66ix02BVJCf19EVuMEFVzI0&e=>

Thanks and regards,
Jake

--
Mops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mops<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mops&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=aGr3Uwa_cj2EIQ6vtnRMFeM-V8XT3EUyYZg4qa_Uoo8&s=93KqSEKn02y6KCuD5IpH26cA6xidBTR0aD0dV1Iin3M&e=>

--

Leslie Daigle

---

From: Matt Stock <[email-masked]>
Date: Thu, 30 Jan 2020 16:25:35 -0500

Matt

-- 
 <https://www.limelight.com>
Matt Stock* Principal Architect*
EXPERIENCE FIRST.
+1 716 949 0332 <+1+716+949+0332>
www.limelight.com
 <https://www.facebook.com/LimelightNetworks>[image:
LinkedIn] <https://www.linkedin.com/company/limelight-networks>[image:
Twitter] <https://twitter.com/llnw>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 30 Jan 2020 15:51:04 -0600

Since we seem to be getting "support" e-mail and the 31st is tomorrow, is
it too early to ask if the working group will have its own repository for
working group drafts?

Thanks,

Spencer

On Thu, Jan 30, 2020 at 3:25 PM Matt Stock <[email-masked]> wrote:

>> will adopt this document as draft-ietf-mops-streaming-opcons ..
>>
>> Thanks,
>> Leslie.
>>

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 31 Jan 2020 12:33:55 -0500

That’s a fair question.

IMO, if people are generally interested in using GitHub for docs in this 
WG, we should.   Kyle?

There seems to be some leaning that way, given Jake & Ali’s use so 
far, but I, at least, would like to hear from others to know whether the 
interest in using GitHub for documents extends beyond the authors of 
that particular document?

Leslie.

On 30 Jan 2020, at 16:51, Spencer Dawkins at IETF wrote:

>> LinkedIn] 
>> <https://www.linkedin.com/company/limelight-networks>[image:

--

---

From: Kyle Rose <[email-masked]>
Date: Fri, 31 Jan 2020 12:37:52 -0500

Absolutely in support: GitHub workflows for collaboration have been a
resounding success in both QUIC and TAPS, and probably other groups.

Kyle

On Fri, Jan 31, 2020 at 12:34 PM Leslie Daigle <[email-masked]>
wrote:

> There seems to be some leaning that way, given Jake & Ali’s use so far,
> but I, at least, would like to hear from others to know whether the
> interest in using GitHub for documents extends beyond the authors of that
> particular document?
>
> Leslie.
>
>>> will adopt this document as draft-ietf-mops-streaming-opcons ...
>>>
>>> Thanks,
>>> Leslie.
>>>

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 31 Jan 2020 17:38:18 +0000

I've used a Github workflow extensively for the last 4 years or more. I
would welcome it in this case, it improves the likelihood that I will
participate in reviewing the documents.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 31 Jan 2020 12:17:09 -0600

Hi, Leslie,

> interest in using GitHub for documents extends beyond the authors of that
I certainly am (I have a PR waiting for that particular document now, but I
don't know why we would not want to use Github for other docs).

I'd also note that Ali has at least a few issues in Jake's repository now,
and I've been waiting to see if the repository would change upon adoption
before adding issues of my own.

Best,

Spencer