Subject: [Mops] draft-ietf-mops-streaming-opcons

From: "Holland, Jake" <[email-masked]>
Date: Fri, 17 Jan 2020 22:26:58 +0000

Hi Mops,

I'm finally writing to follow up on draft-jholland-mops-taxonomy.

I did a quick review of the video from the IETF 106 mops meeting:
https://www.youtube.com/watch?v=4_k340xT2jM

I captured the comments I heard in a new notes section and
updated the draft to -01, plus a few very minor editing tweaks.
I was going to rename it to draft-ietf-mops-streaming-opcons, but
I thought I'd wait until after the adoption call, to make sure it's
confirmed on-list.  (I think the data tracker is easier to use when
you change names less often...)
https://tools.ietf.org/html/draft-jholland-mops-taxonomy-01

I also wanted to say thanks to the folks who volunteered to co-author
this draft.  You 3 are BCC'd, and your contributions are very welcome.

I also wanted to ask whether there's any particular topics you'll be
working on, so we don't get multiple people writing to the same points?

Regardless, for the moment the current version is here and I'm
accepting pull requests :) :
https://github.com/GrumpyOldTroll/ietf-mops-drafts

Assuming the adoption call starts soon and is successful, we maybe
should move to a WG-owned repo, but that's where it is for now.

Thanks and regards,
Jake

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 19 Jan 2020 00:24:46 -0600

Hi, Jake,

> working on, so we don't get multiple people writing to the same points?

I plan to work on path asymmetry.

Best,

Spencer

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 20 Jan 2020 07:37:58 +0000

Hi Jake,
These are  the bw recommendations from Netflix https://help.netflix.com/en/node/306

Roni

> -----Original Message-----
> From: Mops [mailto:[email-masked]] On Behalf Of Holland, Jake
> Sent: Saturday, January 18, 2020 12:27 AM
> To: [email-masked]
> Subject: [Mops] draft-ietf-mops-streaming-opcons
> 
> Hi Mops,
> 
> I captured the comments I heard in a new notes section and updated the
> draft to -01, plus a few very minor editing tweaks.
> I was going to rename it to draft-ietf-mops-streaming-opcons, but I thought
> I'd wait until after the adoption call, to make sure it's confirmed on-list.  (I
> think the data tracker is easier to use when you change names less often...)
> I also wanted to say thanks to the folks who volunteered to co-author this
> draft.  You 3 are BCC'd, and your contributions are very welcome.
> 
> I also wanted to ask whether there's any particular topics you'll be working
> on, so we don't get multiple people writing to the same points?
> 
> Regardless, for the moment the current version is here and I'm accepting pull
> requests :) :
> Assuming the adoption call starts soon and is successful, we maybe should
> move to a WG-owned repo, but that's where it is for now.
> 
> Thanks and regards,
> Jake
> 
> 
> --
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

---

From: "Ali C. Begen" <[email-masked]>
Date: Sat, 25 Jan 2020 17:04:29 +0300

Hi Jake

> working on, so we don't get multiple people writing to the same points?

I think opening issues will help with this. people can assign the topics to
themselves. I already opened 3 issues and still have a number of them to
open.

> https://github.com/GrumpyOldTroll/ietf-mops-drafts

I submitted the first request.

-acbegen