Subject: [Mops] MOPS "drop-in" hour

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 17 Feb 2021 07:09:12 -0500

Hi,

MOPS is not the only IETF WG that is very very quiet these days.

We thought we might try mixing things up a bit, and offer a “Chairs 
drop-in hour” next week.   This is not an interim or a formal meeting 
of any kind.  It’s a time and a place that the chairs plan to be 
available, if anyone would like to come by and talk about media 
operations topics, brainstorm things for the meeting, etc.

	Thursday, February 25, 2021
	5pm UTC - 6pm UTC. (12pm-1pm EST, 9am-10am PST, 6pm-7pm CET)

Depending on whether it seems useful, we can do something similar (or 
different!) again at a later time/different time slot, etc.

Would love it if people came by even to say “hi!” :^)

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 24 Feb 2021 11:11:39 -0500

Floating this up in peoples’ inboxes :^)

And in case you didn’t/don’t want to make use of the calendar item, 
here are the zoom details:

Leslie Daigle is inviting you to a scheduled Zoom meeting.

Topic: MOPS WG drop-in hour
Time: Feb 25, 2021 12:00 PM Montreal

Join Zoom Meeting
https://zoom.us/j/99928186020?pwd=dXhQaXBBT0FUVnVhYWNYbkwxZlJmQT09

Meeting ID: 999 2818 6020
Passcode: 298132
One tap mobile
+13017158592,,99928186020#,,,,*298132# US (Washington DC)
+13126266799,,99928186020#,,,,*298132# US (Chicago)

Dial by your location
         +1 301 715 8592 US (Washington DC)
         +1 312 626 6799 US (Chicago)
         +1 646 876 9923 US (New York)
         +1 253 215 8782 US (Tacoma)
         +1 346 248 7799 US (Houston)
         +1 669 900 6833 US (San Jose)
Meeting ID: 999 2818 6020
Passcode: 298132
Find your local number: https://zoom.us/u/ab5EELHYHU

Leslie.

-- 

Forwarded message:

> From: Leslie Daigle <[email-masked]>
> To: MOPS Working Group <[email-masked]>
> Subject: [Mops] MOPS "drop-in" hour
> Date: Wed, 17 Feb 2021 07:09:12 -0500
>
> Hi,
>
> drop-in hour” next week.   This is not an interim or a formal 
> meeting of any kind.  It’s a time and a place that the chairs plan 
> to be available, if anyone would like to come by and talk about media 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops