Subject: Re: [Mops] Liaison statement from SC 29/WG 3 to IETF MOPS WG (SC 29 N 19851)

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 01 Jul 2021 18:12:33 -0400

Thanks, Stephan.  Do we need any formal follow up, as it is for 
information?

I haven’t seen any follow up discussion on the list, but hope that 
people noticed:

> Invitation to the public workshop:
> We would like to invite your experts to participate in and contribute 
> to a public (virtual) workshop we are planning to hold in early June. 
> The goal is to discuss open issues and develop a proposed 
> standardization plan for the following topics: encoder/packager 
> synchronization, live media ingest and content storage, archiving and 
> management. The results of the workshop will be presented to MPEG 
> Systems WG at its coming meeting on July 12-16th, 2021 to help 
> establishment of the standard development plan on these topics. We 
> would appreciate it if you could announce this information to the 
> experts in your organization and bring your agenda items or other 
> ideas to help us understand the market needs regarding the topics.
>
> Planning and announcements for this workshop will be done through our 
> mailing list, which you can subscribe at 
> https://lists.aau.at/mailman/listinfo/synched-encoding.

Leslie.

On 17 Jun 2021, at 16:13, Stephan Wenger wrote:

> All:
> I assume you have seen this one or are otherwise aware of it?  If not, 
> sorry for the delay in forwarding.
> S.
>
>
> From: Mayumi Koike <[email-masked]>
> Date: Monday, June 7, 2021 at 16:36
> To: Stephan Wenger <[email-masked]>
> Cc: "young.L" <[email-masked]>, "ali.begen" 
> <[email-masked]>, "joern.ostermann" 
> <[email-masked]>, kyuheonkim <[email-masked]>
> Subject: Liaison statement from SC 29/WG 3 to IETF MOPS WG (SC 29 N 
> 19851)
>
> Dear Stephan,
> In accordance with Recommendations taken at the 3rd WG 3 Meeting, 
> 2021-04-26/30, Online, I am pleased to send attached liaison statement 
> to IETF.
> If you have any questions, please do not hesitate to contact me.
>
> Thank you for your cooperation.
>
> Best regards,
> Mayumi Koike
> -----
> Mayumi Koike (Ms.)
> Manager, ISO/IEC JTC 1/SC 29
> IPSJ/ITSCJ (Espalier Inc.)
> 1-8-25-204, Fukaehonmachi, Higashinada,
> Kobe, Hyogo 658-0021 Japan
> Tel: +81-78-855-8425 Mobile: +81-80-3525-5930
> Mail: [email-masked]<mailto:[email-masked]>

> -- 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Stephan Wenger <[email-masked]>
Date: Sat, 3 Jul 2021 00:29:09 +0000

I don’t think a formal reply is needed given the large overlap in delegates between MPEG and MOPS, but if you want to send one anyway I suggest you do so quickly, as the next MPEG meeting is coming up very soon.
S.

From: Leslie Daigle <[email-masked]>
Date: Thursday, July 1, 2021 at 15:12
To: Stephan Wenger <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mops] Liaison statement from SC 29/WG 3 to IETF MOPS WG (SC 29 N 19851)

Thanks, Stephan. Do we need any formal follow up, as it is for information?

I haven’t seen any follow up discussion on the list, but hope that people noticed:

Invitation to the public workshop:
We would like to invite your experts to participate in and contribute to a public (virtual) workshop we are planning to hold in early June. The goal is to discuss open issues and develop a proposed standardization plan for the following topics: encoder/packager synchronization, live media ingest and content storage, archiving and management. The results of the workshop will be presented to MPEG Systems WG at its coming meeting on July 12-16th, 2021 to help establishment of the standard development plan on these topics. We would appreciate it if you could announce this information to the experts in your organization and bring your agenda items or other ideas to help us understand the market needs regarding the topics.

Planning and announcements for this workshop will be done through our mailing list, which you can subscribe at https://lists.aau.at/mailman/listinfo/synched-encoding.

Leslie.

All:

I assume you have seen this one or are otherwise aware of it?  If not, sorry for the delay in forwarding.

S.

From: Mayumi Koike <[email-masked]>
Date: Monday, June 7, 2021 at 16:36
To: Stephan Wenger <[email-masked]>
Cc: "young.L" <[email-masked]>, "ali.begen" <[email-masked]>, "joern.ostermann" <[email-masked]>, kyuheonkim <[email-masked]>
Subject: Liaison statement from SC 29/WG 3 to IETF MOPS WG (SC 29 N 19851)

Dear Stephan,

In accordance with Recommendations taken at the 3rd WG 3 Meeting, 2021-04-26/30, Online, I am pleased to send attached liaison statement to IETF.
If you have any questions, please do not hesitate to contact me.

Best regards,
Mayumi Koike

-----
Mayumi Koike (Ms.)

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>