Subject: RE: [MSEC] FW: proposed RFC 4650 "MIKEY DHHMAC" errata

From: "Euchner, Martin" <[email-masked]>
Date: Fri, 3 Nov 2006 16:59:47 +0100

Francois,

I can't help it, if 4 and a half years of draft available is not enough
for you to catch errors.

It also may have escaped your eyes that correction no. 15 is in fact an
essential one that is worth recording on the errata, while items no 1 -
15 are rather editorial improvements/beautifications that may not have a
high priority to get turned into an erratum.

Martin Euchner.
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: "Francois Audet" <[email-masked]>
Date: Fri, 3 Nov 2006 11:30:01 -0600

I guess it's not the time that counts, but the number of eyes that
are activelly looking at it. 

Disclaimer: I hadn't looked at it.

> -----Original Message-----
> From: Euchner, Martin [mailto:[email-masked]] 
> Sent: Friday, November 03, 2006 8:00 AM
> To: Audet, Francois (SC100:3055); [email-masked]; 
> Euchner, Martin
> Subject: RE: [MSEC] FW: proposed RFC 4650 "MIKEY DHHMAC" errata
> 
> Francois,
> 
> I can't help it, if 4 and a half years of draft available is 
> not enough for you to catch errors.
> 
> It also may have escaped your eyes that correction no. 15 is 
> in fact an essential one that is worth recording on the 
> errata, while items no 1 -
> 15 are rather editorial improvements/beautifications that may 
> not have a high priority to get turned into an erratum.
> 
> Martin Euchner.
>

---

From: Mark Baugher <[email-masked]>
Date: Fri, 3 Nov 2006 13:23:34 -0800

Cathy Meadows discovered a problem with GDOI proof of possession  
about two years after RFC 3547 was published.

Mark