Subject: [MSEC] Presentations uploaded

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 06 Nov 2006 00:15:57 -0800

Hi all,

I received 3 presentations (MIKEY-ECC, MIKEY-XTR and GDOI-SRTP) and 
uploaded them to the IETF meeting materials page.  If I missed any, 
please send me a note and I will find them in my mailbox.  If you 
haven't sent your presentation yet, please do so ASAP.

thanks,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 06 Nov 2006 00:31:59 -0800

I found a fourth in my mailbox; sorry about that.

"Sharing Keying Messages Among Group Members" has also been uploaded.

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

Lakshminath

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 06 Nov 2006 00:31:59 -0800

Lakshminath