Subject: MSGTRK Closing

From: "Scott Hollenbeck" <[email-masked]>
Date: Fri, 3 Sep 2004 15:30:47 -0400

All:

The msgtrk documents are now in RFC Editor "auth48" status.  That means that
they are in the final stage of review before being published as RFCs.  That
being the case, I intend to close the working group after the RFCs are
announced.  Speak now if you believe there is any reason to *not* close.

The working group mailing list can remain open once the group has closed.
You all can decide to close the list if you wish to do so, but there's no
harm (and there's often benefit) in leaving the list open after a group has
been closed.

Congratulations on a job almost completed!

-Scott-

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 30 Sep 2004 11:18:39 -0400

The four MSGTRK RFCs were announced yesterday.  That being done, the working
group will be closed shortly.

No one expressed any opinions on keeping this mailing list open or closing
it.  Speak NOW if you have an opinion, because I need to tell the IETF
Secretariat if the list will remain when the group is closed.  Since closing
the list requires explicit action, I am going to assume that a lack of
opinion or explicit action to close the list means that it should remain
open.

-Scott-

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]] 
> Sent: Friday, September 03, 2004 3:31 PM
> To: [email-masked]
> Subject: MSGTRK Closing
> 
> 
> 
> All:
>

---

From: Tony Hansen <[email-masked]>
Date: Thu, 30 Sep 2004 11:55:47 -0400

I feel it should remain open. If message tracking takes off, then we 
will need the mailing list for possible subsequent work.

	Tony Hansen
	[email-masked]

---

From: "Corro'll Driskell \(from the Tablet PC\)" <[email-masked]>
Date: Thu, 30 Sep 2004 12:08:38 -0400

I would like to have it available for other initiatives.

Corro'll Driskell
Trainer/Facilitator/Consultant
Konzultz Incorporated
/consulting results/
[email-masked]
(888) 875-8708 ext. 709 fon
(888) 875-8708 fax
The Solution, Konzultz. The Outcome, Results.
"A person succeeds or fails according to the multitude of decisions that are
made day after day.  The right decisions lead to rewards; incorrect
decisions lead to disappointment and delay."
--S. Truett Cathy, Founder of Chick-fil-A, Inc
Note: Under Bill s.1618 Title III passed by the 105th U.S. Congress this
mail cannot be considered spam as long as contact information and a remove
link for removal from mailing list is included. To be removed from our
mailing list reply with "remove" in the subject heading, and include your
"original email address / addresses and your full name." 

:-----Original Message-----
:From: [email-masked] [mailto:owner-ietf-
:[email-masked]] On Behalf Of Tony Hansen
:Sent: Thursday, September 30, 2004 11:56 AM
:To: Scott Hollenbeck
:Cc: [email-masked]
:Subject: Re: MSGTRK Closing
:
:
:I feel it should remain open. If message tracking takes off, then we
:will need the mailing list for possible subsequent work.
:
:	Tony Hansen
:	[email-masked]
:
:Scott Hollenbeck wrote:
:
:> The four MSGTRK RFCs were announced yesterday.  That being done, the
:working
:> group will be closed shortly.
:>
:> No one expressed any opinions on keeping this mailing list open or
:closing
:> it.  Speak NOW if you have an opinion, because I need to tell the IETF
:> Secretariat if the list will remain when the group is closed.  Since
:closing
:> the list requires explicit action, I am going to assume that a lack of
:> opinion or explicit action to close the list means that it should remain
:> open.
:>
:> -Scott-
:>
:>
:>>-----Original Message-----
:>>From: Scott Hollenbeck [mailto:[email-masked]]
:>>Sent: Friday, September 03, 2004 3:31 PM
:>>To: [email-masked]
:>>Subject: MSGTRK Closing
:>>
:>>
:>>
:>>All:
:>>
:>>The msgtrk documents are now in RFC Editor "auth48" status.
:>>That means that
:>>they are in the final stage of review before being published
:>>as RFCs.  That
:>>being the case, I intend to close the working group after the RFCs are
:>>announced.  Speak now if you believe there is any reason to
:>>*not* close.
:>>
:>>The working group mailing list can remain open once the group
:>>has closed.
:>>You all can decide to close the list if you wish to do so,
:>>but there's no
:>>harm (and there's often benefit) in leaving the list open
:>>after a group has
:>>been closed.
:>>
:>>Congratulations on a job almost completed!
:>>
:>>-Scott-
:>>
:>>
:>>
:>
:>
:>