Subject: [multimob] Multimob Charter v3

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 22 May 2009 09:18:01 -0700 (PDT)

Folks,
  I updated a little bit the charter based on Imed's comments.

Please continue to scrutinize the charter and post your comments on the list.

Behcet

---

From: <[email-masked]>
Date: Thu, 28 May 2009 17:21:16 +0200

Hi,

This version does not take into account the issue raised up by Hitoshi with regards to the item:

- Update PMIPv6 to support remote subscription, fast handover and IPv4 multicast.

In a previous email, it was proposed to reword as:

- Specify PMIPv6 extensions to support IPv6 multicast including remote subscription and fast handover

IMHO it sounds much better.

Regards,
Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la
> part de Behcet Sarikaya
> Envoyé : vendredi 22 mai 2009 18:18
> À : [email-masked]
> Objet : [multimob] Multimob Charter v3
> 
> Folks,