Subject: [multimob] Important dates for Hiroshima

From: Stig Venaas <[email-masked]>
Date: Fri, 02 Oct 2009 11:20:52 -0700

FYI, below are the important dates for Hiroshima. Note in particular
the upcoming deadlines for new and revised draft submissions.

     • 2009-10-02 (Friday): Preliminary agenda published for comment.
     • 2009-10-09 (Friday): Cutoff date for requests to reschedule 
Working Group and BOF meetings 17:00 PDT (24:00 UTC/GMT).
     • 2009-10-12 (Monday): Working Group Chair approval for initial 
document (Version -00) submissions appreciated by 17:00 PDT (24:00 UTC/GMT).
     • 2009-10-16 (Friday): Final agenda to be published.
     • 2009-10-19 (Monday): Internet Draft Cut-off for initial document 
(-00) submission by 17:00 PDT (24:00 UTC/GMT), upload using IETF ID 
Submission Tool.
     • 2009-10-26 (Monday): Internet Draft final submission cut-off by 
17:00 PDT (24:00 UTC/GMT), upload usingIETF ID Submission Tool.
     • 2009-10-28 (Wednesday): Draft Working Group agendas due by 17:00 
PDT (24:00 UTC/GMT), upload usingIETF Meeting Materials Management Tool.
     • 2009-10-30 (Friday): Early Bird registration and payment cut-off 
at 17:00 PDT (24:00 UTC/GMT).
     • 2009-11-02 (Monday): Revised Working Group agendas due by 17:00 
PST (01:00 Tuesday, November 3 UTC/GMT), upload using IETF Meeting 
Materials Management Tool.
     • 2009-11-02 (Monday): Registration cancellation cut-off at 17:00 
PST (01:00 Tuesday, November 3 UTC/GMT).
     • 2009-11-06 (Friday): Final Pre-Registration and Pre-Payment 
cut-off at 17:00 local Hiroshima time (00:00 PST, 08:00 UTC/GMT).
     • 2009-11-08 - 2009-11-13: 76th IETF Meeting in Hiroshima, JP.

The full list is available here:

http://www.ietf.org/meeting/cutoff-dates.html

Stig

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 5 Oct 2009 08:36:05 -0700 (PDT)

Hi Guang,
  Oct. 12 is for something else, don't worry about it.
The deadline for -00 drafts is Oct. 19, i.e. two weeks from today.

Regards,

Behcet

>
>From: Guang Lu <[email-masked]>
>To: [email-masked]
>Cc: [email-masked]; [email-masked]
>Sent: Monday, October 5, 2009 10:17:27 AM
>Subject: Important dates for Hiroshima
>
>
>Stig, 
> 
>Thank you for sending the reminder. 
> 
>We have a draft for initial submission (version-00). We would like to clarify the meaning of the following dates to make sure that our draft can be submitted on time and we can present it at the meeting. 
> 
>What are the actions required by October 12? Do we need to send the group chairs the internet draft, or just letting you know the intention of submitting a draft? 
> 
>Our understanding is that October 19 is the deadline to submit the draft using the IETF ID submissions tool. Then if there are some minor updates, we can submit the updated version by October 26. 
> 
>We appreciate your clarifications. 
> 
>Best regards,
>Guang
> 
> 
>• 2009-10-12 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by 17:00 PDT (24:00 UTC/GMT).
>(-00) submission by 17:00 PDT (24:00 UTC/GMT), upload using IETF ID Submission Tool.
>• 2009-10-26 (Monday): Internet Draft final submission cut-off by 17:00 PDT (24:00 UTC/GMT), upload usingIETF ID Submission Tool.