Subject: [multimob] Session at IETF 77

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 19 Feb 2010 14:08:29 -0800 (PST)

Hello all,
  We are scheduled to meet on Thursday, March 25 at the next IETF meeting for a two and a half hour session.
  Please send your session requests to the chairs.

Regards,

Chairs

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 23 Feb 2010 11:01:31 -0500

Behcet, Stig,

We would like to request a slot to present the latest revision of our draft as an optimization to the baseline solution.

Regards,

Juan Carlos, Guang and Akbar

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Behcet Sarikaya
> Sent: Friday, 19 February, 2010 5:08 PM
> To: [email-masked]
> Subject: [multimob] Session at IETF 77
> 
> Hello all,
>   We are scheduled to meet on Thursday, March 25 at the next IETF
> meeting for a two and a half hour session.
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 24 Feb 2010 16:15:49 -0500

Dear all,

FYI we have submitted a new version of draft-zuniga-multimob-smspmip addressing the comments we received on the list.

http://www.ietf.org/id/draft-zuniga-multimob-smspmip-02.txt  

We look forward to discussing the draft with you.

Best regards,

> From: Zuniga, Juan Carlos
> Sent: Tuesday, 23 February, 2010 11:02 AM
> To: 'Behcet Sarikaya'; 'Stig Venaas'
> Cc: [email-masked]
> Subject: RE: [multimob] Session at IETF 77
> 
> Behcet, Stig,
> 
> We would like to request a slot to present the latest revision of our
> draft as an optimization to the baseline solution.
> 
> Regards,
>

---

From: <[email-masked]>
Date: Fri, 26 Feb 2010 16:21:04 +0100

Dear chairs, all,

I would like to request a slot for presentation of future work - also beyond the currently proposed optimization enhancements to the basic WG MultiMob protocol draft.

I expect 15 min will be enough. 
But this also depends on the discussion of our recently updated document at  http://www.ietf.org/internet-drafts/draft-von-hugo-multimob-future-work-01.txt

Best regards
Dirk on behalf of the team

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Freitag, 19. Februar 2010 23:08
An: [email-masked]
Betreff: [multimob] Session at IETF 77

Hello all,

Regards,

Chairs