Subject: [multimob] Input needed for rechartering discussion

From: Stig Venaas <[email-masked]>
Date: Wed, 14 Jul 2010 11:36:52 -0700

At our working group meeting we will discuss possible new charter
items. Please all of you suggest items that you would be interested
in working on.

For each item we would like someone to give us a slide describing the
problem, why it is important, whether it has been discussed in the
wg (meetings or on the list) and pointer to drafts on the topic if
any.

Then during the session the chairs will show all those slides, and
for each slide we'll have discussion to see how much interest we
have in the room, how many are interested in working on it etc.

Based on this discussion we will then try to see if we can conclude
on what topics we should pick for the charter.

So please start suggesting new items on the list, and be prepared
to give us a slide.

Stig

---

From: liuhui 47967 <[email-masked]>
Date: Fri, 16 Jul 2010 10:05:03 +0800

Hi,Stig

We have a work focusing on gaining reliablity of  IGMP/MLD in wireless and mobile network.The URL link for it is available at: http://tools.ietf.org/html/draft-liu-multimob-reliable-igmp-mld-00

As we know, IGMP is not a reliable protocol and packet loss is very high when we employ IGMP in a radio environment,therefore it is difficult to gain reliability for IGMP by sending several copies of IGMP messages. This issue has been observed by INTEL Wimax lab and discussed by IPMSI at the following URL link: http://www.ipmulticast.com/content/view/20/2/. 

Also there are a few discussions in the multimob WG before. As it is not listed in the current charter, we raise this issue again and hope WG to work on this topic.

Best Regards,
Liu Hui

> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 16 Jul 2010 13:31:23 +0900 (JST)

Stig,

> items. Please all of you suggest items that you would be interested

I think Dirk's "future work" draft already summarizes the future
working items and would become the good input as part of the new
charter.

Regards,
--
Hitoshi Asaeda

---

From: <[email-masked]>
Date: Fri, 16 Jul 2010 10:57:02 +0200

Dear Stig, Hitoshi, all,
Actually it's a whole teams draft meanwhile and is proceeding towards a new requirements draft. Here currently we see the issues of 

* Enhancement of base multimob solution in terms of:   
	- PMIPv6 modification (MAG and LMA as MLD proxy or multicast router)
		- Introduction of dedicated multicast tunnels 
		- support of optimal local (direct) routing
	- IGMP/MLD enhancement 
		- operational improvements by parameter tuning (e.g. default timer) and message 					modification (e.g. specific query message introduction, standard (query) reaction 				suppression)
		- introducing multicast router attendance control (e.g. specification of a 						Listener Hold message) 
* Application of (existing) advanced protocol features (e.g. from MEXT, MIPSHOP, ...):
	- impact of mobility related connectivity changes (handover) to be minimized (i.e. delay, packet 		loss, and packet re-ordering effort etc.) e.g. Mobile IPv6 Fast Handovers (RFC 5568) and 			Fast Handovers for Proxy Mobile IPv6 (PFMIPv6) applied to PMIPv6 in Multimob
	- Adaptation of unicast traffic handling to multicast group management (e.g. including multicast 		group messaging in context transfer, etc.)
* Further deployment specific issues: 
	- LMA functionality enhancement (dedicated multicast LMA)
	- dynamic and/or automatic tunnel configuration
	- direct or local routing approach (AKA local break-out)

* Future extensions (?)
	- source mobility
	- support of multiple flows on multihomed mobile nodes
	- mobile multicast for multi-hop transmission
	- ...

For the first three * topics there are in general already drafts available ...

Please comment!

Best regards
Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Hitoshi Asaeda
Gesendet: Freitag, 16. Juli 2010 06:31
An: [email-masked]
Betreff: Re: [multimob] Input needed for rechartering discussion

Stig,

Regards,

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 16 Jul 2010 13:35:00 -0700 (PDT)

Hi all,
  Please send one slide to the chairs as per Stig's mail describing the problem. 
It is not enough to say that everything is in the future work draft :-).

Send it by July 24.

Chairs

----- Original Message ----
> From: "[email-masked]" <[email-masked]>
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Sent: Fri, July 16, 2010 3:57:02 AM
> Subject: Re: [multimob] Input needed for rechartering discussion
> 
> Dear Stig, Hitoshi, all,
> Actually it's a whole teams draft meanwhile and is  proceeding towards a new 
>requirements draft. Here currently we see the issues of 
>
> 
>         - operational improvements by  parameter tuning (e.g. default timer) 
>and message                       modification (e.g. specific query message 
>introduction, standard (query)  reaction                  suppression)
>     - impact of mobility related connectivity changes  (handover) to be 
>minimized (i.e. delay, packet          loss, and packet re-ordering effort etc.) 
>e.g. Mobile IPv6  Fast Handovers (RFC 5568) and              Fast Handovers for 
>Proxy Mobile IPv6 (PFMIPv6) applied to  PMIPv6 in Multimob
>     - Adaptation of unicast traffic  handling to multicast group management 
>(e.g. including multicast          group messaging in context transfer,  etc.)

---

From: Stig Venaas <[email-masked]>
Date: Sun, 18 Jul 2010 21:28:13 -0700

> It is not enough to say that everything is in the future work draft :-).

Dirk's document certainly has a good list, but it's better for focusing
the discussion to have a slide per topic.

We know many of you have topics you have been working on, or want to
work on. There are many drafts that have been presented etc. So please,
if you want them to be considered in the charter discussion, we would
like a slide per topic.

Dirk, you would of course also be welcome to provide us with a slide per
topic.

It's not so important now exactly which drafts. It might be good if
there already are drafts, but we are really interested in the topics.
The idea for the charter discussion is to discuss the topics you guys
are suggesting, one by one, and try to see which ones are of the most
interest/need.

Stig

---

From: Min Hui <[email-masked]>
Date: Sun, 25 Jul 2010 22:15:59 +0800

Hi Stig，

We suggest to add fast handover issue, which has been talked a lot in
the mailing list.
Without supporting fast handover, it inevitably causes the latency and
loss of packet during multicast handover process.

BR,

Hui Min