Subject: [multrans] Updated Issues Presentation

From: Tom Taylor <[email-masked]>
Date: Wed, 29 Jun 2011 23:39:20 -0400

Here's an update to our issues slides. We've tried to responsive to the 
comments. Thanks to Joel, Dan, and Jacni.

Tom Taylor
Cathy Zhou

---

From: Jacni Qin <[email-masked]>
Date: Thu, 30 Jun 2011 15:14:12 +0800

Thanks for the updates,

For page 9 Encapsulation, please check again my previous comments and
proposed text.
And I guess the issue currently listed applies not only to encapsulation
case, but to the translation as well.

Cheers,
Jacni

On Thu, Jun 30, 2011 at 11:39 AM, Tom Taylor <[email-masked]> wrote:

> _______________________________________________
> multrans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multrans
>
>