Subject: Re: [multrans] Remote participation for Monday's Multrans BoF

From: Joel Jaeggli <[email-masked]>
Date: Thu, 21 Jul 2011 19:04:52 -0700

feedback can be channeled to the microphone via the jabber room...

The session will be streamed on the ietf channel-3

http://ietf81streaming.dnsalias.net/ietf/ietf803.m3u

according to the tools agenda:

http://tools.ietf.org/agenda/81/

Volunteers in addition to the BOF chairs to either jabber scribe or take notes, so that we are fault tolerant would be appreciated.

Thanks
joel

On Jul 21, 2011, at 5:38 PM, Tina Zouting wrote:

> Hi Greg and Joel,
> Does Monday's Multrans BoF provide the remote access for remote participants?
> I will participate in person, but I know some vocal people have to participate remotely, due to some personal reasons.
> 
> 
> Best Regards,
> Tina TSOU
> http://tinatsou.weebly.com/contact.html
> 
>

---

From: Tina Zouting <[email-masked]>
Date: Fri, 22 Jul 2011 00:38:59 +0000

Hi Greg and Joel,

Best Regards,
Tina TSOU