Subject: [multrans] Updated Issues Presentation

From: "Cathy Zhou(Qian)" <[email-masked]>
Date: Fri, 22 Jul 2011 09:11:50 +0000

Hi all,
Here is the update to our issues slides, trying to solve the comments from the list. Your further comments are welcome.

BR,
Cathy ZHOU
Tom Taylor

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 22 Jul 2011 07:02:06 -0700

Very nice overview, thanks!

Greg

On Fri, Jul 22, 2011 at 2:11 AM, Cathy Zhou(Qian) <[email-masked]> wrote:
> Hi all,
>
> Here is the update to our issues slides, trying to solve the comments from
> the list. Your further comments are welcome.
>
>
>
> BR,
>
> Cathy ZHOU
>
> Tom Taylor
>
>
>
> _______________________________________________
> multrans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multrans
>
>