Subject: [multrans] Clarification question about Problem Statement and Use Cases draft

From: Maglione Roberta <[email-masked]>
Date: Tue, 23 Aug 2011 09:48:52 +0200

Hello,
   I have a question about the prioritization of the scenarios described in draft draft-jaclee-behave-v4v6-mcast-ps:
Section 3.2 "IPv6 Receiver and Source Connected to an IPv4-Only Network" says that 6-4-6 scenario according to the BEHAVE WG  is of lower priority, I would like to better understand why.

In my opinion "IPv6 Receiver and Source Connected to an IPv4-Only Network" use case could also cover the scenario where both receivers and source are IPv6 and they get IPv6 unicast connectivity from an IPv4 network by using 6PE solution (for unicast traffic).
If I am not wrong this use case does not belong to behave discussion, but I believe that having a multicast equivalent solution for 6PE may be useful for a Service Provider that would like to start offering IPv6 multicast keeping his own backbone network in IPv4.

I would appreciate your comments.
Thanks,
Best regards,
Roberta

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 23 Aug 2011 07:55:17 +0000

Hi Roberta,

So you refer to S6-N4-R6 case?

Regards,
Yiu

On Aug 23, 2011, at 3:48 AM, "Maglione Roberta" <[email-masked] 
 > wrote:

> In my opinion "IPv6 Receiver and Source Connected to an IPv4-Only  
> Network" use case could also cover the scenario where both receivers  
> and source are IPv6 and they get IPv6 unicast connectivity from an  
> IPv4 network by using 6PE solution (for unicast traffic).
> If I am not wrong this use case does not belong to behave  
> discussion, but I believe that having a multicast equivalent  
> solution for 6PE may be useful for a Service Provider that would  
> like to start offering IPv6 multicast keeping his own backbone  
> network in IPv4.
>
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente  
> alle persone indicate. La diffusione, copia o qualsiasi altra azione  
> derivante dalla conoscenza di queste informazioni sono rigorosamente  
> vietate. Qualora abbiate ricevuto questo documento per errore siete  
> cortesemente pregati di darne immediata comunicazione al mittente e  
> di provvedere alla sua distruzione, Grazie.
>
> This e-mail and any attachments is confidential and may contain  
> privileged information intended for the addressee(s) only.  
> Dissemination, copying, printing or use by anybody else is  
> unauthorised. If you are not the intended recipient, please delete  
> this message and any attachments and advise the sender by return e- 
> mail, Thanks.
>
> _______________________________________________
> multrans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multrans

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 23 Aug 2011 09:56:52 +0200

Hi Yiu,
Yes, correct.
Thanks
Roberta

-----Original Message-----
From: Lee, Yiu [mailto:[email-masked]]
Sent: martedì 23 agosto 2011 9.55
To: Maglione Roberta
Cc: [email-masked]; Ullio Mario
Subject: Re: [multrans] Clarification question about Problem Statement and Use Cases draft

Hi Roberta,

Regards,
Yiu

---

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 23 Aug 2011 08:00:56 +0000

Hi Roberta,

We did think about it. For the PS and usecase, we can include this. To  
prioritize the work, do you see this high priority to address?

Thanks,
Yiu

On Aug 23, 2011, at 3:57 AM, "Maglione Roberta" <[email-masked]

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 23 Aug 2011 10:55:21 +0200

Hi Yiu,
   Thanks for your reply.
It would be good to include this use case in the draft.
As far as priority, I'm not sure about how the group interprets the terms "high" and "low", but in I would give to this scenario the same ranking you put for 4-6-4 e.g. DSLite.

Best regards,
Roberta

-----Original Message-----
From: Lee, Yiu [mailto:[email-masked]]
Sent: martedì 23 agosto 2011 10.01
To: Maglione Roberta
Cc: [email-masked]; Ullio Mario
Subject: Re: [multrans] Clarification question about Problem Statement and Use Cases draft

Hi Roberta,

Thanks,
Yiu

---

From: Tina TSOU <[email-masked]>
Date: Tue, 23 Aug 2011 22:46:20 +0000

Roberta,
I agreed with you.

P.s. Hope colleagues in US East Coast are safe now. It is reported a 5.9 level earthquake happened.

Best Regards,
Tina TSOU

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maglione Roberta
Sent: Tuesday, August 23, 2011 1:55 AM
To: 'Lee, Yiu'
Cc: [email-masked]; Ullio Mario
Subject: Re: [multrans] Clarification question about Problem Statement and Use Cases draft

Hi Yiu,
   Thanks for your reply.

Best regards,
Roberta

-----Original Message-----
From: Lee, Yiu [mailto:[email-masked]]
Sent: martedì 23 agosto 2011 10.01
To: Maglione Roberta
Cc: [email-masked]; Ullio Mario
Subject: Re: [multrans] Clarification question about Problem Statement and Use Cases draft

Hi Roberta,

Thanks,
Yiu

---

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 23 Aug 2011 23:25:25 +0000

Sure. We can include the use case in next revision.

On 8/23/11 4:55 AM, "Maglione Roberta" <[email-masked]>
wrote:

>As far as priority, I'm not sure about how the group interprets the terms
>"high" and "low", but in I would give to this scenario the same ranking
>you put for 4-6-4 e.g. DSLite.
>
>Best regards,
>Roberta
>
>
>Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
>persone indicate. La diffusione, copia o qualsiasi altra azione derivante
>dalla conoscenza di queste informazioni sono rigorosamente vietate.
>Qualora abbiate ricevuto questo documento per errore siete cortesemente
>pregati di darne immediata comunicazione al mittente e di provvedere alla
>sua distruzione, Grazie.
>
>privileged information intended for the addressee(s) only. Dissemination,
>copying, printing or use by anybody else is unauthorised. If you are not
>the intended recipient, please delete this message and any attachments
>and advise the sender by return e-mail, Thanks.
>

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 24 Aug 2011 08:06:41 -0700

It's best if we can clearly define use cases on the list before any revisions.

Thanks
Greg