Subject: [multrans] Draft Multrans 2nd BoF request

From: Tina TSOU <[email-masked]>
Date: Thu, 25 Aug 2011 03:11:11 +0000

Hi all,
This is draft Multrans 2nd BoF request. Comments are welcome.

---------------------------------------------------------
Working Group Name: Multrans BOF
Area Name: Transport Area
Session Requester: Tina Tsou

Number of Sessions: 1
Length of Session(s):  2 hours

Number of Attendees: 100
Conflicts to Avoid:
  First Priority: PIM, MBONED, RMT, V6OPS, SOFTWIRE
  Second Priority: tsvarea intarea

Special Requests:
  N/A

In current deployments, the IP multicast forwarding scheme is used by many providers to deliver some services, such as live TV broadcasting.
Transition to IPv6 raises issues and corresponding requirements. In particular, IPv4 service continuity is an essential requirement from a business perspective. 
This specifically includes continued receiver access to IPv4-formatted contents even when the assignment of a dedicated global IPv4 address to the receiver is no longer possible and even after the receivers have migrated to IPv6. 
Likewise, the delivery of IPv6-formatted contents to IPv4 receivers must also be possible.
Multicast transition scenarios include the ability to access IPv4-formatted multicast contents from an IPv4 receiver over an IPv6-only network and the ability to access IPv4-formatted multicast contents from an IPv6-only receiver.
The aforementioned issues can be classified into:
.	Multicast group and source discovery procedures
.	Multicast group subscription procedures
.	Multicast tree computation
.	Required IPv4-IPv6 multicast inter-working functions
The proposed BoF session aims at discussing use cases and prioritizing list of issues, forming a new WG.
The proposed agenda for the BoF session goes like this:
.	Welcome introduction and agenda bashing (chairs, 10 min)
.	Use cases (TBD, 30 min)
.	Prioritizing list of issues (TBD, 30 min)
.	Discussion (all, 30 min)
.	Conclusion and next steps (chairs, ADs, 20 min)
Reading material:
http://tools.ietf.org/html/draft-jaclee-behave-v4v6-mcast-ps-02
http://tools.ietf.org/html/draft-tsou-multrans-use-cases-00
---------------------------------------------------------

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 25 Aug 2011 09:13:05 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tina TSOU
> Sent: Wednesday, August 24, 2011 8:11 PM
> To: [email-masked]
> Subject: [multrans] Draft Multrans 2nd BoF request
> 
> Hi all,

Please include BEHAVE in the conflict list.

-d

> In current deployments, the IP multicast forwarding scheme is used by
> many providers to deliver some services, such as live TV broadcasting.
> Transition to IPv6 raises issues and corresponding requirements. In
> particular, IPv4 service continuity is an essential requirement from a
> business perspective.
> This specifically includes continued receiver access to IPv4-formatted
> contents even when the assignment of a dedicated global IPv4 address to
> the receiver is no longer possible and even after the receivers have
> migrated to IPv6.
> Multicast transition scenarios include the ability to access IPv4-
> formatted multicast contents from an IPv4 receiver over an IPv6-only
> network and the ability to access IPv4-formatted multicast contents
> from an IPv6-only receiver.
> _______________________________________________
> multrans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multrans